<!doctype html>
<html class="no-js" lang="en-gb">
<head>
  <title>Recruitment: how to mitigate the risk of background screening delays during Covid-19 | HRZone</title>
  <link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_YctWkzMSOk_XSduwVrEUgYW7m9kFFZaePcCf6vPO8X0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_eLqLVmT9DjaielZ1pOgMjy9lNjgK1OspTyI0Y0rBn7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_w5OXqCwtGUNLCniXyyLbwFHHlG_Mx6NhVEnAeS4tpKY.css" media="all" />
<style tyle="text/css">
.ui-dialog #mediaBrowser,
.ui-dialog #mediaStyleSelector {
  display: block !important;
}
</style>
  <meta property="sift:targeting" content="[{&quot;key&quot;:&quot;tag&quot;,&quot;value&quot;:[&quot;Coronavirus&quot;,&quot;Legal&quot;,&quot;Recruitment&quot;]},{&quot;key&quot;:&quot;type&quot;,&quot;value&quot;:&quot;Article&quot;},{&quot;key&quot;:&quot;subtopic&quot;,&quot;value&quot;:&quot;Acquisition&quot;},{&quot;key&quot;:&quot;topic&quot;,&quot;value&quot;:[&quot;Acquisition&quot;,&quot;Talent&quot;]},{&quot;key&quot;:&quot;url&quot;,&quot;value&quot;:&quot;node_42290&quot;},{&quot;key&quot;:&quot;status&quot;,&quot;value&quot;:&quot;live&quot;},{&quot;key&quot;:&quot;homepage&quot;,&quot;value&quot;:&quot;0&quot;},{&quot;key&quot;:&quot;user&quot;,&quot;value&quot;:&quot;out&quot;}]" />
<meta http-equiv="ClearType" content="true" />
<link rel="shortcut icon" href="https://www.hrzone.com/sites/all/themes/hrz/favicon.ico" type="image/vnd.microsoft.icon" />
    <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
    <link href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900" rel="stylesheet" type="text/css">
    <link rel="shortcut icon" href="/sites/all/themes/hrz/favicon.ico">
    <link rel="apple-touch-icon-precomposed" href="/sites/all/themes/hrz/favicon-152.png">
    <meta name="msapplication-TileColor" content="#dce6eb">
    <meta name="msapplication-TileImage" content="/sites/all/themes/hrz/favicon-152.png">
    <script src="/sites/all/themes/pp/js/min/modernizer.min.js"></script>
    <script>
        window.siftMedia = window.siftMedia || {};
        window.siftMedia.debug = 0;
    </script><script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"","entityLanguage":"en","entityTnid":"0","entityVid":"43685","entityName":"cassie110375","entityUid":"164195","entityCreated":"1591081200","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"42290","entityLabel":"Recruitment: how to mitigate the risk of background screening delays during Covid-19 ","entityTaxonomy":{"tags":{"209":"Coronavirus","50":"Legal","64":"Recruitment"},"topics":{"79":"Acquisition"}},"userUid":0}];</script>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta charset="utf-8" />
<script src="/sites/all/modules/custom/sm_pp_adblock_detection/js/ads.js"></script><meta name="description" content="With background screening either limited or closed altogether during the Covid-19 pandemic, HR departments are having to adapt their processes." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.hrzone.com/talent/acquisition/recruitment-how-to-mitigate-the-risk-of-background-screening-delays-during-covid" />
<link rel="shortlink" href="https://www.hrzone.com/node/42290" />
<meta property="og:site_name" content="HRZone" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Recruitment: how to mitigate the risk of background screening delays during Covid-19" />
<meta property="og:url" content="https://www.hrzone.com/talent/acquisition/recruitment-how-to-mitigate-the-risk-of-background-screening-delays-during-covid" />
<meta property="og:description" content="No matter which sector you work in, where your business is located, or how your business is run, normal hiring cycles will have been impacted by the Covid-19" />
<meta property="og:updated_time" content="2020-06-02T07:00:00+00:00" />
<meta property="og:image" content="https://www.hrzone.com/sites/default/files/istock-1220613460.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.hrzone.com/talent/acquisition/recruitment-how-to-mitigate-the-risk-of-background-screening-delays-during-covid" />
<meta name="twitter:title" content="Recruitment: how to mitigate the risk of background screening delays" />
<meta name="twitter:description" content="No matter which sector you work in, where your business is located, or how your business is run, normal hiring cycles will have been impacted by the Covid-19" />
<meta property="article:published_time" content="2020-06-02T08:00:00+01:00" />
<meta property="article:modified_time" content="2020-06-02T08:00:01+01:00" />
<meta name="dcterms.title" content="Recruitment: how to mitigate the risk of background screening delays during Covid-19" />
<meta name="dcterms.creator" content="Caroline Smith" />
<meta name="dcterms.description" content="No matter which sector you work in, where your business is located, or how your business is run, normal hiring cycles will have been impacted by the Covid-19" />
<meta name="dcterms.date" content="2020-06-02T07:00+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.hrzone.com/talent/acquisition/recruitment-how-to-mitigate-the-risk-of-background-screening-delays-during-covid" />
<meta name="dcterms.language" content="en" />
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-42290 node-type-article clearfix">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPHVW4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MPHVW4');</script>
<!-- End Google Tag Manager -->

    <div>
  
<div class="advert advert_top">
    <div id="HRZ_Top" class="ad-position" data-ad-unit="HRZ_Top">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_Top'); });
      })
    </script>
  </div>
</div>


  <div id="outer-wrap">
    <header class="header">
  <div class="header__utility">
    <div class="container">
      
<div class="utility-nav">
  <div class="utility-nav__wrap">
    <a href="/user/login?destination=node/42290" class="utility-nav__item" id="navbar-login">Login</a><a href="/user/register?destination=node/42290" class="utility-nav__item" id="navbar-sign-up">Sign up</a>      </div>
</div>
    </div>
  </div>
  <div class="header__strip">
    <div class="header__strip-wrap container">
      <a href="/" title="HRZone">
        <img class="site-logo" src="https://www.hrzone.com/sites/all/themes/hrz/logo.png" alt="HRZone">
      </a>

      <div class="header__strip-nav">
        <div class="secondary-nav">
  <a href="/newsletter" class="secondary-nav__item" id="navbar-subscribe-to-newsletter">Subscribe to Newsletter</a></div>

        <div class="header__search">
          <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
        </div>

        <div class="burger">
          <div class="burger__text">Menu</div>
          <i class="fa fa-bars icon-medium burger__icon"></i>
        </div>
      </div>
    </div>
    </div>
  <div class="header__nav">
    <div class="container">
      
<nav class="primary-nav">
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/hub/supporting-your-workforce-during-the-coronavirus" class="primary-nav__link" id="navbar-coronavirus" target="_self">Coronavirus</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/lead" class="primary-nav__link" id="navbar-lead" target="_self">Lead</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/lead/culture" class="primary-nav__link primary-nav__link--dropdown" id="navbar-culture" target="_self">Culture</a><a href="/lead/change" class="primary-nav__link primary-nav__link--dropdown" id="navbar-change" target="_self">Change</a><a href="/lead/strategy" class="primary-nav__link primary-nav__link--dropdown" id="navbar-strategy" target="_self">Strategy</a><a href="/lead/future" class="primary-nav__link primary-nav__link--dropdown" id="navbar-future" target="_self">Future</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/engage" class="primary-nav__link" id="navbar-engage" target="_self">Engage</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/engage/employees" class="primary-nav__link primary-nav__link--dropdown" id="navbar-employees" target="_self">Employees</a><a href="/engage/managers" class="primary-nav__link primary-nav__link--dropdown" id="navbar-managers" target="_self">Managers</a><a href="/engage/customers" class="primary-nav__link primary-nav__link--dropdown" id="navbar-customers" target="_self">Customers</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/perform" class="primary-nav__link" id="navbar-perform" target="_self">Perform</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/perform/people" class="primary-nav__link primary-nav__link--dropdown" id="navbar-people" target="_self">People</a><a href="/perform/business" class="primary-nav__link primary-nav__link--dropdown" id="navbar-business" target="_self">Business</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/talent" class="primary-nav__link" id="navbar-talent" target="_self">Talent</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/talent/acquisition" class="primary-nav__link primary-nav__link--dropdown" id="navbar-acquisition" target="_self">Acquisition</a><a href="/talent/retention" class="primary-nav__link primary-nav__link--dropdown" id="navbar-retention" target="_self">Retention</a><a href="/talent/development" class="primary-nav__link primary-nav__link--dropdown" id="navbar-development" target="_self">Development</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/more/resources" class="primary-nav__link" id="navbar-resources" target="_self">Resources</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/newsletter/hrzone-all-hands-on-tech-podcast" class="primary-nav__link" id="navbar-all-hands-on-tech-podcast" target="_self">All Hands on Tech podcast</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/community-voice/blogs" class="primary-nav__link" id="navbar-blog" target="_self">Blog</a>
              </div>

          </div>
  
  <div class="primary-nav__item primary-nav__item--mobile">
    <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
  </div>

  <div class="primary-nav__item primary-nav__item--mobile">
    <a href="/newsletter" class="primary-nav__link primary-nav__link--cta" id="navbar-subscribe-to-newsletter">Subscribe to
      Newsletter</a>
  </div>
</nav>
    </div>
  </div>
  </header>
      <div class="region region-menu-bar">
    
<div class="breadcrumbs strip">
  <div class="container breadcrumbs__body">
    
<div class="breadcrumbs__items">
      <div class="breadcrumbs__item">
              <a href="/talent">Talent</a>
          </div>
    <div class="breadcrumbs__item">
      <a href="/talent/acquisition">Acquisition</a>
    </div>
  </div>

  </div>
</div>
  </div>
    <div class="container">
          </div>

    
    <section class="main-content main-content--flush clearfix">
      
              <div class="container">
          <div class="tabs clearfix"></div>
        </div>
      
      <div class="container">
              </div>

      <div class="">
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-42290" class="node node-article clearfix" >
  <div class="content clearfix">
    <!-- Orion grid -->
    <div class="carrotcake orion">
      <!-- Author section -->
      <div class="orion__sidebar">
        <div class="carrotcake__sidebar" id="carrotcake__sidebar">
          <div class="carrotcake__info">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/cassie110375">
<img data-echo="https://www.hrzone.com/sites/default/files/styles/user_small/public/caroline_smith.png?itok=cb0W3QtJ" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="caroline_smith" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/user_small/public/caroline_smith.png?itok=cb0W3QtJ" width="150" height="150" alt="caroline_smith" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/cassie110375">
          Caroline Smith        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Deputy General Counsel, International          </span>
                          <span class="user-pie__company">
            HireRight          </span>
              </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>

                    <!-- Not showing ads on IX -->
          <div class="carrotcake__sidebar-item" data-carrotcake="desktop ad">
            <div data-carrotcake="ad">
              
<div class="advert  ">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/hrzone">Advertisement</a></div>
    <div id="HRZ_MPU1" class="ad-position" data-ad-unit="HRZ_MPU1">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_MPU1'); });
      })
    </script>
  </div>
</div>
            </div>
          </div>
          
          
                                                <div class="carrotcake__sidebar-item sidebar-resource">
                

<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-resource widget-related-resource s-card--resource"
      id="node-41267"
     data-product-impression="true" data-product-id="41267" data-product-name="How game-based assessments uncover top talent" data-product-listing="Recruitment: how to mitigate the risk of background screening delays during Covid-19 " data-product-brand="Hire Vue 41265" data-product-category="resource" data-product-date="24th Sep 2019" data-product-variant="">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/resources/how-game-based-assessments-uncover-top-talent">How game-based assessments uncover top talent</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
                  </div>
      
      
      
              <div class="s-card__sponsored">Sponsored</div>
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/resources/how-game-based-assessments-uncover-top-talent" class="s-card__image"><img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-598912704_1.jpg?itok=tG312Z78" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="woman on phone" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-598912704_1.jpg?itok=tG312Z78" width="768" height="432" alt="woman on phone" /></noscript></a>              </div>
    </div>
  </div>
              </div>
                      
                                            
                  </div>
      </div>

      <!-- Main content section -->
      <div class="orion__main">
        <div class="carrotcake__header">
          
          
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/coronavirus" class="bem-tag__link">Coronavirus</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/legal" class="bem-tag__link">Legal</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/recruitment" class="bem-tag__link">Recruitment</a>      </li>
      </ul>
</div>

          
          <h1>Recruitment: how to mitigate the risk of background screening delays during Covid-19 </h1>

                      <div class="subhead"><p>With many services for background screening either limited or closed altogether during the Covid-19 pandemic, HR departments are having to adapt their processes when recruiting new candidates. As more companies consider switching to remote working permanently post-lockdown, we may need to rethink the way we conduct this process in future.</p></div>
          
          <div class="carrotcake__meta">
            <span class="date-display-single">2nd Jun 2020</span>
                      </div>

          <!-- Mobile positioning -->
          <div class="carrotcake__info carrotcake--mobile">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/cassie110375">
<img data-echo="https://www.hrzone.com/sites/default/files/styles/user_small/public/caroline_smith.png?itok=cb0W3QtJ" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="caroline_smith" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/user_small/public/caroline_smith.png?itok=cb0W3QtJ" width="150" height="150" alt="caroline_smith" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/cassie110375">
          Caroline Smith        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Deputy General Counsel, International          </span>
                          <span class="user-pie__company">
            HireRight          </span>
              </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>
        </div>

        <!-- Content section -->
        <div class="carrotcake__content">

          
                      <div class="carrotcake__media">
              
<div class="inline-banner">
  <img data-echo="https://www.hrzone.com/sites/default/files/styles/inline_banner/public/istock-1220613460.jpg?itok=6PKjOQ4K" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="960" height="540" alt="HR manager conducting job interview with candidate on video call, COVID-19 pandemic concept" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/inline_banner/public/istock-1220613460.jpg?itok=6PKjOQ4K" width="960" height="540" alt="HR manager conducting job interview with candidate on video call, COVID-19 pandemic concept" /></noscript>  
<div class="image-accreditation">
  
      iStock/martin-dm  </div>

  <div class="inline-banner__caption">
      </div>
</div>
            </div>
          
          <!-- MPU mobile display only -->
          <div class="carrotcake--mobile" data-carrotcake="mobile ad"></div>

          <div class="spark-body js-embed-content" data-element="carrotcake body">
            <p>No matter which sector you work in, where your business is located, or how your business is run, normal hiring cycles will have been impacted by the Covid-19 pandemic. During the lockdown, and even after it’s been lifted in some countries, companies are facing a number of new recruitment challenges including: increased recruitment in certain sectors; the need to recruit skilled critical hires in greater numbers; ‘virtual’ recruitment processes; and managing all of this during a period of significant economic impact.</p>
<blockquote><p>Many organisations – now more than ever – need to get new workers into their organisations quickly but also safely. The limitations around availability of sources is impacting typical screening turnaround times. </p>
</blockquote>
<p>Companies that need to hire people now have two competing interests: the need to manage their employment risk, and the need to hire quickly and cost-efficiently. This article will look at some of the steps you can take to overcome these challenges and balance those competing interests.</p>
<h3>The practical considerations</h3>
<p>During lockdown we entered a period of enforced <a href="https://www.hrzone.com/perform/people/coronavirus-how-to-address-the-overlooked-challenges-of-remote-working" target="_blank">remote working</a> and, as we emerge from this many companies may be returning to the office with social distancing measures in place, or continuing remote work in some form. One of the challenges of this new way of working is the ability to verify information provided by candidates.  </p>
<p>Initial lockdown measures caused data sources to either close or prioritise checks for key workers. Sources will slowly reopen but with reduced staff and, if we see a second Covid-19 spike, restrictions may be increased again. This poses challenges when verifying information in the preferred way, directly at source. With so many in lockdown and with the probability that many companies will pivot to remote working in the future, there are many logistical considerations to be made. Candidates at home may not have the tools they need to access critical supporting documents.</p>
<p>In addition, many companies have <a href="https://www.hrzone.com/lead/change/how-should-employers-prepare-for-a-post-furlough-world" target="_blank">furloughed</a> employees performing ‘non-critical’ roles. With reduced numbers in these roles, the availability of information at some data sources, or the time to retrieve it may be impacted.</p>
<div class="advert advert__inline">
    <div id="HRZ_inline" class="ad-position" data-ad-unit="HRZ_inline">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_inline'); });
      })
    </script>
  </div>
</div>

<p>If you use a background screening provider, they can help you manage this by monitoring those sources and working proactively with them to understand when and how they can accept verification requests. They can also make sure that where verifications are impacted by Covid-19 it is clearly marked, so HR teams can run reports and make decisions when sources re-open as to whether or not those verifications should be attempted again. Finally, a screening provider should partner with you on your screening programme to tailor it in order to take these unique times into account. Here are five things to think about.</p>
<h3>1. Using a risk matrix to identify alternative checks</h3>
<p>You still want to be able to address identified risks to your business when making hiring decisions, although the normal verifications used to mitigate those risks may not be available with source closures. The use of a risk matrix can help pinpoint those risks that require mitigation against other background checks. This will enable businesses to form a proactive solution where certain checks are unavailable, averting potential problems for organisations needing to bring candidates into their business quickly, especially into critical roles.</p>
<h3>2. Making changes to your standard processes</h3>
<p>We are used to verifying information at source and it remains the best way to conduct verifications. You may, however, wish to consider a temporary change in process to mitigate impacted turnaround times or availability where sources are either closed or their normal way of working is impacted. This can be particularly useful when verifying employment history, as the candidate can provide supporting documentation up-front and the component check can be closed quickly. These checks can always be reworked if/when the source reopens or returns its own reference.</p>
<p><a href="https://www.hrzone.com/content/all-hands-on-tech-podcast-remote-working-through-covid-19-and-beyond" target="_blank"><img alt="podcast link" class="media-element file-content-full-width" data-delta="1" data-echo="https://www.hrzone.com/sites/default/files/styles/content_full_width/public/ahot_-_ep9_-_coronavirus_-_ld_-_inline_-_v02_1.png?itok=OzMyDgMO" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="841" height="191" /><noscript><img alt="podcast link" class="media-element file-content-full-width" data-delta="1" src="https://www.hrzone.com/sites/default/files/styles/content_full_width/public/ahot_-_ep9_-_coronavirus_-_ld_-_inline_-_v02_1.png?itok=OzMyDgMO" width="841" height="191" /></noscript></a></p>
<h3>3. Supplementing criminal checks</h3>
<p>In many countries there are significant delays on criminal checks due to sources being closed or running with a skeleton workforce. Many government departments are also prioritising criminal checks for key workers. These checks usually form the core of any screening programme where the checks are legally permissible so the lack of available sources is impactful.</p>
<p>There are two ways that these checks can be supplemented, however. The first is to include additional checks in your screening packages. Three options available are (a) global sanctions and enforcement; (b) conduct checks – local language media; and/or (c) adverse media checks – global media in English language. All these checks will remain up to date during the Covid-19 pandemic. With the media classed as ‘key workers’, an adverse media check may be a good place to start for an up-to-date account of your candidate’s presence in the press. Additionally, a global sanctions check can help identify if a candidate is on a number of high-profile watch lists that could be a good alternative where a criminal check is not available.  </p>
<p>Secondly, businesses may also want to use self-declarations where the candidate is asked to answer a set of questions around their criminal history to self-certify as an interim solution until it is possible to conduct a criminal record check.</p>
<p>Looking at these checks in combination, a business is able to build a package of checks to help mitigate risk and build an up to date snapshot of the candidate’s background.</p>
<h3>4. Mitigation post hire – introducing longer probation periods for new hires</h3>
<p>With no face-to-face contact during lockdown (or post-lockdown if the candidate is working remotely) and if probationary periods are not standard across all roles in an organisation, this may be something to consider amending. It may also be worth considering amending employment contracts to introduce a rescreening at the end of that probationary period or on a return to the office. This will allow an employer to recheck information that has already been screened and re-run checks which were previously unable to be verified at source.</p>
<p>Whilst a rescreening programme would usually not include employment or education checks (as this is static data), it is highly likely that for your Covid-19 rescreens that you would re-run them. You would also run (if you’d not tried already) your global criminal search and, where relevant, directorship checks and credit checks where sources may have been impacted. This will be particularly important for roles such as those in financial services or those deemed to be high risk and would hopefully set up a rescreening programme moving forward to help with the ongoing monitoring of risk within your organisation.</p>
<h3>5. Rescreening your existing workforce</h3>
<p>Many of your workforce may never have been screened or may have been screened some time ago when they initially joined. With entire workforces working from home, there has been an increased focus on how businesses mitigate risk, especially around data, systems, and information security. How up to date is the information you hold on your employees, however? Where you have employees that have access to confidential or sensitive information, or are considered ‘key risk positions’, should you rescreen those employees?</p>
<p>Whilst spending on screening that, ordinarily, you wouldn’t, may seem counter-intuitive at this time, the potential reputational and monetary savings could be huge. Rescreening packages can be tailored to keep costs down and to ensure that they are quick and efficient e.g. global sanctions and enforcement, adverse media check and local country criminal checks (where available e.g. in England the DBS are still processing all basic disclosures).  </p>
<div class="inline-component"><form class="newsletter-signup--bananabread newsletter-signup js-newsletter-signup" action="/talent/acquisition/recruitment-how-to-mitigate-the-risk-of-background-screening-delays-during-covid" method="post" id="sift-newsletter-signup-form" accept-charset="UTF-8"><div><h3 class="newsletter-signup__title">Get the latest insights, advice and opinion on the world of work from HRZone</h3><div class="newsletter-signup__text">Enter your email address to receive our twice-weekly newsletter.</div><div class="newsletter-signup__form-wrap js-newsletter-signup__form-wrap"><div class="newsletter-signup__item"><div class="form-item form-type-email form-item-mail"><div class="ph ph-small ph-big" data-input="mail">Enter email address          <span class="form-required" title="This field is required.">*</span></div><label class="ph__label" for="edit-mail">Enter email address</label><br />
    <input type="email" id="edit-mail" name="mail" value="" size="60" maxlength="128" class="form-text form-email required" /></div></div><div class="newsletter-signup__item"><button type="submit" class="form-submit btn newsletter-signup__submit js-newsletter-signup__submit">Sign up <i class="fa fa-envelope" aria-hidden="true"></i><input style="position: absolute; left: 0; right: 0; top: 0; bottom: 0; border: none; opacity: 0; width: 100%;" type="submit" id="edit-submit--2" name="op" value="Sign up" class="form-submit" /></button></div></div><input type="hidden" name="form_build_id" value="form-I_USC8rXfsA3IniiSRBAN5RQwkHimjHql6idJ2M5r0Q" /><input type="hidden" name="form_id" value="sift_newsletter_signup_form" /></div></form></div><p>In summary, many organisations – now more than ever – need to get new workers into their organisations quickly but also safely. The limitations around availability of sources is impacting typical screening turnaround times but, by partnering with your background screening provider, you can take steps to ensure that temporary measures such as alternative checks and changes in verification methods can enable you to hire swiftly and with confidence.</p>
<p><strong>Interested in this topic? Read <a href="https://www.hrzone.com/talent/acquisition/five-secrets-to-successful-remote-onboarding-during-a-crisis" target="_blank">Five secrets to successful remote onboarding during a crisis</a>.</strong></p>
          </div>

          
          <div class="carrotcake__lower">
            
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/coronavirus" class="bem-tag__link">Coronavirus</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/legal" class="bem-tag__link">Legal</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/recruitment" class="bem-tag__link">Recruitment</a>      </li>
      </ul>
</div>
            <span class="carrotcake__social">
              <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </span>
          </div>

          <div class="carrotcake__lower-meta">
                                      <span class="carrotcake__meta-slot">
                <!-- Data attribute for scroll effect on button -->
<a class="anchor-link scroll-to" href="#" data-attr-scroll="comment-wrapper" data-anchor-offset="18">
    Leave a comment</a>
              </span>
                      </div>

          
                      <div class="page-section" data-product-list="content bottom interested in">
              
<div class="section-heading margin-btm-lg">
    <h3 class="section-heading__title">You might also be interested in</h3>
    </div>
              <div class="content-related-widget clearfix">
  <div class="flex-grid grid--gutters grid--cols-4">
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-42281"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/perform/people/supporting-the-mental-health-of-your-employees-during-covid-19">Protecting positive mental health in a pandemic</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/perform/people">People</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">26th May 2020</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/perform/people/supporting-the-mental-health-of-your-employees-during-covid-19" class="s-card__image"><img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/img_benenden_covid19_mental_health_summary_coverimage_960x540_1.jpg?itok=lhETgVLZ" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Woman working from home with dog" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/img_benenden_covid19_mental_health_summary_coverimage_960x540_1.jpg?itok=lhETgVLZ" width="768" height="432" alt="Woman working from home with dog" /></noscript></a>              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-42229"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/engage/employees/how-to-better-engage-and-support-your-remote-workforce-during-covid-19">Better supporting remote teams</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/engage/employees">Employees</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">30th Apr 2020</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/engage/employees/how-to-better-engage-and-support-your-remote-workforce-during-covid-19" class="s-card__image"><img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-1217241160_0.jpg?itok=TwAL-R4o" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Modern Multiethnic business team having discussion and online meeting in video call" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-1217241160_0.jpg?itok=TwAL-R4o" width="768" height="432" alt="Modern Multiethnic business team having discussion and online meeting in video call" /></noscript></a>              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-32126"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/lead/change/employ-disabled-people-it-makes-sound-business-sense">Employ disabled people: it makes business sense</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/lead/change">Change</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">1st Aug 2017</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/lead/change/employ-disabled-people-it-makes-sound-business-sense" class="s-card__image"><img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/steve_debenport_disabled_woman_at_work.jpg?itok=XWk-Edix" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="disabled_woman_at_work" title="disabled_woman_at_work" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/steve_debenport_disabled_woman_at_work.jpg?itok=XWk-Edix" width="768" height="432" alt="disabled_woman_at_work" title="disabled_woman_at_work" /></noscript></a>              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-resource s-card--resource"
      id="node-41267"
     data-product-impression="true" data-product-id="41267" data-product-name="How game-based assessments uncover top talent" data-product-listing="Recruitment: how to mitigate the risk of background screening delays during Covid-19 " data-product-brand="Hire Vue 41265" data-product-category="resource" data-product-date="24th Sep 2019" data-product-variant="">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/resources/how-game-based-assessments-uncover-top-talent">How game-based assessments uncover top talent</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
                  </div>
      
      
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/resources/how-game-based-assessments-uncover-top-talent" class="s-card__image"><img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-598912704_1.jpg?itok=tG312Z78" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="woman on phone" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-598912704_1.jpg?itok=tG312Z78" width="768" height="432" alt="woman on phone" /></noscript></a>              </div>
    </div>
  </div>
      </div>
      </div>
</div>
            </div>
          
          
<div class="author-footer ">
  <div class="author-footer__author">
          <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/cassie110375">
<img data-echo="https://www.hrzone.com/sites/default/files/styles/user_small/public/caroline_smith.png?itok=cb0W3QtJ" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="caroline_smith" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/user_small/public/caroline_smith.png?itok=cb0W3QtJ" width="150" height="150" alt="caroline_smith" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/cassie110375">
          Caroline Smith        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Deputy General Counsel, International          </span>
                          <span class="user-pie__company">
            HireRight          </span>
              </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
      </div>

  <div class="author-footer__bio">
      </div>

  <div class="author-footer__action">
    <a href="/profile/cassie110375">Read more from Caroline Smith</a>
  </div>
</div>
        </div>
      </div>

    </div>
  </div>


      <div class="carrotcake__comments" id="comment-wrapper">
      <!-- Orion grid -->
      <div class="orion">
        <div class="orion__sidebar orion__sidebar--alt">
          <div class="carrotcake__sidebar">
            <div class="carrotcake__sidebar-item">
              <!-- Single mpu section -->
              <div class="is-sticky">
                                  
<div class="advert ">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/hrzone">Advertisement</a></div>
    <div id="HRZ_MPU2" class="ad-position" data-ad-unit="HRZ_MPU2">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_MPU2'); });
      })
    </script>
  </div>
</div>
                              </div>
            </div>
          </div>
        </div>

        <!-- Comments section -->
        <div class="orion__comments">
          <style type="text/css">
  .js .comments-additional {
    display: none;
  }
</style>
<div id="comments" class="comments comment-wrapper clearfix">
      <h3 class="comments__title ultra-bold">Replies (0)</h3>

    
              <h3>Please <a href="/user/login?destination=node/42290" class="comments__link">login</a> or <a href="/user/register?destination=node/42290&amp;referrer=comment" class="comments__link">register</a> to join the discussion.</h3>
          
  
  
      <p>There are currently no replies, be the first to post a reply.</p>
  
  

  
</div>
        </div>
      </div>
          </div>
  
</div>
  </div>
</div>
  </div>
      </div>
    </section>
  </div>

  <footer class="footer clearfix">
            <div class="footer-content clearfix">
        <div class="container">
                  <div class="footer-coloumn cxense-you-might-like">
            <div class="footer-most-read-widget">
  <h2>Most read this week</h2>
      
<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-article s-card--article"
      id="node-42274"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/perform/business/work-from-home-tips-to-stay-focused-inspired-and-productive">Staying focused, inspired and productive at home</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/perform/business">Business</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">29th May 2020</span></time>
        </div>
      
              <div class="s-card__sponsored">Sponsored</div>
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/perform/business/work-from-home-tips-to-stay-focused-inspired-and-productive" class="s-card__image"><img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-1137013195.jpg?itok=XytNzfx2" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="woman working from home at a desk on the telephone " /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-1137013195.jpg?itok=XytNzfx2" width="768" height="432" alt="woman working from home at a desk on the telephone " /></noscript></a>              </div>
    </div>
  </div>
  </div>
          </div>

          <div class="footer-coloumn">
            <h2>Trending</h2>

  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-42274"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/perform/business/work-from-home-tips-to-stay-focused-inspired-and-productive">Staying focused, inspired and productive at home</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/perform/business">Business</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">29th May 2020</span></time>
        </div>
      
              <div class="s-card__sponsored">Sponsored</div>
      
          </div>
  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-42290"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/talent/acquisition/recruitment-how-to-mitigate-the-risk-of-background-screening-delays-during-covid">Mitigating the risks of hiring during Covid-19</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/talent/acquisition">Acquisition</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">2nd Jun 2020</span></time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-42276"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/lead/change/why-its-time-to-say-farewell-to-that-future-of-work-trope-forever">Say farewell to that ‘future of work’ trope </a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/lead/change">Change</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">1st Jun 2020</span></time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
          </div>

          <div class="footer-coloumn">
            <div class="entity entity-bean bean-footer-promotion-block clearfix">

  <div class="content">
    
<div class="field field-name-title-field field-type-text field-label-hidden">
  
      <h2>Supporting your workforce during the coronavirus</h2>
  </div>
<div class="field-collection-container clearfix">
<div class="field field-name-field-promo-item-head-title-link field-type-field-collection field-label-hidden">
  
      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Podcast  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/content/all-hands-on-tech-podcast-remote-working-through-covid-19-and-beyond">Remote working through Covid-19 and beyond</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      All you need to know...  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/perform/business/pensions-auto-enrolment-and-furloughing-an-hr-directors-guide">Pensions, auto-enrolment and furloughing</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Leadership in testing times  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/lead/change/how-to-lead-through-uncertainty-in-a-virtual-world">How to lead through uncertainty in a virtual world</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Crisis management  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/engage/employees/crisis-management-seven-tips-for-communicating-through-challenging-times">Seven tips for communicating through challenging times</a>  </div>
  </div>
</div>
</div>  </div>
</div>  </div>
</div>
          </div>
                </div>
      </div>
      <div class="footer-info clearfix">
  <div class="container">
    <div class="social-icons social-share">
              <a class="twitter fa fa-twitter" href="https://twitter.com/HRZone" rel="nofollow"></a>
      
            <a class="facebook fa fa-facebook" href="https://www.facebook.com/pages/HRZone/181316581890799" rel="nofollow"></a>
      
            <a class="linkedin fa fa-linkedin" href="http://www.linkedin.com/groups?home=&gid=1938654&trk=anet_ug_hm" rel="nofollow"></a>
          </div>
    <!-- Footer navigation -->
    <nav class="clearfix">
      <ul class="links nav-footer list-unstyled no-space"><li class="menu-1851 first"><a href="/about-hrzone" title="">About HRZone</a></li>
<li class="menu-1847"><a href="/business-and-hr-glossary" title="">Glossary</a></li>
<li class="menu-1849"><a href="https://www.sift.co.uk/" rel="nofollow">About SIFT</a></li>
<li class="menu-1850"><a href="https://www.sift.co.uk/our-brands/hrzone/" title="" rel="nofollow">Advertise on HRZone</a></li>
<li class="menu-1846"><a href="/terms-and-conditions-of-use" title="">Terms of use</a></li>
<li class="menu-1845"><a href="/privacy-policy" title="">Privacy policy</a></li>
<li class="menu-1848 last"><a href="/contact-us" title="">Contact us</a></li>
</ul>    </nav>
    <div class="sm-copyright">
      Copyright 2020 Sift
    </div>

    <a class="sm-logo" href="https://www.sift.co.uk">
      <img src="/sites/all/themes/pp/img/sift-logo--mono.svg" alt="Sift" width="180">
    </a>
    </a>
  </div>
</div>
</footer>
  
<div class="advert ">
    <div id="HRZ_Sticky" class="ad-position" data-ad-unit="HRZ_Sticky">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_Sticky'); });
      })
    </script>
  </div>
</div>
  </div>

  <script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_kLtVpCnvOp5o84J_p15kYEol2GU9Ps6EhHEm1XFsxM4.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_s9YwEZJMuxKBH5STo0sRNSzZcDs_io_PBoZTvnxDOF8.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_Jvzfme7hjVKSeUqUQv3iGQmv_iL6Bsd-KPewB90fcK8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2100040-8", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Acquisition");ga("set", "dimension2", "Article");ga("set", "dimension4", "Published");ga("set", "dimension5", "Caroline Smith");ga("set", "dimension6", "[node:]");ga("set", "dimension7", "2nd Jun 2020");ga("set", "dimension8", "unknown");ga("set", "dimension9", "|Coronavirus|Legal|Recruitment|");ga("set", "dimension12", "anonymous user");ga('require', 'ec');
ga('set', 'currencyCode', 'GBP');
ga('require', 'linkid', {'levels': 10});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_b6HjfAHOONgJk5Tw6hBeRCGUCQ5Di2wZrhbVL6gRZA0.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_j9bFJHkdIOSz2Frpb9ruzPRSI3sq7eCs4mVJmGgZvwY.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_jAmzPp3NmVPk3ns6U8sHYxaVYa3P-dyerg-pDlrEpeA.js"></script>
<script type="text/javascript">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</script>
<!-- https://optinmonster.com :: Campaign Title: HRZ-resource-floating-bar --><div id="om-b47rlfzhrxcarsdm9iru-holder"></div><script>var b47rlfzhrxcarsdm9iru,b47rlfzhrxcarsdm9iru_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){b47rlfzhrxcarsdm9iru_poll(function(){if(window['om_loaded']){if(!b47rlfzhrxcarsdm9iru){b47rlfzhrxcarsdm9iru=new OptinMonsterApp();return b47rlfzhrxcarsdm9iru.init({"u":"29328.702898","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;b47rlfzhrxcarsdm9iru=new OptinMonsterApp();b47rlfzhrxcarsdm9iru.init({"u":"29328.702898","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->

<!-- https://optinmonster.com :: Campaign Title: HRZ-main-floating-bar-newsletters --><div id="om-g92ttet7tryusq7y5i0n-holder"></div><script>var g92ttet7tryusq7y5i0n,g92ttet7tryusq7y5i0n_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){g92ttet7tryusq7y5i0n_poll(function(){if(window['om_loaded']){if(!g92ttet7tryusq7y5i0n){g92ttet7tryusq7y5i0n=new OptinMonsterApp();return g92ttet7tryusq7y5i0n.init({"u":"29328.626599","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;g92ttet7tryusq7y5i0n=new OptinMonsterApp();g92ttet7tryusq7y5i0n.init({"u":"29328.626599","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="c3se8eqovtjvl0v1bx24" data-user="29328" async></script>
<!-- / https://optinmonster.com -->

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<!-- Beneden mental wellbeing pop up -->
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="jphfrqjbwkg1na9bbzv0" data-user="29328" async></script>
<!-- / https://optinmonster.com -->
  <script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_7r_INM-vljnCKPdWB4223jdOrVfqiZJwuT-B0tJjgrc.js"></script>
<script type="text/javascript" src="https://cdn.streamamp.tech/clients/SiftMedia/HRZone/sa-script.js?qb1b4u"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_fP2NWakqFNxik2B925XYIzaDjvijZ2ttPvbpK9lWNEM.js"></script>
</body>
</html>
