<!doctype html>
<html class="no-js" lang="en-gb">
<head>
  <title>HR technology in 2021 – if not now, then when? | HRZone</title>
  <link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_YctWkzMSOk_XSduwVrEUgYW7m9kFFZaePcCf6vPO8X0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_eLqLVmT9DjaielZ1pOgMjy9lNjgK1OspTyI0Y0rBn7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_Nk9ooP55BOJTlzgmPGPrcM2fuK6k_l1lhx6h5-swMO0.css" media="all" />
<style tyle="text/css">
.ui-dialog #mediaBrowser,
.ui-dialog #mediaStyleSelector {
  display: block !important;
}
</style>
  <meta property="sift:targeting" content="[{&quot;key&quot;:&quot;tag&quot;,&quot;value&quot;:[&quot;Covid-19&quot;,&quot;Remote working&quot;,&quot;Technology&quot;]},{&quot;key&quot;:&quot;type&quot;,&quot;value&quot;:&quot;Article&quot;},{&quot;key&quot;:&quot;subtopic&quot;,&quot;value&quot;:&quot;Future&quot;},{&quot;key&quot;:&quot;topic&quot;,&quot;value&quot;:[&quot;Future&quot;,&quot;Lead&quot;]},{&quot;key&quot;:&quot;url&quot;,&quot;value&quot;:&quot;node_42849&quot;},{&quot;key&quot;:&quot;status&quot;,&quot;value&quot;:&quot;live&quot;},{&quot;key&quot;:&quot;homepage&quot;,&quot;value&quot;:&quot;0&quot;},{&quot;key&quot;:&quot;user&quot;,&quot;value&quot;:&quot;out&quot;}]" />
<meta http-equiv="ClearType" content="true" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"","entityLanguage":"en","entityTnid":"0","entityVid":"44349","entityName":"Barry Flack","entityUid":"157474","entityCreated":"1610352000","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"42849","entityLabel":"HR technology in 2021 \u2013 if not now, then when?","entityTaxonomy":{"tags":{"209":"Covid-19","210":"Remote working","72":"Technology"},"topics":{"87":"Future"}},"userUid":0}];</script>
<link rel="shortcut icon" href="https://www.hrzone.com/sites/all/themes/hrz/favicon.ico" type="image/vnd.microsoft.icon" />
    <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
    <link rel="preload" href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900" as="style" onload="this.rel='stylesheet'">
    <noscript><link href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900" rel="stylesheet" type="text/css"></noscript>
    <link rel="shortcut icon" href="/sites/all/themes/hrz/favicon.ico">
    <link rel="apple-touch-icon-precomposed" href="/sites/all/themes/hrz/favicon-152.png">
    <meta name="msapplication-TileColor" content="#dce6eb">
    <meta name="msapplication-TileImage" content="/sites/all/themes/hrz/favicon-152.png">
    <script src="/sites/all/themes/pp/js/min/modernizer.min.js" defer></script>
    <script>
        window.siftMedia = window.siftMedia || {};
        window.siftMedia.debug = 0;
    </script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"HRZone","url":"https://www.hrzone.com/lead/future/hr-technology-in-2021-if-not-now-then-when","logo":"https://www.hrzone.com/sites/all/themes/hrz/logo.png","address":{"@type":"PostalAddress"},"sameAs":[""]}</script>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="/sites/all/modules/custom/sm_pp_adblock_detection/js/ads.js" defer></script><meta charset="utf-8" />
<meta name="description" content="How can we use HR tech to help transform our business in 2021?" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.hrzone.com/lead/future/hr-technology-in-2021-if-not-now-then-when" />
<link rel="shortlink" href="https://www.hrzone.com/node/42849" />
<meta property="og:site_name" content="HRZone" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HR technology in 2021 – if not now, then when?" />
<meta property="og:url" content="https://www.hrzone.com/lead/future/hr-technology-in-2021-if-not-now-then-when" />
<meta property="og:description" content="We can all agree that 2020 was one hell of a year. HR has overseen the case (consciously or not) for a distributed workforce delivering enhanced product" />
<meta property="og:updated_time" content="2021-01-11T08:00:00+00:00" />
<meta property="og:image" content="https://www.hrzone.com/sites/default/files/istock-1221155808.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="HR technology in 2021 – if not now, then when?" />
<meta name="twitter:url" content="https://www.hrzone.com/lead/future/hr-technology-in-2021-if-not-now-then-when" />
<meta name="twitter:description" content="We can all agree that 2020 was one hell of a year. HR has overseen the case (consciously or not) for a distributed workforce delivering enhanced product" />
<meta property="article:published_time" content="2021-01-11T08:00:00+00:00" />
<meta property="article:modified_time" content="2021-01-11T08:00:02+00:00" />
<meta name="dcterms.title" content="HR technology in 2021 – if not now, then when?" />
<meta name="dcterms.creator" content="Barry Flack" />
<meta name="dcterms.description" content="We can all agree that 2020 was one hell of a year. HR has overseen the case (consciously or not) for a distributed workforce delivering enhanced product" />
<meta name="dcterms.date" content="2021-01-11T08:00+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.hrzone.com/lead/future/hr-technology-in-2021-if-not-now-then-when" />
<meta name="dcterms.language" content="en" />
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-42849 node-type-article clearfix">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPHVW4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MPHVW4');</script>
<!-- End Google Tag Manager -->

    <div>
  
<div class="advert advert_top">
    <div id="HRZ_Top" class="ad-position" data-ad-unit="HRZ_Top">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_Top'); });
      })
    </script>
  </div>
</div>


  <div id="outer-wrap">
    <header class="header">
  <div class="header__utility">
    <div class="container">
      
<div class="utility-nav">
  <div class="utility-nav__wrap">
    <a href="/user/login?destination=node/42849" class="utility-nav__item" id="navbar-login">Login</a><a href="/user/register?destination=node/42849" class="utility-nav__item" id="navbar-sign-up">Sign up</a>      </div>
</div>
    </div>
  </div>
  <div class="header__strip">
    <div class="header__strip-wrap container">
      <a href="/" title="HRZone">
        <img class="site-logo" src="https://www.hrzone.com/sites/all/themes/hrz/logo.png" alt="HRZone">
      </a>

      <div class="header__strip-nav">
        <div class="secondary-nav">
  <a href="/newsletter" class="secondary-nav__item" id="navbar-subscribe-to-newsletter">Subscribe to Newsletter</a></div>

        <div class="header__search">
          <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
        </div>

        <div class="burger">
          <div class="burger__text">Menu</div>
          <i class="fa fa-bars icon-medium burger__icon"></i>
        </div>
      </div>
    </div>
    </div>
  <div class="header__nav">
    <div class="container">
      
<nav class="primary-nav">
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="https://www.hrzone.com/tags/covid-19" class="primary-nav__link" id="navbar-covid-19" target="_self">Covid-19</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/lead" class="primary-nav__link" id="navbar-lead" target="_self">Lead</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/lead/culture" class="primary-nav__link primary-nav__link--dropdown" id="navbar-culture" target="_self">Culture</a><a href="/lead/change" class="primary-nav__link primary-nav__link--dropdown" id="navbar-change" target="_self">Change</a><a href="/lead/strategy" class="primary-nav__link primary-nav__link--dropdown" id="navbar-strategy" target="_self">Strategy</a><a href="/lead/future" class="primary-nav__link primary-nav__link--dropdown" id="navbar-future" target="_self">Future</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/engage" class="primary-nav__link" id="navbar-engage" target="_self">Engage</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/engage/employees" class="primary-nav__link primary-nav__link--dropdown" id="navbar-employees" target="_self">Employees</a><a href="/engage/managers" class="primary-nav__link primary-nav__link--dropdown" id="navbar-managers" target="_self">Managers</a><a href="/engage/customers" class="primary-nav__link primary-nav__link--dropdown" id="navbar-customers" target="_self">Customers</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/perform" class="primary-nav__link" id="navbar-perform" target="_self">Perform</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/perform/people" class="primary-nav__link primary-nav__link--dropdown" id="navbar-people" target="_self">People</a><a href="/perform/business" class="primary-nav__link primary-nav__link--dropdown" id="navbar-business" target="_self">Business</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/talent" class="primary-nav__link" id="navbar-talent" target="_self">Talent</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/talent/acquisition" class="primary-nav__link primary-nav__link--dropdown" id="navbar-acquisition" target="_self">Acquisition</a><a href="/talent/retention" class="primary-nav__link primary-nav__link--dropdown" id="navbar-retention" target="_self">Retention</a><a href="/talent/development" class="primary-nav__link primary-nav__link--dropdown" id="navbar-development" target="_self">Development</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/more/resources" class="primary-nav__link" id="navbar-resources" target="_self">Resources</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="https://www.culture-pioneers.com/" class="primary-nav__link" id="navbar-culture-pioneers" target="_self" rel="nofollow">Culture Pioneers</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/newsletter/hrzone-all-hands-on-tech-podcast" class="primary-nav__link" id="navbar-all-hands-on-tech-podcast" target="_self">All Hands on Tech podcast</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/community-voice/blogs" class="primary-nav__link" id="navbar-blog" target="_self">Blog</a>
              </div>

          </div>
  
  <div class="primary-nav__item primary-nav__item--mobile">
    <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
  </div>

  <div class="primary-nav__item primary-nav__item--mobile">
    <a href="/newsletter" class="primary-nav__link primary-nav__link--cta" id="navbar-subscribe-to-newsletter">Subscribe to
      Newsletter</a>
  </div>
</nav>
    </div>
  </div>
  </header>
      <div class="region region-menu-bar">
    
<div class="breadcrumbs strip">
  <div class="container breadcrumbs__body">
    
<div class="breadcrumbs__items">
      <div class="breadcrumbs__item">
              <a href="/lead">Lead</a>
          </div>
    <div class="breadcrumbs__item">
      <a href="/lead/future">Future</a>
    </div>
  </div>

  </div>
</div>
  </div>
    <div class="container">
          </div>

    
    <section class="main-content main-content--flush clearfix">
      
              <div class="container">
          <div class="tabs clearfix"></div>
        </div>
      
      <div class="container">
              </div>

      <div class="">
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-42849" class="node node-article clearfix" >
  <div class="content clearfix">
    <!-- Orion grid -->
    <div class="carrotcake orion">
      <!-- Author section -->
      <div class="orion__sidebar">
        <div class="carrotcake__sidebar" id="carrotcake__sidebar">
          <div class="carrotcake__info">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/barry-flack-0">
<img data-echo="https://www.hrzone.com/sites/default/files/styles/user_small/public/nelsonportraits001.jpg?itok=VEk98VMS" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Barry Flack" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/user_small/public/nelsonportraits001.jpg?itok=VEk98VMS" width="150" height="150" alt="Barry Flack" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/barry-flack-0">
          Barry Flack        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Award-winning HR & Talent Director | VC & PE People Consultant | HR Tech Advisor | Editor | Keynote speaker | Blogger          </span>
                      </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>

                    <!-- Not showing ads on IX -->
          <div class="carrotcake__sidebar-item" data-carrotcake="desktop ad">
            <div data-carrotcake="ad">
              
<div class="advert  ">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/hrzone">Advertisement</a></div>
    <div id="HRZ_MPU1" class="ad-position" data-ad-unit="HRZ_MPU1">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_MPU1'); });
      })
    </script>
  </div>
</div>
            </div>
          </div>
          
          
                                                <div class="carrotcake__sidebar-item sidebar-resource">
                

<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-resource widget-related-resource s-card--resource"
      id="node-42673"
     data-product-impression="true" data-product-id="42673" data-product-name="Business resilience and agility: How HR leaders can empower change" data-product-listing="HR technology in 2021 – if not now, then when?" data-product-brand="Sage People 41260" data-product-category="resource" data-product-date="21st Oct 2020" data-product-variant="Whitepaper">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/resources/business-resilience-and-agility-how-hr-leaders-can-empower-change">Business resilience and agility: Empower change </a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/whitepaper">Whitepaper</a>        </div>
      
      
      
              <div class="s-card__sponsored">Sponsored</div>
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: #E9F3E3">
        <a href="/resources/business-resilience-and-agility-how-hr-leaders-can-empower-change" class="s-card__image">
          <img data-echo="https://www.hrzone.com/sites/default/files/styles/large/public/screen_shot_2020-10-20_at_11.43.29.png?itok=_wUspvEn" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="352" height="183" alt="Cover" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/large/public/screen_shot_2020-10-20_at_11.43.29.png?itok=_wUspvEn" width="352" height="183" alt="Cover" /></noscript>                  </a>
              </div>
    </div>
  </div>
              </div>
                      
                                                <div class="carrotcake__sidebar-item sidebar-ix">
                  <div class="content-list widget-related-ix "
       data-product-list="ix">
    <h2 class="content-list__title">
      Industry insights    </h2>

    
              <div class="content-list__item">
        <div class="s-card s-card--small s-card--list-image node node-press s-card--press"
      id="node-41616"
     data-product-impression="true" data-product-id="41616" data-product-name="Step into a new dimension at our Exclusive Premiere Event" data-product-listing="HR technology in 2021 – if not now, then when?" data-product-brand="CoreHR 28135" data-product-category="press" data-product-date="5th Sep 2019">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/community/industry-insights/step-into-a-new-dimension-at-our-exclusive-premiere-event">Step into a new dimension at our Exclusive Event</a>    </h3>

    <div class="s-card__meta">
      <div class="s-card__meta-tag">
                  <div class="s-card__meta-tag">
            <a href="/corehr">CoreHR</a>          </div>
        
              </div>

              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date" datetime="20:00">
            <span class="date-display-single">5th Sep 2019</span>          </time>
        </div>
      
      
          </div>
  </div>

  </div>
      </div>
          
          <a href="/community-voice/industry-insights/" class="content-list__cta">
        View more      </a>
      </div>
              </div>
                      
                  </div>
      </div>

      <!-- Main content section -->
      <div class="orion__main">
        <div class="carrotcake__header">
          
          
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/covid-19" class="bem-tag__link bem-tag__hot-topic">Covid-19</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/remote-working" class="bem-tag__link">Remote working</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/technology" class="bem-tag__link">Technology</a>      </li>
      </ul>
</div>

          
          <h1>HR technology in 2021 – if not now, then when?</h1>

                      <div class="subhead"><p>How can we use HR tech to help transform our business in 2021? HR Tech Adviser Barry Flack offers five tips to get you started...</p></div>
          
          <div class="carrotcake__meta">
            <span class="date-display-single">11th Jan 2021</span>
                      </div>

          <!-- Mobile positioning -->
          <div class="carrotcake__info carrotcake--mobile">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/barry-flack-0">
<img data-echo="https://www.hrzone.com/sites/default/files/styles/user_small/public/nelsonportraits001.jpg?itok=VEk98VMS" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Barry Flack" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/user_small/public/nelsonportraits001.jpg?itok=VEk98VMS" width="150" height="150" alt="Barry Flack" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/barry-flack-0">
          Barry Flack        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Award-winning HR & Talent Director | VC & PE People Consultant | HR Tech Advisor | Editor | Keynote speaker | Blogger          </span>
                      </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>
        </div>

        <!-- Content section -->
        <div class="carrotcake__content">

          
                      <div class="carrotcake__media">
              
<div class="inline-banner">
  <img data-echo="https://www.hrzone.com/sites/default/files/styles/inline_banner/public/istock-1221155808.jpg?itok=GcOIoLOS" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="960" height="540" alt="Businessman hand create artificial intelligence for technology transformation and internet of thing on tablet. " /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/inline_banner/public/istock-1221155808.jpg?itok=GcOIoLOS" width="960" height="540" alt="Businessman hand create artificial intelligence for technology transformation and internet of thing on tablet. " /></noscript>  
<div class="image-accreditation">
  
      iStock/Dilok Klaisataporn  </div>

  <div class="inline-banner__caption">
      </div>
</div>
            </div>
          
          <!-- MPU mobile display only -->
          <div class="carrotcake--mobile" data-carrotcake="mobile ad"></div>

          <div class="spark-body js-embed-content" data-element="carrotcake body">
            <p>We can all agree that 2020 was one hell of a year. HR has overseen the case (consciously or not) for a distributed workforce delivering enhanced productivity. Empathy, quality interactions and <a href="https://www.hrzone.com/engage/employees/two-simple-and-cost-effective-ways-to-improve-employee-wellbeing" target="_blank">employee wellbeing</a> were key business imperatives – and it was finally realised that machismo management belongs in the museum!</p>
<blockquote><p>With employee experience now king, there comes a need to master interventions and systems that encourage co-creation with users for both buy-in and ongoing adoption.</p>
</blockquote>
<p>The context was extreme but complexity isn’t going away folks, so can we include in our new year sensemaking the question: how do we use HR technology to help transform our business in 2021?</p>
<p>We’re not going back to some ‘old normal’ and I’m not going to sugar-coat what is ahead. We have a testing period with the collective whammies of pandemic, <a href="https://www.hrzone.com/lead/change/post-brexit-immigration-rules-navigating-the-new-simplified-immigration-system" target="_blank">Brexit</a> and a recession, so boardroom scrutiny on any technology investment will be intense.</p>
<p>There is also a cognitive dissonance amongst HR professionals who want to both create good workplaces but still lead organisations with poor legacy thinking that does the opposite.</p>
<p>So, with 25 years of experience spanning that part of the Venn diagram between HR and technology, what do I think you should do? Well, I’m glad you asked because, with the year we’ve had, there’s never been a better time to grasp the HR technology opportunity. Here are my five tips...</p>
<div class="advert advert__inline">
    <div id="HRZ_inline" class="ad-position" data-ad-unit="HRZ_inline">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_inline'); });
      })
    </script>
  </div>
</div>

<h3>1. Own it and sell it</h3>
<p>It might have been ok as a first-generation approach to acquire (or be handed!) that human capital management (HCM) module as part of the wider enterprise resource planning (ERP), but I’d recommend you co-create the next solution with IT, rather than outsource.</p>
<p>As HCMs are stretched thin and budget appetite low, ensure you articulate your case in a way that is directly linked to an ROI. Learn the language from your friends in finance, build a proper business case and articulate returns accordingly. With opportunity knocking, this just might be the year to challenge the way YOU challenge your organisation.</p>
<h3>2. With ownership comes great responsibility</h3>
<p>If you want to drive true value creation, then you must also attain mastery of the HR tech field. That means being honest about personal, HR and business ‘digital basecamp’ capabilities and working from there. Rising maturity is well within the grasp of intelligent HR folk with a burning platform to learn and adaptHere are a few pointers to get you started:</p><div class="content-inline-wrap"><h4>Scan the horizon</h4></div><p>Understand the market, its evolving capabilities and the developing product scene at the HCM and specialist category level. Follow the likes of Josh Bersin, John Sumners, the Fosway Group, Talent Tech Labs and many others.</p><div class="content-inline-wrap"><h4>See what’s out there</h4></div><p>Experiment with simple productivity apps from the Apple store and introducing them into your ways of working with some modest gains – consider Calendly, Feebelly, Asana and Trello to get digital.</p><div class="content-inline-wrap"><h4>Developing the art of HR tech procurement</h4></div><p>You need to be able to spot overblown vendor promises. You also need to be able to understand and communicate internally that tech is like icing on a cake. If your data is bad, you got a mouldy cake. You can add more icing to your cake, but it'll still be mouldy.</p>
<p>Technology is not the messiah, just clever pattern recognition, workflow enablement or digital fulfilment capabilities to free up you, the team and the wider business to focus on more human-centric problem-solving. If you are moving the dial on HR reorganisation, consider hiring a HR technology product manager or work with an external vendor to help you with a technology adoption strategy.</p>
<h3>3. Be insight driven</h3>
<p>Previous incarnations of HR technology products were for HR people focused on HR processes. Those days are gone. With employee experience now king, there comes a need to master interventions and systems that encourage co-creation with users for both buy-in and ongoing adoption.</p>
<p>HR must stop doing things to people and the technology angle is no different. Build skills and experiment in co-creating techniques as part of a product rollout where minimum viable products have replaced ‘fixed’ requirements.</p>
<h3>4. Your insight should challenge some prevailing rituals</h3>
<p>Embrace this true value-creating activity. Before embarking on your technology roadmap or act of automation, you really need to challenge the ageless HR rituals that are frankly painful, unproductive nonsense. We have overengineered HR and made people miserable. Let’s stop doing this and go back to basics.</p>
<p>Go and explore McGregor’s Theory X work from the 1950s. Think employee happiness and get cleansing.</p>
<p>Like many organisations I’ve worked with, you’ll enjoy ending the tyranny of performance appraisals. You’ll see recruitment as a fruitful engagement process that needs to work hard on its in-built bias. You’ll also understand your people are well-meaning individuals in need of principles not rules to govern their output at work. Enjoy this rite of passage and investigate the <a href="https://www.apqc.org/system/files/resource-file/2019-11/K010210_HCM_How PepsiCo Transformed Its Approach To Employee Engagement.pdf" target="_blank" rel="nofollow">PepsiCo Process Shredder </a>example for inspiration.</p>
<div class="inline-component"><form class="newsletter-signup--bananabread newsletter-signup js-newsletter-signup" action="/lead/future/hr-technology-in-2021-if-not-now-then-when" method="post" id="sift-newsletter-signup-form" accept-charset="UTF-8"><div><h3 class="newsletter-signup__title">Get the latest insights, advice and opinion on the world of work from HRZone</h3><div class="newsletter-signup__text">Enter your email address to receive our twice-weekly newsletter.</div><div class="newsletter-signup__form-wrap js-newsletter-signup__form-wrap"><div class="newsletter-signup__item"><div class="form-item form-type-email form-item-mail"><div class="ph ph-small ph-big" data-input="mail">Enter email address          <span class="form-required" title="This field is required.">*</span></div><label class="ph__label" for="edit-mail">Enter email address</label><br />
    <input type="email" id="edit-mail" name="mail" value="" size="60" maxlength="128" class="form-text form-email required" /></div></div><div class="newsletter-signup__item"><button type="submit" class="form-submit btn newsletter-signup__submit js-newsletter-signup__submit">Sign up <i class="fa fa-envelope" aria-hidden="true"></i><input style="position: absolute; left: 0; right: 0; top: 0; bottom: 0; border: none; opacity: 0; width: 100%;" type="submit" id="edit-submit--2" name="op" value="Sign up" class="form-submit" /></button></div></div><input type="hidden" name="form_build_id" value="form-yzG2AtCEEPQ3hUngoL1vvWQ1vuNOoclZOb359D4hs9Q" /><input type="hidden" name="form_id" value="sift_newsletter_signup_form" /></div></form></div><h3>5. Get today’s technology to do what it’s good at</h3>
<p>Have your talented team and business focus on real problems to solve and automate like it's 1999, only with much superior technology. Focus on HR service and excellence with that technology at the heart of your strategy. Consider driving employee self-service conversationally to the machine as a big bang for the buck investment-wise. Deliver reduced times to shortlist and use data to engage on an individual level to candidates and employees. All of this should be underpinned by a compelling ROI from that business case.</p>
<p>Tangibly, and in developing this HR technology muscle, you should be expecting to produce:</p>
<ul>
<li>A simple HR tech strategy aligned with your business and people strategy.</li>
<li>A multiyear technology roadmap that focuses on stable, core HCM capability with employee experience at its heart, coupled with point solution excellence as you develop your operating ecosystem.</li>
<li>A new way of working with the business, based on involvement strategies that build true user engagement (think design workshops, employee journeys and other product-led interventions).</li>
</ul>
<p>The prizes at the end of 2021 should be greater digital literacy, tech adoption and a more productive HR team.</p>
<p>Oh, and finally, beware that the greatest trick the brain could play on us this year is believing that command and control still remains relevant to any strategy.</p>
<p>So, HR. What are you waiting for? If not now, then when?     </p>
<p><strong>Interested in this topic? Read <a href="https://www.hrzone.com/lead/future/how-can-hr-learn-to-live-with-covid-19-and-plan-for-more-uncertainty-in-2021" target="_blank">How can HR learn to live with Covid-19 and plan for more uncertainty in 2021?</a></strong></p>
          </div>

          
          <div class="carrotcake__lower">
            
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/covid-19" class="bem-tag__link bem-tag__hot-topic">Covid-19</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/remote-working" class="bem-tag__link">Remote working</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/technology" class="bem-tag__link">Technology</a>      </li>
      </ul>
</div>
            <span class="carrotcake__social">
              <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </span>
          </div>

          <div class="carrotcake__lower-meta">
                                      <span class="carrotcake__meta-slot">
                <!-- Data attribute for scroll effect on button -->
<a class="anchor-link scroll-to" href="#" data-attr-scroll="comment-wrapper" data-anchor-offset="18">
    Leave a comment</a>
              </span>
                      </div>

          
                      <div class="page-section" data-product-list="content bottom interested in">
                
<div class="section-heading margin-btm-lg">
    <h3 class="section-heading__title">Related content</h3>
    </div>
<div class="content-related-widget clearfix">
  <div class="flex-grid grid--gutters grid--cols-4">
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-42737"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/lead/future/interview-how-ai-can-empower-more-people-focused-remote-working">People-focused remote working</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/lead/future">Future</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">20th Nov 2020</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/lead/future/interview-how-ai-can-empower-more-people-focused-remote-working" class="s-card__image">
          <img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-1223454973.jpg?itok=fZVapHty" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Businessman discussing work on video call with team members" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-1223454973.jpg?itok=fZVapHty" width="768" height="432" alt="Businessman discussing work on video call with team members" /></noscript>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-39847"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/perform/people/developing-technology-skills-in-hr-a-new-framework">Developing technology skills in HR</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/perform/people">People</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">8th May 2018</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/perform/people/developing-technology-skills-in-hr-a-new-framework" class="s-card__image">
          <img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-530930434_vgajic.jpg?itok=xYlp8D4M" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Team chat at work" title="Team chat at work" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-530930434_vgajic.jpg?itok=xYlp8D4M" width="768" height="432" alt="Team chat at work" title="Team chat at work" /></noscript>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-39523"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/perform/business/smooth-hr-technology-projects-recap-of-12-part-series">Smooth HR tech projects: recap of 12-part series</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/perform/business">Business</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">16th Mar 2018</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/perform/business/smooth-hr-technology-projects-recap-of-12-part-series" class="s-card__image">
          <img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/digitalhallway.jpg?itok=xVrVIS8Q" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="The number 12" title="The number 12" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/digitalhallway.jpg?itok=xVrVIS8Q" width="768" height="432" alt="The number 12" title="The number 12" /></noscript>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-resource s-card--resource"
      id="node-42673"
     data-product-impression="true" data-product-id="42673" data-product-name="Business resilience and agility: How HR leaders can empower change" data-product-listing="HR technology in 2021 – if not now, then when?" data-product-brand="Sage People 41260" data-product-category="resource" data-product-date="21st Oct 2020" data-product-variant="Whitepaper">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/resources/business-resilience-and-agility-how-hr-leaders-can-empower-change">Business resilience and agility: Empower change </a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/whitepaper">Whitepaper</a>        </div>
      
      
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: #E9F3E3">
        <a href="/resources/business-resilience-and-agility-how-hr-leaders-can-empower-change" class="s-card__image">
          <img data-echo="https://www.hrzone.com/sites/default/files/styles/large/public/screen_shot_2020-10-20_at_11.43.29.png?itok=_wUspvEn" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="352" height="183" alt="Cover" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/large/public/screen_shot_2020-10-20_at_11.43.29.png?itok=_wUspvEn" width="352" height="183" alt="Cover" /></noscript>                  </a>
              </div>
    </div>
  </div>
      </div>
      </div>
</div>
            </div>
          
          
<div class="author-footer ">
  <div class="author-footer__author">
          <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/barry-flack-0">
<img data-echo="https://www.hrzone.com/sites/default/files/styles/user_small/public/nelsonportraits001.jpg?itok=VEk98VMS" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Barry Flack" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/user_small/public/nelsonportraits001.jpg?itok=VEk98VMS" width="150" height="150" alt="Barry Flack" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/barry-flack-0">
          Barry Flack        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Award-winning HR & Talent Director | VC & PE People Consultant | HR Tech Advisor | Editor | Keynote speaker | Blogger          </span>
                      </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
      </div>

  <div class="author-footer__bio">
    <p>Barry Flack has been involved in business change for 25 years, working in senior HR and talent roles with such organisations as BT, O2, Barclays, UBS, Lebara Mobile and Primark to name a few.</p><p>More recently, through his own consultancy and various partnerships with VC and PE houses, he is on a mission to help large and small organisations...</p>  </div>

  <div class="author-footer__action">
    <a href="/profile/barry-flack-0">Read more from Barry Flack</a>
  </div>
</div>
        </div>
      </div>

    </div>
  </div>


      <div class="carrotcake__comments" id="comment-wrapper">
      <!-- Orion grid -->
      <div class="orion">
        <div class="orion__sidebar orion__sidebar--alt">
          <div class="carrotcake__sidebar">
            <div class="carrotcake__sidebar-item">
              <!-- Single mpu section -->
              <div class="is-sticky">
                                  
<div class="advert ">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/hrzone">Advertisement</a></div>
    <div id="HRZ_MPU2" class="ad-position" data-ad-unit="HRZ_MPU2">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_MPU2'); });
      })
    </script>
  </div>
</div>
                              </div>
            </div>
          </div>
        </div>

        <!-- Comments section -->
        <div class="orion__comments">
          <style type="text/css">
  .js .comments-additional {
    display: none;
  }
</style>
<div id="comments" class="comments comment-wrapper clearfix">
      <h3 class="comments__title ultra-bold">Replies (0)</h3>

    
              <h3>Please <a href="/user/login?destination=node/42849" class="comments__link">login</a> or <a href="/user/register?destination=node/42849&amp;referrer=comment" class="comments__link">register</a> to join the discussion.</h3>
          
  
  
      <p>There are currently no replies, be the first to post a reply.</p>
  
  

  
</div>
        </div>
      </div>
          </div>
  
</div>
  </div>
</div>
  </div>
      </div>
    </section>
  </div>

  <footer class="footer clearfix">
            <div class="footer-content clearfix">
        <div class="container">
                  <div class="footer-coloumn cxense-you-might-like">
            <div class="footer-most-read-widget">
  <h2>Most read this week</h2>
      
<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-article s-card--article"
      id="node-42849"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/lead/future/hr-technology-in-2021-if-not-now-then-when">Five HR tech tips for 2021</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/lead/future">Future</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">11th Jan 2021</span></time>
        </div>
      
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/lead/future/hr-technology-in-2021-if-not-now-then-when" class="s-card__image">
          <img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-1221155808.jpg?itok=yyYzgwD5" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Businessman hand create artificial intelligence for technology transformation and internet of thing on tablet. " /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-1221155808.jpg?itok=yyYzgwD5" width="768" height="432" alt="Businessman hand create artificial intelligence for technology transformation and internet of thing on tablet. " /></noscript>                  </a>
              </div>
    </div>
  </div>
  </div>
          </div>

          <div class="footer-coloumn">
            <h2>Trending</h2>

  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-42849"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/lead/future/hr-technology-in-2021-if-not-now-then-when">Five HR tech tips for 2021</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/lead/future">Future</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single">11th Jan 2021</span>          </time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-33153"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/perform/people/emotional-intelligence-do-you-know-the-four-basic-components">Do you know the four basic components of EI?</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/perform/people">People</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single">1st Oct 2017</span>          </time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
          </div>

          <div class="footer-coloumn">
            <div class="entity entity-bean bean-footer-promotion-block clearfix">

  <div class="content">
    
<div class="field field-name-title-field field-type-text field-label-hidden">
  
      <h2>Transforming your culture in a crisis</h2>
  </div>
<div class="field-collection-container clearfix">
<div class="field field-name-field-promo-item-head-title-link field-type-field-collection field-label-hidden">
  
      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Have you been a Culture Pioneer during the crisis?  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.culture-pioneers.com/" rel="nofollow">Share your story</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Welcome to the personalised age  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/lead/culture/building-a-flexible-culture-in-the-new-personalised-age">How to build a flexible culture</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Virtual inclusion  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/lead/culture/virtual-inclusivity-how-to-establish-an-inclusive-culture-while-remote-working">Establishing an inclusive culture while remote working</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Are your employees championing your brand?  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/engage/employees/unlocking-the-wider-potential-of-employee-advocacy">Unlocking the wider potential of employee advocacy</a>  </div>
  </div>
</div>
</div>  </div>
</div>  </div>
</div>
          </div>
                </div>
      </div>
      <div class="footer-info clearfix">
  <div class="container">
    <div class="social-icons social-share">
              <a class="twitter fa fa-twitter" href="https://twitter.com/HRZone" rel="nofollow"></a>
      
            <a class="facebook fa fa-facebook" href="https://www.facebook.com/pages/HRZone/181316581890799" rel="nofollow"></a>
      
            <a class="linkedin fa fa-linkedin" href="http://www.linkedin.com/groups?home=&gid=1938654&trk=anet_ug_hm" rel="nofollow"></a>
          </div>
    <!-- Footer navigation -->
    <nav class="clearfix">
      <ul class="links nav-footer list-unstyled no-space"><li class="menu-1851 first"><a href="/about-hrzone" title="">About HRZone</a></li>
<li class="menu-1847"><a href="/business-and-hr-glossary" title="">Glossary</a></li>
<li class="menu-1849"><a href="https://www.sift.co.uk/" rel="nofollow">About SIFT</a></li>
<li class="menu-1850"><a href="https://www.sift.co.uk/our-brands/hrzone/" title="" rel="nofollow">Advertise on HRZone</a></li>
<li class="menu-1846"><a href="/terms-and-conditions-of-use" title="">Terms of use</a></li>
<li class="menu-1845"><a href="/privacy-policy" title="">Privacy policy</a></li>
<li class="menu-34349"><a href="/sub-processors-list">Sub-Processors List</a></li>
<li class="menu-1848 last"><a href="/contact-us">Contact us</a></li>
</ul>    </nav>
    <div class="sm-copyright">
      Copyright 2021 Sift
    </div>

    <a class="sm-logo" href="https://www.sift.co.uk">
      <img src="/sites/all/themes/pp/img/sift-logo--mono.svg" alt="Sift" width="180">
    </a>
  </div>
</div>
</footer>
  
<div class="advert ">
    <div id="HRZ_Sticky" class="ad-position" data-ad-unit="HRZ_Sticky">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_Sticky'); });
      })
    </script>
  </div>
</div>
  </div>

  <script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_cPe3N7QwUzJ0Sa6lLtseMv9usY5DBK6oL5ZaR9y6Sss.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_GfhfG87z3G2pfx75lv_6Kp7vstsqWlnAb2C3ovnrHMY.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_s9YwEZJMuxKBH5STo0sRNSzZcDs_io_PBoZTvnxDOF8.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_Jvzfme7hjVKSeUqUQv3iGQmv_iL6Bsd-KPewB90fcK8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2100040-8", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Future");ga("set", "dimension2", "Article");ga("set", "dimension4", "Published");ga("set", "dimension5", "Barry Flack");ga("set", "dimension6", "[node:]");ga("set", "dimension7", "11th Jan 2021");ga("set", "dimension8", "unknown");ga("set", "dimension9", "|Covid-19|Remote working|Technology|");ga("set", "dimension12", "anonymous user");ga('require', 'ec');
ga('set', 'currencyCode', 'GBP');
ga('require', 'linkid', {'levels': 10});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_zeiAjPKNe0mktjsnVg6w35NcOtnZYNzn4YlCNxdtO20.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_nTYI0lXBrAxXZ62crDmAMDEaITgDVCJjAWoFMWvJ-Jg.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_4nVsjQjdLZTBu4-XFOvwCNG4Y7XlN4JqmRTf1q07XwI.js"></script>
<script type="text/javascript">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</script>
<!-- https://optinmonster.com :: Campaign Title: HRZ-resource-floating-bar --><div id="om-b47rlfzhrxcarsdm9iru-holder"></div><script>var b47rlfzhrxcarsdm9iru,b47rlfzhrxcarsdm9iru_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){b47rlfzhrxcarsdm9iru_poll(function(){if(window['om_loaded']){if(!b47rlfzhrxcarsdm9iru){b47rlfzhrxcarsdm9iru=new OptinMonsterApp();return b47rlfzhrxcarsdm9iru.init({"u":"29328.702898","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;b47rlfzhrxcarsdm9iru=new OptinMonsterApp();b47rlfzhrxcarsdm9iru.init({"u":"29328.702898","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->

<!-- https://optinmonster.com :: Campaign Title: HRZ-main-floating-bar-newsletters --><div id="om-g92ttet7tryusq7y5i0n-holder"></div><script>var g92ttet7tryusq7y5i0n,g92ttet7tryusq7y5i0n_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){g92ttet7tryusq7y5i0n_poll(function(){if(window['om_loaded']){if(!g92ttet7tryusq7y5i0n){g92ttet7tryusq7y5i0n=new OptinMonsterApp();return g92ttet7tryusq7y5i0n.init({"u":"29328.626599","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;g92ttet7tryusq7y5i0n=new OptinMonsterApp();g92ttet7tryusq7y5i0n.init({"u":"29328.626599","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="c3se8eqovtjvl0v1bx24" data-user="29328" async></script>
<!-- / https://optinmonster.com -->

  <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<!-- Beneden Health popup - October 2020 -->
<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="svmo8mjpgzitderke443" data-user="29328" async></script>
<!-- / https://optinmonster.com -->
  <script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_mKaUZNmcjWsszb1jZWartMjNKlWygWKjAXAgColQJDo.js"></script>
<script type="text/javascript" src="https://cdn.streamamp.tech/clients/SiftMedia/HRZone/sa-script.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_fP2NWakqFNxik2B925XYIzaDjvijZ2ttPvbpK9lWNEM.js"></script>
</body>
</html>
