<!doctype html>
<html class="no-js" lang="en-gb">
<head>
  <title>How to align recruitment with company values | HRZone</title>
  <link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_YctWkzMSOk_XSduwVrEUgYW7m9kFFZaePcCf6vPO8X0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_eLqLVmT9DjaielZ1pOgMjy9lNjgK1OspTyI0Y0rBn7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_JJexBBUWSZOvm-P1roVTOfYza-U4t6gmx22DkN6cpPM.css" media="all" />
<style tyle="text/css">
.ui-dialog #mediaBrowser,
.ui-dialog #mediaStyleSelector {
  display: block !important;
}
</style>
  <meta property="sift:targeting" content="[{&quot;key&quot;:&quot;brand&quot;,&quot;value&quot;:&quot;MyRecruitment+&quot;},{&quot;key&quot;:&quot;tag&quot;,&quot;value&quot;:[&quot;Culture&quot;,&quot;Recruitment&quot;]},{&quot;key&quot;:&quot;type&quot;,&quot;value&quot;:&quot;Article&quot;},{&quot;key&quot;:&quot;subtopic&quot;,&quot;value&quot;:&quot;Acquisition&quot;},{&quot;key&quot;:&quot;topic&quot;,&quot;value&quot;:[&quot;Acquisition&quot;,&quot;Talent&quot;]},{&quot;key&quot;:&quot;url&quot;,&quot;value&quot;:&quot;node_42611&quot;},{&quot;key&quot;:&quot;status&quot;,&quot;value&quot;:&quot;live&quot;},{&quot;key&quot;:&quot;homepage&quot;,&quot;value&quot;:&quot;0&quot;},{&quot;key&quot;:&quot;user&quot;,&quot;value&quot;:&quot;out&quot;}]" />
<meta http-equiv="ClearType" content="true" />
<link rel="shortcut icon" href="https://www.hrzone.com/sites/all/themes/hrz/favicon.ico" type="image/vnd.microsoft.icon" />
    <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
    <link href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900" rel="stylesheet" type="text/css">
    <link rel="shortcut icon" href="/sites/all/themes/hrz/favicon.ico">
    <link rel="apple-touch-icon-precomposed" href="/sites/all/themes/hrz/favicon-152.png">
    <meta name="msapplication-TileColor" content="#dce6eb">
    <meta name="msapplication-TileImage" content="/sites/all/themes/hrz/favicon-152.png">
    <script src="/sites/all/themes/pp/js/min/modernizer.min.js"></script>
    <script>
        window.siftMedia = window.siftMedia || {};
        window.siftMedia.debug = 0;
    </script><script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"","campaignId":"7014W0000016acHQAQ","entityLanguage":"en","entityTnid":"0","entityVid":"44059","entityName":"Cassandra Diamantis","entityUid":"170870","entityCreated":"1600930800","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"42611","entityLabel":"How to align recruitment with company values","entityTaxonomy":{"tags":{"195":"Culture","64":"Recruitment"},"topics":{"79":"Acquisition"}},"userUid":0}];</script>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta charset="utf-8" />
<script src="/sites/all/modules/custom/sm_pp_adblock_detection/js/ads.js"></script><meta name="description" content="How to ensure your new hires share your company’s values." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.hrzone.com/talent/acquisition/how-to-align-recruitment-with-company-values" />
<link rel="shortlink" href="https://www.hrzone.com/node/42611" />
<meta property="og:site_name" content="HRZone" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to align recruitment with company values" />
<meta property="og:url" content="https://www.hrzone.com/talent/acquisition/how-to-align-recruitment-with-company-values" />
<meta property="og:description" content="The importance of employee compatibility is indisputable. In a progressive business world many companies are more inclined to hire for" />
<meta property="og:updated_time" content="2020-09-24T07:00:00+00:00" />
<meta property="og:image" content="https://www.hrzone.com/sites/default/files/istock-1190049314.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.hrzone.com/talent/acquisition/how-to-align-recruitment-with-company-values" />
<meta name="twitter:title" content="How to align recruitment with company values" />
<meta name="twitter:description" content="The importance of employee compatibility is indisputable. In a progressive business world many companies are more inclined to hire for" />
<meta property="article:published_time" content="2020-09-24T08:00:00+01:00" />
<meta property="article:modified_time" content="2020-09-24T12:32:18+01:00" />
<meta name="dcterms.title" content="How to align recruitment with company values" />
<meta name="dcterms.creator" content="Cassandra Diamantis" />
<meta name="dcterms.description" content="The importance of employee compatibility is indisputable. In a progressive business world many companies are more inclined to hire for" />
<meta name="dcterms.date" content="2020-09-24T07:00+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.hrzone.com/talent/acquisition/how-to-align-recruitment-with-company-values" />
<meta name="dcterms.language" content="en" />
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-42611 node-type-article clearfix">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPHVW4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MPHVW4');</script>
<!-- End Google Tag Manager -->

    <div>
  
<div class="advert advert_top">
    <div id="HRZ_Top" class="ad-position" data-ad-unit="HRZ_Top">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_Top'); });
      })
    </script>
  </div>
</div>


  <div id="outer-wrap">
    <header class="header">
  <div class="header__utility">
    <div class="container">
      
<div class="utility-nav">
  <div class="utility-nav__wrap">
    <a href="/user/login?destination=node/42611" class="utility-nav__item" id="navbar-login">Login</a><a href="/user/register?destination=node/42611" class="utility-nav__item" id="navbar-sign-up">Sign up</a>      </div>
</div>
    </div>
  </div>
  <div class="header__strip">
    <div class="header__strip-wrap container">
      <a href="/" title="HRZone">
        <img class="site-logo" src="https://www.hrzone.com/sites/all/themes/hrz/logo.png" alt="HRZone">
      </a>

      <div class="header__strip-nav">
        <div class="secondary-nav">
  <a href="/newsletter" class="secondary-nav__item" id="navbar-subscribe-to-newsletter">Subscribe to Newsletter</a></div>

        <div class="header__search">
          <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
        </div>

        <div class="burger">
          <div class="burger__text">Menu</div>
          <i class="fa fa-bars icon-medium burger__icon"></i>
        </div>
      </div>
    </div>
    </div>
  <div class="header__nav">
    <div class="container">
      
<nav class="primary-nav">
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="https://www.hrzone.com/tags/covid-19" class="primary-nav__link" id="navbar-covid-19" target="_self">Covid-19</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/lead" class="primary-nav__link" id="navbar-lead" target="_self">Lead</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/lead/culture" class="primary-nav__link primary-nav__link--dropdown" id="navbar-culture" target="_self">Culture</a><a href="/lead/change" class="primary-nav__link primary-nav__link--dropdown" id="navbar-change" target="_self">Change</a><a href="/lead/strategy" class="primary-nav__link primary-nav__link--dropdown" id="navbar-strategy" target="_self">Strategy</a><a href="/lead/future" class="primary-nav__link primary-nav__link--dropdown" id="navbar-future" target="_self">Future</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/engage" class="primary-nav__link" id="navbar-engage" target="_self">Engage</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/engage/employees" class="primary-nav__link primary-nav__link--dropdown" id="navbar-employees" target="_self">Employees</a><a href="/engage/managers" class="primary-nav__link primary-nav__link--dropdown" id="navbar-managers" target="_self">Managers</a><a href="/engage/customers" class="primary-nav__link primary-nav__link--dropdown" id="navbar-customers" target="_self">Customers</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/perform" class="primary-nav__link" id="navbar-perform" target="_self">Perform</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/perform/people" class="primary-nav__link primary-nav__link--dropdown" id="navbar-people" target="_self">People</a><a href="/perform/business" class="primary-nav__link primary-nav__link--dropdown" id="navbar-business" target="_self">Business</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/talent" class="primary-nav__link" id="navbar-talent" target="_self">Talent</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/talent/acquisition" class="primary-nav__link primary-nav__link--dropdown" id="navbar-acquisition" target="_self">Acquisition</a><a href="/talent/retention" class="primary-nav__link primary-nav__link--dropdown" id="navbar-retention" target="_self">Retention</a><a href="/talent/development" class="primary-nav__link primary-nav__link--dropdown" id="navbar-development" target="_self">Development</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/more/resources" class="primary-nav__link" id="navbar-resources" target="_self">Resources</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="https://www.culture-pioneers.com/" class="primary-nav__link" id="navbar-culture-pioneers" target="_self" rel="nofollow">Culture Pioneers</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/newsletter/hrzone-all-hands-on-tech-podcast" class="primary-nav__link" id="navbar-all-hands-on-tech-podcast" target="_self">All Hands on Tech podcast</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/community-voice/blogs" class="primary-nav__link" id="navbar-blog" target="_self">Blog</a>
              </div>

          </div>
  
  <div class="primary-nav__item primary-nav__item--mobile">
    <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
  </div>

  <div class="primary-nav__item primary-nav__item--mobile">
    <a href="/newsletter" class="primary-nav__link primary-nav__link--cta" id="navbar-subscribe-to-newsletter">Subscribe to
      Newsletter</a>
  </div>
</nav>
    </div>
  </div>
  </header>
      <div class="region region-menu-bar">
    
<div class="breadcrumbs strip">
  <div class="container breadcrumbs__body">
    
<div class="breadcrumbs__items">
      <div class="breadcrumbs__item">
              <a href="/talent">Talent</a>
          </div>
    <div class="breadcrumbs__item">
      <a href="/talent/acquisition">Acquisition</a>
    </div>
  </div>

  </div>
</div>
  </div>
    <div class="container">
          </div>

    
    <section class="main-content main-content--flush clearfix">
      
              <div class="container">
          <div class="tabs clearfix"></div>
        </div>
      
      <div class="container">
              </div>

      <div class="">
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-42611" class="node node-article clearfix" >
  <div class="content clearfix">
    <!-- Orion grid -->
    <div class="carrotcake orion">
      <!-- Author section -->
      <div class="orion__sidebar">
        <div class="carrotcake__sidebar" id="carrotcake__sidebar">
          <div class="carrotcake__info">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/cassandra-diamantis">
<img data-echo="https://www.hrzone.com/sites/default/files/styles/user_small/public/photo_on_13-8-20_at_10.42_am_2.jpg?itok=7-eOowmz" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="cass" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/user_small/public/photo_on_13-8-20_at_10.42_am_2.jpg?itok=7-eOowmz" width="150" height="150" alt="cass" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/cassandra-diamantis">
          Cassandra Diamantis        </a>
      </div>
      <div class="user-pie__meta">
                          <span class="user-pie__company">
            My Recruitment Plus          </span>
              </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                              <div class="carrotcake__sponsor">
                                      Brought to you by                                    <a href="/myrecruitment">
                    <img src="https://www.hrzone.com/sites/default/files/mrplogo1.png" alt="logo" class="carrotcake__brand-logo">
                  </a>
                </div>
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>

                    <!-- Not showing ads on IX -->
          <div class="carrotcake__sidebar-item" data-carrotcake="desktop ad">
            <div data-carrotcake="ad">
              
<div class="advert  ">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/hrzone">Advertisement</a></div>
    <div id="HRZ_MPU1" class="ad-position" data-ad-unit="HRZ_MPU1">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_MPU1'); });
      })
    </script>
  </div>
</div>
            </div>
          </div>
          
          
                                            
                                            
                  </div>
      </div>

      <!-- Main content section -->
      <div class="orion__main">
        <div class="carrotcake__header">
          
          
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/culture" class="bem-tag__link bem-tag__hot-topic">Culture</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/recruitment" class="bem-tag__link">Recruitment</a>      </li>
      </ul>
</div>

          
          <h1>How to align recruitment with company values</h1>

                      <div class="subhead"><p>If your new hires don’t share similar values to those of your company, no matter how talented they are in their role, conflict will likely arise. How can you avoid this problem? This article outlines two of the most effective tools you can integrate into your recruitment process.</p></div>
          
          <div class="carrotcake__meta">
            <span class="date-display-single">24th Sep 2020</span>
                      </div>

          <!-- Mobile positioning -->
          <div class="carrotcake__info carrotcake--mobile">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/cassandra-diamantis">
<img data-echo="https://www.hrzone.com/sites/default/files/styles/user_small/public/photo_on_13-8-20_at_10.42_am_2.jpg?itok=7-eOowmz" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="cass" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/user_small/public/photo_on_13-8-20_at_10.42_am_2.jpg?itok=7-eOowmz" width="150" height="150" alt="cass" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/cassandra-diamantis">
          Cassandra Diamantis        </a>
      </div>
      <div class="user-pie__meta">
                          <span class="user-pie__company">
            My Recruitment Plus          </span>
              </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                              <div class="carrotcake__sponsor">
                  Brought to you by                  <a href="/myrecruitment">
                    <img src="https://www.hrzone.com/sites/default/files/mrplogo1.png" alt="logo" class="carrotcake__brand-logo">
                  </a>
                </div>
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>
        </div>

        <!-- Content section -->
        <div class="carrotcake__content">

          
                      <div class="carrotcake__media">
              
<div class="inline-banner">
  <img data-echo="https://www.hrzone.com/sites/default/files/styles/inline_banner/public/istock-1190049314.jpg?itok=lqmelEuO" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="960" height="540" alt="job interview recruiter and candidate at a table" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/inline_banner/public/istock-1190049314.jpg?itok=lqmelEuO" width="960" height="540" alt="job interview recruiter and candidate at a table" /></noscript>  
<div class="image-accreditation">
  
      iStock/kate_sept2004  </div>

  <div class="inline-banner__caption">
      </div>
</div>
            </div>
          
          <!-- MPU mobile display only -->
          <div class="carrotcake--mobile" data-carrotcake="mobile ad"></div>

          <div class="spark-body js-embed-content" data-element="carrotcake body">
            <p>The importance of employee compatibility is indisputable. In a progressive business world many companies are more inclined to hire for <a href="https://www.theoverturegroup.com/blog/3-reasons-employers-value-eq-over-iq/" target="_blank" rel="nofollow">emotional intelligence over IQ</a>. Why is this the latest recruitment trend? The debate will continue for years to come, however, in short: hard skills can be taught whilst a candidate's attitude and <a href="https://www.hrzone.com/lead/culture/six-ways-companies-are-living-their-values-in-response-to-the-coronavirus" target="_blank">values</a> are embedded in their individuality.</p>
<blockquote><p>Your workplace is like a well oiled machine. If one piece of equipment does not function accordingly, the whole machine will begin to malfunction.</p>
</blockquote>
<p>There are no wrong or right soft skills, they are only suitable or unsuitable. The suitable soft skills and emotional intelligence will depend entirely on the company values and existing employees.  </p>
<h3>Why is it important?</h3>
<p>Imagine this situation: you hire someone with unsuitable <a href="https://www.hrzone.com/lead/change/soft-skills-how-to-increase-empathy-in-business" target="_blank">soft skills</a>, (such as communication skills, attitude and behaviour), but they have perfect hard skills. They’ve had the desired experience and the necessary exposure to the industry to know how to effectively target your market and convert leads into profit.</p>
<p>Sounds incredible, right? Not necessarily. Unfortunately, your ‘ideal candidate’ causes conflict amongst existing team members by having an unsuitable attitude and does not effectively communicate with the managers and executives about their progress and activities, which causes frustration and unproductive efforts.</p>
<p>Your options are to a) hope the disruption isn’t permanent, or b) let them go on their probation period and rehire someone more suitable for the established workplace culture.</p>
<div class="advert advert__inline">
    <div id="HRZ_inline" class="ad-position" data-ad-unit="HRZ_inline">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_inline'); });
      })
    </script>
  </div>
</div>

<p>Mishiring is a consequential recruitment risk that HR, managers, and executives strive to avoid. The money wrongly invested in recruitment, not to mention the time of the employees, and the time the position stays vacant, significantly impacts the progression of the business.</p>
<p>So, if you have to pick between a candidate that upholds your company values but has less experience, and a candidate that has great experience but doesn’t represent the company beliefs and core values, it’s seemingly wiser to pick the first.</p>
<p>The rationale behind this stems from the first candidate having a greater chance of progressing with the company (we all love retention). They can develop their hard skills based on the company protocols and requirements, their positive attitude motivates them to work hard and do well. They will also accurately represent the company’s values and will work well in collaborative tasks. This is essential for a close knit or high intensity workplace environment.</p>
<h3>How do I ensure I hire the right candidate?</h3>
<p>In your recruitment process, you as a HR professional need to ensure you’re using the appropriate tools that provide objective insights into the potential of your candidate. The human mind is a powerful tool, but also a very subjective tool. Previous experiences and developed schemas often lead us to believe what we want to believe rather than presented facts. We see what we want to see based on stimuli that is presented to us – this is where misalignment becomes prevalent.</p>
<p>In HR this can lead to costly recruitment errors if you let it. You risk missing great opportunities and making prejudiced decisions. This is where technology comes into play and offers an objective perspective that reveals considerable insights. Let’s go through a few of many options.</p>
<h3>1. Video interviews</h3>
<p>This tool is becoming increasingly popular and incredibly useful in cutting recruitment costs and reducing the time to hire. Undeniably these outcomes are great, however, this tool offers what no human can – a third dimension of the candidate. Video interviews are 30 seconds –  one minute long. Let me clarify, <a href="https://myrecruitmentplus.com/blog/video-interviews-and-live-interviews-comparison-with-a-fictitious-case-study/" target="_blank" rel="nofollow">a video interview is not a live interview,</a> live interviews are conducted in real time (such as Zoom or Google Meets interviews). Video interviews are pre-recorded video answers submitted by candidates with their applications and alongside their resumes and cover letters. By utilising video interviews, within a few minutes HR (or the recruiter) gains extensive knowledge about the candidates; soft skills, emotional intelligence, personality traits, behaviour and potential.</p>
<p>Prior to phone screening activities the individual responsible for hiring has watched the candidate present themselves, listened to how they communicate, and can determine whether they uphold the values of the company. Therefore ensuring the candidates who are contacted are a suitable match to the workplace culture.</p>
<p>Video interviews are also shareable, so all those with access are able to view the same stimuli and make notes, then reflect and discuss unanimous and divided thoughts. This process influences quality candidates to be spotlighted, as well as encouraging collaboration and productivity amongst HR, managers and executives.</p>
<h3>2. Psychometric talent assessment</h3>
<p>There are many strategies and protocols involved in talent assessment. A CV can be as fictitious as the writer's imagination, but there’s no faking a talent assessment.</p>
<p>Talent assessment methods include work simulations, problem solving tests and structure (or unstructured) interviews. Whilst these reveal the hard skills of the candidate, psychometric talent assessments are used to understand whether the potential new hire will share the same cultural values.</p>
<p>Psychometric talent assessments are based on behavioural science, and reveal personality traits of an individual based on personality frameworks (such as the <a href="https://positivepsychology.com/big-five-personality-theory/" target="_blank" rel="nofollow">Big Five framework</a>). By understanding the core values of your business, (such as your <a href="https://www.sixdegreesexecutive.com.au/blog/2018/11/the-importance-of-an-employee-value-proposition-evp" target="_blank" rel="nofollow">EVP</a>), and what traits best compliments the cultural environment, HR is able to better determine suitable candidates from unsuitable candidates.</p>
<p>There are three traditional psychometric talent assessment methods: an online questionnaire, a test and the reactors channel. Whilst you want to align your company values with new hires, you also want to ensure you’re using the correct methods and conducting the research in an affordable manner. This is where AI has aided businesses to conduct objective assessments, without breaking the bank and elongating the recruitment process.</p>
<p>These are two of many tools available to you that service aligning new hire values with the existing <a href="https://www.hrzone.com/lead/culture/employer-brand-what-does-it-mean-in-the-current-climate" target="_blank">brand values</a>. This isn’t to say you must disregard any candidate that isn’t funny enough, or isn’t loud enough, this article is a guide in how to hire with caution.</p>
<p>Your workplace is like a well oiled machine. If one piece of equipment does not function accordingly, the whole machine will begin to malfunction, which ultimately negatively impacts the actual output (in comparison to the potential output).</p>
<div class="inline-component"><form class="newsletter-signup--bananabread newsletter-signup js-newsletter-signup" action="/talent/acquisition/how-to-align-recruitment-with-company-values" method="post" id="sift-newsletter-signup-form" accept-charset="UTF-8"><div><h3 class="newsletter-signup__title">Get the latest insights, advice and opinion on the world of work from HRZone</h3><div class="newsletter-signup__text">Enter your email address to receive our twice-weekly newsletter.</div><div class="newsletter-signup__form-wrap js-newsletter-signup__form-wrap"><div class="newsletter-signup__item"><div class="form-item form-type-email form-item-mail"><div class="ph ph-small ph-big" data-input="mail">Enter email address          <span class="form-required" title="This field is required.">*</span></div><label class="ph__label" for="edit-mail">Enter email address</label><br />
    <input type="email" id="edit-mail" name="mail" value="" size="60" maxlength="128" class="form-text form-email required" /></div></div><div class="newsletter-signup__item"><button type="submit" class="form-submit btn newsletter-signup__submit js-newsletter-signup__submit">Sign up <i class="fa fa-envelope" aria-hidden="true"></i><input style="position: absolute; left: 0; right: 0; top: 0; bottom: 0; border: none; opacity: 0; width: 100%;" type="submit" id="edit-submit--2" name="op" value="Sign up" class="form-submit" /></button></div></div><input type="hidden" name="form_build_id" value="form-6gVTyMng-yYJ0EWayoy2F0OKZCUoKhNIUd0XnhpLa8o" /><input type="hidden" name="form_id" value="sift_newsletter_signup_form" /></div></form></div><h3>Takeaway questions</h3>
<p>Here are your takeaway questions to use in your hiring process:</p>
<ul>
<li>How well do I know their attitude and personality?</li>
<li>Would they elevate the established departments harmony?</li>
<li>What hard skills do they lack? How hard are they to learn? How long would it take?</li>
<li>Are these thoughts subjective or objective? What does the HR team think?</li>
</ul>
<p>Work smarter, and not harder!</p>
          </div>

          
          <div class="carrotcake__lower">
            
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/culture" class="bem-tag__link bem-tag__hot-topic">Culture</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/recruitment" class="bem-tag__link">Recruitment</a>      </li>
      </ul>
</div>
            <span class="carrotcake__social">
              <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </span>
          </div>

          <div class="carrotcake__lower-meta">
                                      <span class="carrotcake__meta-slot">
                <!-- Data attribute for scroll effect on button -->
<a class="anchor-link scroll-to" href="#" data-attr-scroll="comment-wrapper" data-anchor-offset="18">
    Leave a comment</a>
              </span>
                      </div>

          
                      <div class="page-section" data-product-list="content bottom interested in">
              
<div class="section-heading margin-btm-lg">
    <h3 class="section-heading__title">You might also be interested in</h3>
    </div>
              <div class="content-related-widget clearfix">
  <div class="flex-grid grid--gutters grid--cols-4">
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-32126"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/lead/change/employ-disabled-people-it-makes-sound-business-sense">Employ disabled people: it makes business sense</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/lead/change">Change</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">1st Aug 2017</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/lead/change/employ-disabled-people-it-makes-sound-business-sense" class="s-card__image">
          <img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/steve_debenport_disabled_woman_at_work.jpg?itok=XWk-Edix" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="disabled_woman_at_work" title="disabled_woman_at_work" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/steve_debenport_disabled_woman_at_work.jpg?itok=XWk-Edix" width="768" height="432" alt="disabled_woman_at_work" title="disabled_woman_at_work" /></noscript>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-31989"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/lead/change/why-workplace-diversity-is-everyones-business">Why workplace diversity is everyone’s business</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/lead/change">Change</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">1st Aug 2017</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/lead/change/why-workplace-diversity-is-everyones-business" class="s-card__image">
          <img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/peopleimages_worplace_diversity_small_meeting.jpg?itok=JgKB-05D" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="worplace_diversity_small_meeting" title="worplace_diversity_small_meeting" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/peopleimages_worplace_diversity_small_meeting.jpg?itok=JgKB-05D" width="768" height="432" alt="worplace_diversity_small_meeting" title="worplace_diversity_small_meeting" /></noscript>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-31725"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/lead/change/what-more-can-we-do-to-promote-women-in-tech">What more can we do to promote women in tech?</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/lead/change">Change</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">17th Jul 2017</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/lead/change/what-more-can-we-do-to-promote-women-in-tech" class="s-card__image">
          <img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/shironosov_5.jpg?itok=uZgRyLSt" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Women in technology industries STEM" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/shironosov_5.jpg?itok=uZgRyLSt" width="768" height="432" alt="Women in technology industries STEM" /></noscript>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-resource s-card--resource"
      id="node-42577"
     data-product-impression="true" data-product-id="42577" data-product-name="How to cultivate a culture of wellbeing in the changing world of work" data-product-listing="How to align recruitment with company values" data-product-brand="Sodexo 42562" data-product-category="resource" data-product-date="8th Sep 2020" data-product-variant="Whitepaper">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/resources/how-to-cultivate-a-culture-of-wellbeing-in-the-changing-world-of-work">Cultivate your wellbeing culture in changing times</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/whitepaper">Whitepaper</a>        </div>
      
      
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: #95c6e7">
        <a href="/resources/how-to-cultivate-a-culture-of-wellbeing-in-the-changing-world-of-work" class="s-card__image">
          <img data-echo="https://www.hrzone.com/sites/default/files/styles/large/public/sodexowp.png?itok=-erC5qXN" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="339" height="478" alt="front cover" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/large/public/sodexowp.png?itok=-erC5qXN" width="339" height="478" alt="front cover" /></noscript>                  </a>
        
<span class="sash">New</span>
      </div>
    </div>
  </div>
      </div>
      </div>
</div>
            </div>
          
          
<div class="author-footer ">
  <div class="author-footer__author">
          <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/cassandra-diamantis">
<img data-echo="https://www.hrzone.com/sites/default/files/styles/user_small/public/photo_on_13-8-20_at_10.42_am_2.jpg?itok=7-eOowmz" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="cass" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/user_small/public/photo_on_13-8-20_at_10.42_am_2.jpg?itok=7-eOowmz" width="150" height="150" alt="cass" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/cassandra-diamantis">
          Cassandra Diamantis        </a>
      </div>
      <div class="user-pie__meta">
                          <span class="user-pie__company">
            My Recruitment Plus          </span>
              </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
      </div>

  <div class="author-footer__bio">
    <p>Cassandra Diamantis is the marketing specialist at<a href="https://myrecruitmentplus.com/us/" target="_blank" rel="nofollow"> MyRecruitment+.</a> MyRecruitment+ is an Australian based cloud software that enables HR to manage their recruitment and onboarding activities from one location. MyRecruitment+ promotes productivity and collaboration,...</p>  </div>

  <div class="author-footer__action">
    <a href="/profile/cassandra-diamantis">Read more from Cassandra Diamantis</a>
  </div>
</div>
        </div>
      </div>

    </div>
  </div>


      <div class="carrotcake__comments" id="comment-wrapper">
      <!-- Orion grid -->
      <div class="orion">
        <div class="orion__sidebar orion__sidebar--alt">
          <div class="carrotcake__sidebar">
            <div class="carrotcake__sidebar-item">
              <!-- Single mpu section -->
              <div class="is-sticky">
                                  
<div class="advert ">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/hrzone">Advertisement</a></div>
    <div id="HRZ_MPU2" class="ad-position" data-ad-unit="HRZ_MPU2">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_MPU2'); });
      })
    </script>
  </div>
</div>
                              </div>
            </div>
          </div>
        </div>

        <!-- Comments section -->
        <div class="orion__comments">
          <style type="text/css">
  .js .comments-additional {
    display: none;
  }
</style>
<div id="comments" class="comments comment-wrapper clearfix">
      <h3 class="comments__title ultra-bold">Replies (0)</h3>

    
              <h3>Please <a href="/user/login?destination=node/42611" class="comments__link">login</a> or <a href="/user/register?destination=node/42611&amp;referrer=comment" class="comments__link">register</a> to join the discussion.</h3>
          
  
  
      <p>There are currently no replies, be the first to post a reply.</p>
  
  

  
</div>
        </div>
      </div>
          </div>
  
</div>
  </div>
</div>
  </div>
      </div>
    </section>
  </div>

  <footer class="footer clearfix">
            <div class="footer-content clearfix">
        <div class="container">
                  <div class="footer-coloumn cxense-you-might-like">
            <div class="footer-most-read-widget">
  <h2>Most read this week</h2>
      
<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-article s-card--article"
      id="node-42521"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/lead/culture/how-to-maintain-your-wellbeing-culture-during-the-return-to-work">Safeguarding your wellbeing culture</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/lead/culture">Culture</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">24th Sep 2020</span></time>
        </div>
      
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/lead/culture/how-to-maintain-your-wellbeing-culture-during-the-return-to-work" class="s-card__image">
          <img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-1225020080.jpg?itok=C01ZDXez" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Socially distanced office with perspex screens Manager standing in front of whiteboard and discussing about business strategy with his female coworker" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-1225020080.jpg?itok=C01ZDXez" width="768" height="432" alt="Socially distanced office with perspex screens Manager standing in front of whiteboard and discussing about business strategy with his female coworker" /></noscript>                  </a>
              </div>
    </div>
  </div>
  </div>
          </div>

          <div class="footer-coloumn">
            <h2>Trending</h2>

  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-42521"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/lead/culture/how-to-maintain-your-wellbeing-culture-during-the-return-to-work">Safeguarding your wellbeing culture</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/lead/culture">Culture</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single">24th Sep 2020</span>          </time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-42513"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/perform/people/why-hr-professionals-are-most-at-risk-of-burnout">How to avoid HR burnout</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/perform/people">People</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single">23rd Sep 2020</span>          </time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-42611"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/talent/acquisition/how-to-align-recruitment-with-company-values">Recruiting for values</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/talent/acquisition">Acquisition</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single">24th Sep 2020</span>          </time>
        </div>
      
              <div class="s-card__sponsored">Sponsored</div>
      
          </div>
  </div>
</div>
</div>
          </div>

          <div class="footer-coloumn">
            <div class="entity entity-bean bean-footer-promotion-block clearfix">

  <div class="content">
    
<div class="field field-name-title-field field-type-text field-label-hidden">
  
      <h2>Transforming your culture in a crisis</h2>
  </div>
<div class="field-collection-container clearfix">
<div class="field field-name-field-promo-item-head-title-link field-type-field-collection field-label-hidden">
  
      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Have you been a Culture Pioneer during the crisis?  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.culture-pioneers.com/" rel="nofollow">Share your story</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Welcome to the personalised age  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/lead/culture/building-a-flexible-culture-in-the-new-personalised-age">How to build a flexible culture</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Virtual inclusion  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/lead/culture/virtual-inclusivity-how-to-establish-an-inclusive-culture-while-remote-working">Establishing an inclusive culture while remote working</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Are your employees championing your brand?  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/engage/employees/unlocking-the-wider-potential-of-employee-advocacy">Unlocking the wider potential of employee advocacy</a>  </div>
  </div>
</div>
</div>  </div>
</div>  </div>
</div>
          </div>
                </div>
      </div>
      <div class="footer-info clearfix">
  <div class="container">
    <div class="social-icons social-share">
              <a class="twitter fa fa-twitter" href="https://twitter.com/HRZone" rel="nofollow"></a>
      
            <a class="facebook fa fa-facebook" href="https://www.facebook.com/pages/HRZone/181316581890799" rel="nofollow"></a>
      
            <a class="linkedin fa fa-linkedin" href="http://www.linkedin.com/groups?home=&gid=1938654&trk=anet_ug_hm" rel="nofollow"></a>
          </div>
    <!-- Footer navigation -->
    <nav class="clearfix">
      <ul class="links nav-footer list-unstyled no-space"><li class="menu-1851 first"><a href="/about-hrzone" title="">About HRZone</a></li>
<li class="menu-1847"><a href="/business-and-hr-glossary" title="">Glossary</a></li>
<li class="menu-1849"><a href="https://www.sift.co.uk/" rel="nofollow">About SIFT</a></li>
<li class="menu-1850"><a href="https://www.sift.co.uk/our-brands/hrzone/" title="" rel="nofollow">Advertise on HRZone</a></li>
<li class="menu-1846"><a href="/terms-and-conditions-of-use" title="">Terms of use</a></li>
<li class="menu-1845"><a href="/privacy-policy" title="">Privacy policy</a></li>
<li class="menu-34349"><a href="/sub-processors-list">Sub-Processors List</a></li>
<li class="menu-1848 last"><a href="/contact-us">Contact us</a></li>
</ul>    </nav>
    <div class="sm-copyright">
      Copyright 2020 Sift
    </div>

    <a class="sm-logo" href="https://www.sift.co.uk">
      <img src="/sites/all/themes/pp/img/sift-logo--mono.svg" alt="Sift" width="180">
    </a>
  </div>
</div>
</footer>
  
<div class="advert ">
    <div id="HRZ_Sticky" class="ad-position" data-ad-unit="HRZ_Sticky">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_Sticky'); });
      })
    </script>
  </div>
</div>
  </div>

  <script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_-i59a2rhRqE-LP6QqlIQamiE9az43qOZxCAPW_tlmLg.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_GfhfG87z3G2pfx75lv_6Kp7vstsqWlnAb2C3ovnrHMY.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_NCz8ISoiyc97_3n0uVfutiOydQrk09qkMHJfTMOIHXg.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_Jvzfme7hjVKSeUqUQv3iGQmv_iL6Bsd-KPewB90fcK8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2100040-8", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Acquisition");ga("set", "dimension2", "Article");ga("set", "dimension3", "MyRecruitment+");ga("set", "dimension4", "Published");ga("set", "dimension5", "Cassandra Diamantis");ga("set", "dimension6", "[node:7014W0000016acHQAQ]");ga("set", "dimension7", "24th Sep 2020");ga("set", "dimension8", "unknown");ga("set", "dimension9", "|Culture|Recruitment|");ga("set", "dimension11", "42610");ga("set", "dimension12", "anonymous user");ga('require', 'ec');
ga('set', 'currencyCode', 'GBP');
ga('require', 'linkid', {'levels': 10});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_XdO8gtDj2MShV1WNjLWSKc4XpRYbH7-wVM0l-KcwqDk.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_nvEkWq1TXQxxVsVaf3WxTI8TbquYZ-bwUEBW57Eosm8.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_yJ748GOYM6bRNHHJqXJsLY6jck5vK8W5QTZUzfaou3I.js"></script>
<script type="text/javascript">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</script>
<!-- https://optinmonster.com :: Campaign Title: HRZ-resource-floating-bar --><div id="om-b47rlfzhrxcarsdm9iru-holder"></div><script>var b47rlfzhrxcarsdm9iru,b47rlfzhrxcarsdm9iru_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){b47rlfzhrxcarsdm9iru_poll(function(){if(window['om_loaded']){if(!b47rlfzhrxcarsdm9iru){b47rlfzhrxcarsdm9iru=new OptinMonsterApp();return b47rlfzhrxcarsdm9iru.init({"u":"29328.702898","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;b47rlfzhrxcarsdm9iru=new OptinMonsterApp();b47rlfzhrxcarsdm9iru.init({"u":"29328.702898","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->

<!-- https://optinmonster.com :: Campaign Title: HRZ-main-floating-bar-newsletters --><div id="om-g92ttet7tryusq7y5i0n-holder"></div><script>var g92ttet7tryusq7y5i0n,g92ttet7tryusq7y5i0n_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){g92ttet7tryusq7y5i0n_poll(function(){if(window['om_loaded']){if(!g92ttet7tryusq7y5i0n){g92ttet7tryusq7y5i0n=new OptinMonsterApp();return g92ttet7tryusq7y5i0n.init({"u":"29328.626599","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;g92ttet7tryusq7y5i0n=new OptinMonsterApp();g92ttet7tryusq7y5i0n.init({"u":"29328.626599","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="c3se8eqovtjvl0v1bx24" data-user="29328" async></script>
<!-- / https://optinmonster.com -->

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<!-- Beneden mental wellbeing pop up -->
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="jphfrqjbwkg1na9bbzv0" data-user="29328" async></script>
<!-- / https://optinmonster.com -->
  <script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_LZ6B7LuR684sSVXJndsXm-7ladpnrQOHlYNfN31Yed8.js"></script>
<script type="text/javascript" src="https://cdn.streamamp.tech/clients/SiftMedia/HRZone/sa-script.js?qh5ico"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_fP2NWakqFNxik2B925XYIzaDjvijZ2ttPvbpK9lWNEM.js"></script>
</body>
</html>
