<!doctype html>
<html class="no-js" lang="en-gb">
<head>
  <title>How to make the business case for internal mobility | HRZone</title>
  <link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_YctWkzMSOk_XSduwVrEUgYW7m9kFFZaePcCf6vPO8X0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_eLqLVmT9DjaielZ1pOgMjy9lNjgK1OspTyI0Y0rBn7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_K3n0SxhIZnCzsV7zhit1NRpG_iGyWTHVIHyjcyfYJUM.css" media="all" />
<style tyle="text/css">
.ui-dialog #mediaBrowser,
.ui-dialog #mediaStyleSelector {
  display: block !important;
}
</style>
  <meta property="sift:targeting" content="[{&quot;key&quot;:&quot;tag&quot;,&quot;value&quot;:[&quot;Organisational development&quot;,&quot;Succession planning&quot;,&quot;Talent management&quot;]},{&quot;key&quot;:&quot;type&quot;,&quot;value&quot;:&quot;Article&quot;},{&quot;key&quot;:&quot;subtopic&quot;,&quot;value&quot;:&quot;People&quot;},{&quot;key&quot;:&quot;topic&quot;,&quot;value&quot;:[&quot;People&quot;,&quot;Perform&quot;]},{&quot;key&quot;:&quot;url&quot;,&quot;value&quot;:&quot;node_42729&quot;},{&quot;key&quot;:&quot;status&quot;,&quot;value&quot;:&quot;live&quot;},{&quot;key&quot;:&quot;homepage&quot;,&quot;value&quot;:&quot;0&quot;},{&quot;key&quot;:&quot;user&quot;,&quot;value&quot;:&quot;out&quot;}]" />
<meta http-equiv="ClearType" content="true" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"","entityLanguage":"en","entityTnid":"0","entityVid":"44228","entityName":"Kelly Palmer","entityUid":"175355","entityCreated":"1606377600","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"42729","entityLabel":"How to make the business case for internal mobility","entityTaxonomy":{"tags":{"57":"Organisational development","67":"Succession planning","69":"Talent management"},"topics":{"82":"People"}},"userUid":0}];</script>
<link rel="shortcut icon" href="https://www.hrzone.com/sites/all/themes/hrz/favicon.ico" type="image/vnd.microsoft.icon" />
    <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
    <link rel="preload" href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900" as="style" onload="this.rel='stylesheet'">
    <noscript><link href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900" rel="stylesheet" type="text/css"></noscript>
    <link rel="shortcut icon" href="/sites/all/themes/hrz/favicon.ico">
    <link rel="apple-touch-icon-precomposed" href="/sites/all/themes/hrz/favicon-152.png">
    <meta name="msapplication-TileColor" content="#dce6eb">
    <meta name="msapplication-TileImage" content="/sites/all/themes/hrz/favicon-152.png">
    <script src="/sites/all/themes/pp/js/min/modernizer.min.js" defer></script>
    <script>
        window.siftMedia = window.siftMedia || {};
        window.siftMedia.debug = 0;
    </script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"HRZone","url":"https://www.hrzone.com/perform/people/how-to-make-the-business-case-for-internal-mobility","logo":"https://www.hrzone.com/sites/all/themes/hrz/logo.png","address":{"@type":"PostalAddress"},"sameAs":[""]}</script>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<script src="/sites/all/modules/custom/sm_pp_adblock_detection/js/ads.js" defer></script><meta charset="utf-8" />
<meta name="description" content="In a turbulent market, it’s important for businesses to be agile and have a good oversight of what skills are available in-house." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.hrzone.com/perform/people/how-to-make-the-business-case-for-internal-mobility" />
<link rel="shortlink" href="https://www.hrzone.com/node/42729" />
<meta property="og:site_name" content="HRZone" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to make the business case for internal mobility" />
<meta property="og:url" content="https://www.hrzone.com/perform/people/how-to-make-the-business-case-for-internal-mobility" />
<meta property="og:description" content="Internal c" />
<meta property="og:updated_time" content="2020-11-26T08:00:00+00:00" />
<meta property="og:image" content="https://www.hrzone.com/sites/default/files/istock-1203832818.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="How to make the business case for internal mobility" />
<meta name="twitter:url" content="https://www.hrzone.com/perform/people/how-to-make-the-business-case-for-internal-mobility" />
<meta name="twitter:description" content="Internal c" />
<meta property="article:published_time" content="2020-11-26T08:00:00+00:00" />
<meta property="article:modified_time" content="2020-11-26T08:00:01+00:00" />
<meta name="dcterms.title" content="How to make the business case for internal mobility" />
<meta name="dcterms.creator" content="Kelly Palmer" />
<meta name="dcterms.description" content="Internal c" />
<meta name="dcterms.date" content="2020-11-26T08:00+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.hrzone.com/perform/people/how-to-make-the-business-case-for-internal-mobility" />
<meta name="dcterms.language" content="en" />
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-42729 node-type-article clearfix">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPHVW4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MPHVW4');</script>
<!-- End Google Tag Manager -->

    <div>
  
<div class="advert advert_top">
    <div id="HRZ_Top" class="ad-position" data-ad-unit="HRZ_Top">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_Top'); });
      })
    </script>
  </div>
</div>


  <div id="outer-wrap">
    <header class="header">
  <div class="header__utility">
    <div class="container">
      
<div class="utility-nav">
  <div class="utility-nav__wrap">
    <a href="/user/login?destination=node/42729" class="utility-nav__item" id="navbar-login">Login</a><a href="/user/register?destination=node/42729" class="utility-nav__item" id="navbar-sign-up">Sign up</a>      </div>
</div>
    </div>
  </div>
  <div class="header__strip">
    <div class="header__strip-wrap container">
      <a href="/" title="HRZone">
        <img class="site-logo" src="https://www.hrzone.com/sites/all/themes/hrz/logo.png" alt="HRZone">
      </a>

      <div class="header__strip-nav">
        <div class="secondary-nav">
  <a href="/newsletter" class="secondary-nav__item" id="navbar-subscribe-to-newsletter">Subscribe to Newsletter</a></div>

        <div class="header__search">
          <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
        </div>

        <div class="burger">
          <div class="burger__text">Menu</div>
          <i class="fa fa-bars icon-medium burger__icon"></i>
        </div>
      </div>
    </div>
    </div>
  <div class="header__nav">
    <div class="container">
      
<nav class="primary-nav">
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="https://www.hrzone.com/tags/covid-19" class="primary-nav__link" id="navbar-covid-19" target="_self">Covid-19</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/lead" class="primary-nav__link" id="navbar-lead" target="_self">Lead</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/lead/culture" class="primary-nav__link primary-nav__link--dropdown" id="navbar-culture" target="_self">Culture</a><a href="/lead/change" class="primary-nav__link primary-nav__link--dropdown" id="navbar-change" target="_self">Change</a><a href="/lead/strategy" class="primary-nav__link primary-nav__link--dropdown" id="navbar-strategy" target="_self">Strategy</a><a href="/lead/future" class="primary-nav__link primary-nav__link--dropdown" id="navbar-future" target="_self">Future</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/engage" class="primary-nav__link" id="navbar-engage" target="_self">Engage</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/engage/employees" class="primary-nav__link primary-nav__link--dropdown" id="navbar-employees" target="_self">Employees</a><a href="/engage/managers" class="primary-nav__link primary-nav__link--dropdown" id="navbar-managers" target="_self">Managers</a><a href="/engage/customers" class="primary-nav__link primary-nav__link--dropdown" id="navbar-customers" target="_self">Customers</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/perform" class="primary-nav__link" id="navbar-perform" target="_self">Perform</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/perform/people" class="primary-nav__link primary-nav__link--dropdown" id="navbar-people" target="_self">People</a><a href="/perform/business" class="primary-nav__link primary-nav__link--dropdown" id="navbar-business" target="_self">Business</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/talent" class="primary-nav__link" id="navbar-talent" target="_self">Talent</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/talent/acquisition" class="primary-nav__link primary-nav__link--dropdown" id="navbar-acquisition" target="_self">Acquisition</a><a href="/talent/retention" class="primary-nav__link primary-nav__link--dropdown" id="navbar-retention" target="_self">Retention</a><a href="/talent/development" class="primary-nav__link primary-nav__link--dropdown" id="navbar-development" target="_self">Development</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/more/resources" class="primary-nav__link" id="navbar-resources" target="_self">Resources</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="https://www.culture-pioneers.com/" class="primary-nav__link" id="navbar-culture-pioneers" target="_self" rel="nofollow">Culture Pioneers</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/newsletter/hrzone-all-hands-on-tech-podcast" class="primary-nav__link" id="navbar-all-hands-on-tech-podcast" target="_self">All Hands on Tech podcast</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/community-voice/blogs" class="primary-nav__link" id="navbar-blog" target="_self">Blog</a>
              </div>

          </div>
  
  <div class="primary-nav__item primary-nav__item--mobile">
    <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
  </div>

  <div class="primary-nav__item primary-nav__item--mobile">
    <a href="/newsletter" class="primary-nav__link primary-nav__link--cta" id="navbar-subscribe-to-newsletter">Subscribe to
      Newsletter</a>
  </div>
</nav>
    </div>
  </div>
  </header>
      <div class="region region-menu-bar">
    
<div class="breadcrumbs strip">
  <div class="container breadcrumbs__body">
    
<div class="breadcrumbs__items">
      <div class="breadcrumbs__item">
              <a href="/perform">Perform</a>
          </div>
    <div class="breadcrumbs__item">
      <a href="/perform/people">People</a>
    </div>
  </div>

  </div>
</div>
  </div>
    <div class="container">
          </div>

    
    <section class="main-content main-content--flush clearfix">
      
              <div class="container">
          <div class="tabs clearfix"></div>
        </div>
      
      <div class="container">
              </div>

      <div class="">
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-42729" class="node node-article clearfix" >
  <div class="content clearfix">
    <!-- Orion grid -->
    <div class="carrotcake orion">
      <!-- Author section -->
      <div class="orion__sidebar">
        <div class="carrotcake__sidebar" id="carrotcake__sidebar">
          <div class="carrotcake__info">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/kelly-palmer">
<img data-echo="https://www.hrzone.com/sites/default/files/styles/user_small/public/kelly_palmer_bio_pic_sml.jpg?itok=sA0QkTgT" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Kelly Palmer CLO Degreed" title="Kelly Palmer" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/user_small/public/kelly_palmer_bio_pic_sml.jpg?itok=sA0QkTgT" width="150" height="150" alt="Kelly Palmer CLO Degreed" title="Kelly Palmer" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/kelly-palmer">
          Kelly Palmer        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Chief Learning and Talent Officer          </span>
                          <span class="user-pie__company">
            Degreed          </span>
              </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>

                    <!-- Not showing ads on IX -->
          <div class="carrotcake__sidebar-item" data-carrotcake="desktop ad">
            <div data-carrotcake="ad">
              
<div class="advert  ">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/hrzone">Advertisement</a></div>
    <div id="HRZ_MPU1" class="ad-position" data-ad-unit="HRZ_MPU1">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_MPU1'); });
      })
    </script>
  </div>
</div>
            </div>
          </div>
          
          
                                                <div class="carrotcake__sidebar-item sidebar-resource">
                

<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-resource widget-related-resource s-card--resource"
      id="node-42673"
     data-product-impression="true" data-product-id="42673" data-product-name="Business resilience and agility: How HR leaders can empower change" data-product-listing="How to make the business case for internal mobility" data-product-brand="Sage People 41260" data-product-category="resource" data-product-date="21st Oct 2020" data-product-variant="Whitepaper">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/resources/business-resilience-and-agility-how-hr-leaders-can-empower-change">Business resilience and agility: Empower change </a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/whitepaper">Whitepaper</a>        </div>
      
      
      
              <div class="s-card__sponsored">Sponsored</div>
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: #E9F3E3">
        <a href="/resources/business-resilience-and-agility-how-hr-leaders-can-empower-change" class="s-card__image">
          <img data-echo="https://www.hrzone.com/sites/default/files/styles/large/public/screen_shot_2020-10-20_at_11.43.29.png?itok=_wUspvEn" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="352" height="183" alt="Cover" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/large/public/screen_shot_2020-10-20_at_11.43.29.png?itok=_wUspvEn" width="352" height="183" alt="Cover" /></noscript>                  </a>
              </div>
    </div>
  </div>
              </div>
                      
                                            
                  </div>
      </div>

      <!-- Main content section -->
      <div class="orion__main">
        <div class="carrotcake__header">
          
          
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/organisational-development" class="bem-tag__link">Organisational development</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/succession-planning" class="bem-tag__link">Succession planning</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/talent-management" class="bem-tag__link">Talent management</a>      </li>
      </ul>
</div>

          
          <h1>How to make the business case for internal mobility</h1>

                      <div class="subhead"><p>In a turbulent market, it’s important for businesses to be agile and have a good oversight of what skills are available in-house. There’s never been a more important time to update your internal mobility strategy. </p></div>
          
          <div class="carrotcake__meta">
            <span class="date-display-single">26th Nov 2020</span>
                      </div>

          <!-- Mobile positioning -->
          <div class="carrotcake__info carrotcake--mobile">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/kelly-palmer">
<img data-echo="https://www.hrzone.com/sites/default/files/styles/user_small/public/kelly_palmer_bio_pic_sml.jpg?itok=sA0QkTgT" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Kelly Palmer CLO Degreed" title="Kelly Palmer" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/user_small/public/kelly_palmer_bio_pic_sml.jpg?itok=sA0QkTgT" width="150" height="150" alt="Kelly Palmer CLO Degreed" title="Kelly Palmer" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/kelly-palmer">
          Kelly Palmer        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Chief Learning and Talent Officer          </span>
                          <span class="user-pie__company">
            Degreed          </span>
              </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>
        </div>

        <!-- Content section -->
        <div class="carrotcake__content">

          
                      <div class="carrotcake__media">
              
<div class="inline-banner">
  <img data-echo="https://www.hrzone.com/sites/default/files/styles/inline_banner/public/istock-1203832818.jpg?itok=Przy5vJd" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="960" height="540" alt="Teamwork of businesspeople work together and combine pieces of gears. Partnership and integration concept" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/inline_banner/public/istock-1203832818.jpg?itok=Przy5vJd" width="960" height="540" alt="Teamwork of businesspeople work together and combine pieces of gears. Partnership and integration concept" /></noscript>  
<div class="image-accreditation">
  
      iStock/alphaspirit  </div>

  <div class="inline-banner__caption">
      </div>
</div>
            </div>
          
          <!-- MPU mobile display only -->
          <div class="carrotcake--mobile" data-carrotcake="mobile ad"></div>

          <div class="spark-body js-embed-content" data-element="carrotcake body">
            <p>Internal <a href="https://www.hrzone.com/talent/acquisition/diversity-and-inclusion-its-time-to-champion-greater-social-mobility-for-young" target="_blank">career mobility</a> has had its 15 minutes of fame recently, but it will remain in the limelight for decades to come. The benefits of having an effective internal mobility strategy are simply too significant for business leaders to ignore. They have come to the forefront over the past months as a way for businesses to quickly respond to changing needs, pivot their products, build <a href="https://www.hrzone.com/lead/change/how-to-ramp-up-your-resilience-and-bounce-back-from-change-and-challenge" target="_blank">resilience</a> into operations and create a more agile workforce. We will see even more internal mobility in action as businesses get to grips with a volatile market and take advantage of incoming innovations.</p>
<blockquote><p>Internal career mobility will be the competitive edge that leading organisations will use to navigate uncertainty and to go after new market opportunities. </p>
</blockquote>
<p>At its core, internal career mobility works to place people into high-demand projects and business areas based on their skills, experience, and interests. For it to work effectively, there must be complete visibility and insight into what skills people have and are building, as well as an openness amongst managers to ‘share’ their teams. When done well, internal mobility can help both businesses and employees grow, innovate, and adapt to constantly evolving economic conditions.</p>
<h3>Internal mobility in action</h3>
<p>When the pandemic and global lockdown first impacted businesses, many sprang to redeploy their workers into high-demand business areas or other industries. This has given us many examples of internal mobility in action. Several airlines including <a href="https://www.bbc.co.uk/news/uk-england-london-52085701" target="_blank" rel="nofollow">Virgin Atlantic, easyJet</a> and <a href="https://www.croydonhealthservices.nhs.uk/trust-news/british-airways-cabin-crew-to-join-croydon-health-services-nhs-trust-1726" target="_blank" rel="nofollow">British Airways </a>redeployed staff as healthcare support, drawing on cabin crews’ first aid skills (plus their ability to remain calm under pressure). <a href="https://go.forrester.com/blogs/the-rise-of-the-new-talent-networks/" target="_blank" rel="nofollow">McDonald’s and Aldi</a> struck a deal to shift interested McDonalds workers into store positions. One group of companies in the <a href="https://www.mckinsey.com/industries/public-sector/our-insights/how-to-rebuild-and-reimagine-jobs-amid-the-coronavirus-crisis" target="_blank" rel="nofollow">US food sector </a>created an online talent exchange in just six days (during April 2020) to share in-demand skills and ramp up essential food production.</p>
<h3>Making the case in the long-term</h3>
<p>Of course, urgency is a big driver of many innovations. For innovation to stick in the long-term, however, there must be a compelling, ongoing business case. The good news is that there are many business drivers that leaders can bring to the boardroom to convince their peers that internal career mobility is worth it in the long run.</p>
<h3>More agility</h3>
<p>To start, embracing internal mobility will create a more agile workforce. People can be moved into different business areas and roles when demand for their current work falls. While <a href="https://aon.mediaroom.com/2020-09-10-Aon-Survey-Highlights-Steps-Companies-are-Taking-to-Accelerate-Workforce-Agility-and-Resilience" target="_blank" rel="nofollow">84%</a> of business leaders view workforce agility as very important to the future success of their organisation, only 39% of leaders feel that their workforce is currently agile. There is an urgent need for businesses to become more agile, as the recent crisis has highlighted.</p>
<div class="advert advert__inline">
    <div id="HRZ_inline" class="ad-position" data-ad-unit="HRZ_inline">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_inline'); });
      })
    </script>
  </div>
</div>

<h3>Financial perks</h3>
<p>There are significant cost savings to be had as well – <a href="https://www.cipd.co.uk/Images/closed-recruitment-practices-in-the-public-sector_2016-april_tcm18-14009.pdf" target="_blank" rel="nofollow">59% of business leaders</a> feel that filling vacancies on an internal basis is more cost-effective than hiring externally. Meanwhile, 56% feel that there is a greater cultural fit amongst internal hires (as they are already familiar with the company and its processes), and 56% say that they filled vacancies more quickly when looking within.</p>
<p>Companies that quickly reallocate talent based on the business’ needs are also more likely to report <a href="https://www.mckinsey.com/business-functions/organization/our-insights/winning-with-your-talent-management-strategy" target="_blank" rel="nofollow">higher shareholder returns</a> and outperform their competitors.</p>
<h3>Both companies and employees win</h3>
<p>Ultimately, this is all about the supply and demand of skills: your company needs people with the right skills, and people with right skills want more opportunities. This is a win/win for both managers and employees. When managers have new projects, they can look for people with specific skills. At the same time, when people feel that they’ve outgrown a role, they can look internally for new opportunities.</p>
<p>While <a href="https://www.cedefop.europa.eu/en/publications-and-resources/publications/3075" target="_blank" rel="nofollow">40% of European workers</a> feel that their skills are under-utilised, if someone discovers they haven’t got the right skills for a project or role, then they can upskill to prepare for the next step in their career journey. By allowing every employee to reach their full potential, your company’s innovation and productivity will soar while employee job satisfaction and engagement will rise exponentially.</p>
<h3>A boosted brand</h3>
<p>Finally, there are benefits to your employer brand as <a href="https://www.business2community.com/human-resources/20-surprising-employee-retention-statistics-need-know-01976494" target="_blank" rel="nofollow">41% of employees</a> now see job security as the most important reason to engage with and stay in a company. This rings true across all age groups, Boomer and Millennial alike. With an effective internal mobility programme in place, your company will reassure employees that they will always have work to do.</p>
<h3>Challenges to consider</h3>
<p>Of course, nothing worthwhile comes without some hurdles and internal career mobility is no exception. When making the case to the C-suite, it’s worth considering some potential challenges you may encounter with your internal mobility strategy, and come equipped with solutions.</p>
<h3>Know what skills people have</h3>
<p>If you do not know what skills your workers have, you cannot effectively redeploy them onto new opportunities. In fact, <a href="https://www.gartner.com/smarterwithgartner/lack-of-skills-threatens-digital-transformation/" target="_blank" rel="nofollow">53%</a> of HR leaders said that a lack of skills visibility was the number one impediment to their workforce transformation. Internal mobility starts with skills, so make sure you have a plan to collect accurate skills data, analyse it to make it actionable, and feed this into your internal career mobility strategy.</p>
<h3>Cultural changes</h3>
<p>Make no mistake, this is a significant change happening to your workforce and everyone from your CEO to your frontline staff need to be bought-in, especially your managers. Without manager buy-in, your internal mobility will fail. They won’t share their team members, instead choosing to hoard their best talent. Then, without opportunities to grow their careers, that talent will leave your organisation.</p>
<p>Your internal mobility strategy must also be person-centric. Careers are very personal things and each worker should feel empowered to steer their career in the direction they want. This cannot be dictated top-down, it needs to be a collaborative effort where you find the sweet spot between what the business needs and what each worker aspires to.</p>
<h3>Providing good jobs</h3>
<p>This ties closely with the above point. Job quality matters. <a href="https://www.pwc.com/gx/en/issues/trust/common-purpose/why-good-jobs-matter-in-the-post-pandemic-world.html" target="_blank" rel="nofollow">Good jobs</a> are defined as work that’s paid fairly, is reasonably secure and motivating, and that uses an individual’s skills effectively. Focus on this and your workers will feel more fulfilled, be more productive, and more likely to engage with conversations about their career growth.</p>
<div class="inline-component"><form class="newsletter-signup--bananabread newsletter-signup js-newsletter-signup" action="/perform/people/how-to-make-the-business-case-for-internal-mobility" method="post" id="sift-newsletter-signup-form" accept-charset="UTF-8"><div><h3 class="newsletter-signup__title">Get the latest insights, advice and opinion on the world of work from HRZone</h3><div class="newsletter-signup__text">Enter your email address to receive our twice-weekly newsletter.</div><div class="newsletter-signup__form-wrap js-newsletter-signup__form-wrap"><div class="newsletter-signup__item"><div class="form-item form-type-email form-item-mail"><div class="ph ph-small ph-big" data-input="mail">Enter email address          <span class="form-required" title="This field is required.">*</span></div><label class="ph__label" for="edit-mail">Enter email address</label><br />
    <input type="email" id="edit-mail" name="mail" value="" size="60" maxlength="128" class="form-text form-email required" /></div></div><div class="newsletter-signup__item"><button type="submit" class="form-submit btn newsletter-signup__submit js-newsletter-signup__submit">Sign up <i class="fa fa-envelope" aria-hidden="true"></i><input style="position: absolute; left: 0; right: 0; top: 0; bottom: 0; border: none; opacity: 0; width: 100%;" type="submit" id="edit-submit--2" name="op" value="Sign up" class="form-submit" /></button></div></div><input type="hidden" name="form_build_id" value="form-2HN6-_YvRXOy9rsTN6HFHFB-87gGNCjVdR80c7_zT8Y" /><input type="hidden" name="form_id" value="sift_newsletter_signup_form" /></div></form></div><h3>Time to get started</h3>
<p>Fast forward a few months, and internal career mobility will be the competitive edge that leading organisations will use to navigate uncertainty and to go after new market opportunities. By starting the conversation with your C-suite now, you can ensure your organisation isn’t left behind. The reasons to embrace internal career mobility are clear. Do it well and you’ll see your employees flourish and your company goals of agility, productivity, transformation, and innovation accelerated.</p>
<p><strong>Interested in this topic? Read <a href="https://www.hrzone.com/talent/retention/talent-management-the-internal-mobility-metrics-you-should-be-tracking" target="_blank">Talent management: the internal mobility metrics you should be tracking</a>.</strong></p>
          </div>

          
          <div class="carrotcake__lower">
            
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/organisational-development" class="bem-tag__link">Organisational development</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/succession-planning" class="bem-tag__link">Succession planning</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/talent-management" class="bem-tag__link">Talent management</a>      </li>
      </ul>
</div>
            <span class="carrotcake__social">
              <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </span>
          </div>

          <div class="carrotcake__lower-meta">
                                      <span class="carrotcake__meta-slot">
                <!-- Data attribute for scroll effect on button -->
<a class="anchor-link scroll-to" href="#" data-attr-scroll="comment-wrapper" data-anchor-offset="18">
    Leave a comment</a>
              </span>
                      </div>

          
                      <div class="page-section" data-product-list="content bottom interested in">
              
<div class="section-heading margin-btm-lg">
    <h3 class="section-heading__title">You might also be interested in</h3>
    </div>
              <div class="content-related-widget clearfix">
  <div class="flex-grid grid--gutters grid--cols-4">
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-39847"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/perform/people/developing-technology-skills-in-hr-a-new-framework">Developing technology skills in HR</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/perform/people">People</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">8th May 2018</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/perform/people/developing-technology-skills-in-hr-a-new-framework" class="s-card__image">
          <img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-530930434_vgajic.jpg?itok=xYlp8D4M" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Team chat at work" title="Team chat at work" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-530930434_vgajic.jpg?itok=xYlp8D4M" width="768" height="432" alt="Team chat at work" title="Team chat at work" /></noscript>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-39013"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/perform/people/book-review-radical-candor-how-to-be-a-great-boss-without-losing-your-humanity">Book review: Radical Candor by Kim Scott</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/perform/people">People</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">21st Dec 2017</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/perform/people/book-review-radical-candor-how-to-be-a-great-boss-without-losing-your-humanity" class="s-card__image">
          <img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/kavuto_1.jpg?itok=0nfw7jx2" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Honest conversation" title="Honest conversation" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/kavuto_1.jpg?itok=0nfw7jx2" width="768" height="432" alt="Honest conversation" title="Honest conversation" /></noscript>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-31988"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/talent/acquisition/why-the-built-environment-sector-needs-to-attract-diverse-talent">Attracting talent: the built environment sector</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/talent/acquisition">Acquisition</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">31st Oct 2017</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/talent/acquisition/why-the-built-environment-sector-needs-to-attract-diverse-talent" class="s-card__image">
          <img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/savaryn_business_people_diversity.jpg?itok=Jl5KLvFr" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="A diverse group of business people" title="A diverse group of business people" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/savaryn_business_people_diversity.jpg?itok=Jl5KLvFr" width="768" height="432" alt="A diverse group of business people" title="A diverse group of business people" /></noscript>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-resource s-card--resource"
      id="node-42673"
     data-product-impression="true" data-product-id="42673" data-product-name="Business resilience and agility: How HR leaders can empower change" data-product-listing="How to make the business case for internal mobility" data-product-brand="Sage People 41260" data-product-category="resource" data-product-date="21st Oct 2020" data-product-variant="Whitepaper">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/resources/business-resilience-and-agility-how-hr-leaders-can-empower-change">Business resilience and agility: Empower change </a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/whitepaper">Whitepaper</a>        </div>
      
      
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: #E9F3E3">
        <a href="/resources/business-resilience-and-agility-how-hr-leaders-can-empower-change" class="s-card__image">
          <img data-echo="https://www.hrzone.com/sites/default/files/styles/large/public/screen_shot_2020-10-20_at_11.43.29.png?itok=_wUspvEn" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="352" height="183" alt="Cover" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/large/public/screen_shot_2020-10-20_at_11.43.29.png?itok=_wUspvEn" width="352" height="183" alt="Cover" /></noscript>                  </a>
              </div>
    </div>
  </div>
      </div>
      </div>
</div>
            </div>
          
          
<div class="author-footer ">
  <div class="author-footer__author">
          <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/kelly-palmer">
<img data-echo="https://www.hrzone.com/sites/default/files/styles/user_small/public/kelly_palmer_bio_pic_sml.jpg?itok=sA0QkTgT" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Kelly Palmer CLO Degreed" title="Kelly Palmer" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/user_small/public/kelly_palmer_bio_pic_sml.jpg?itok=sA0QkTgT" width="150" height="150" alt="Kelly Palmer CLO Degreed" title="Kelly Palmer" /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/kelly-palmer">
          Kelly Palmer        </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Chief Learning and Talent Officer          </span>
                          <span class="user-pie__company">
            Degreed          </span>
              </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
      </div>

  <div class="author-footer__bio">
      </div>

  <div class="author-footer__action">
    <a href="/profile/kelly-palmer">Read more from Kelly Palmer</a>
  </div>
</div>
        </div>
      </div>

    </div>
  </div>


      <div class="carrotcake__comments" id="comment-wrapper">
      <!-- Orion grid -->
      <div class="orion">
        <div class="orion__sidebar orion__sidebar--alt">
          <div class="carrotcake__sidebar">
            <div class="carrotcake__sidebar-item">
              <!-- Single mpu section -->
              <div class="is-sticky">
                                  
<div class="advert ">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/hrzone">Advertisement</a></div>
    <div id="HRZ_MPU2" class="ad-position" data-ad-unit="HRZ_MPU2">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_MPU2'); });
      })
    </script>
  </div>
</div>
                              </div>
            </div>
          </div>
        </div>

        <!-- Comments section -->
        <div class="orion__comments">
          <style type="text/css">
  .js .comments-additional {
    display: none;
  }
</style>
<div id="comments" class="comments comment-wrapper clearfix">
      <h3 class="comments__title ultra-bold">Replies (0)</h3>

    
              <h3>Please <a href="/user/login?destination=node/42729" class="comments__link">login</a> or <a href="/user/register?destination=node/42729&amp;referrer=comment" class="comments__link">register</a> to join the discussion.</h3>
          
  
  
      <p>There are currently no replies, be the first to post a reply.</p>
  
  

  
</div>
        </div>
      </div>
          </div>
  
</div>
  </div>
</div>
  </div>
      </div>
    </section>
  </div>

  <footer class="footer clearfix">
            <div class="footer-content clearfix">
        <div class="container">
                  <div class="footer-coloumn cxense-you-might-like">
            <div class="footer-most-read-widget">
  <h2>Most read this week</h2>
      
<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-article s-card--article"
      id="node-42729"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/perform/people/how-to-make-the-business-case-for-internal-mobility">The business case for internal mobility </a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/perform/people">People</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">26th Nov 2020</span></time>
        </div>
      
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/perform/people/how-to-make-the-business-case-for-internal-mobility" class="s-card__image">
          <img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-1203832818.jpg?itok=4MEQAZ39" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Teamwork of businesspeople work together and combine pieces of gears. Partnership and integration concept" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-1203832818.jpg?itok=4MEQAZ39" width="768" height="432" alt="Teamwork of businesspeople work together and combine pieces of gears. Partnership and integration concept" /></noscript>                  </a>
              </div>
    </div>
  </div>
  </div>
          </div>

          <div class="footer-coloumn">
            <h2>Trending</h2>

  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-42729"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/perform/people/how-to-make-the-business-case-for-internal-mobility">The business case for internal mobility </a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/perform/people">People</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single">26th Nov 2020</span>          </time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-42759"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/lead/culture/how-are-organisations-virtually-celebrating-the-festive-season-during-covid-19">Eight examples of virtual festive celebrations</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/lead/culture">Culture</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single">25th Nov 2020</span>          </time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-39386"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/lead/future/2018-hr-trends-whats-in-store-for-the-industry-this-year">2018 HR trends: what’s in store this year </a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/lead/future">Future</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single">9th Feb 2018</span>          </time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
          </div>

          <div class="footer-coloumn">
            <div class="entity entity-bean bean-footer-promotion-block clearfix">

  <div class="content">
    
<div class="field field-name-title-field field-type-text field-label-hidden">
  
      <h2>Transforming your culture in a crisis</h2>
  </div>
<div class="field-collection-container clearfix">
<div class="field field-name-field-promo-item-head-title-link field-type-field-collection field-label-hidden">
  
      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Have you been a Culture Pioneer during the crisis?  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.culture-pioneers.com/" rel="nofollow">Share your story</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Welcome to the personalised age  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/lead/culture/building-a-flexible-culture-in-the-new-personalised-age">How to build a flexible culture</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Virtual inclusion  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/lead/culture/virtual-inclusivity-how-to-establish-an-inclusive-culture-while-remote-working">Establishing an inclusive culture while remote working</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Are your employees championing your brand?  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/engage/employees/unlocking-the-wider-potential-of-employee-advocacy">Unlocking the wider potential of employee advocacy</a>  </div>
  </div>
</div>
</div>  </div>
</div>  </div>
</div>
          </div>
                </div>
      </div>
      <div class="footer-info clearfix">
  <div class="container">
    <div class="social-icons social-share">
              <a class="twitter fa fa-twitter" href="https://twitter.com/HRZone" rel="nofollow"></a>
      
            <a class="facebook fa fa-facebook" href="https://www.facebook.com/pages/HRZone/181316581890799" rel="nofollow"></a>
      
            <a class="linkedin fa fa-linkedin" href="http://www.linkedin.com/groups?home=&gid=1938654&trk=anet_ug_hm" rel="nofollow"></a>
          </div>
    <!-- Footer navigation -->
    <nav class="clearfix">
      <ul class="links nav-footer list-unstyled no-space"><li class="menu-1851 first"><a href="/about-hrzone" title="">About HRZone</a></li>
<li class="menu-1847"><a href="/business-and-hr-glossary" title="">Glossary</a></li>
<li class="menu-1849"><a href="https://www.sift.co.uk/" rel="nofollow">About SIFT</a></li>
<li class="menu-1850"><a href="https://www.sift.co.uk/our-brands/hrzone/" title="" rel="nofollow">Advertise on HRZone</a></li>
<li class="menu-1846"><a href="/terms-and-conditions-of-use" title="">Terms of use</a></li>
<li class="menu-1845"><a href="/privacy-policy" title="">Privacy policy</a></li>
<li class="menu-34349"><a href="/sub-processors-list">Sub-Processors List</a></li>
<li class="menu-1848 last"><a href="/contact-us">Contact us</a></li>
</ul>    </nav>
    <div class="sm-copyright">
      Copyright 2020 Sift
    </div>

    <a class="sm-logo" href="https://www.sift.co.uk">
      <img src="/sites/all/themes/pp/img/sift-logo--mono.svg" alt="Sift" width="180">
    </a>
  </div>
</div>
</footer>
  
<div class="advert ">
    <div id="HRZ_Sticky" class="ad-position" data-ad-unit="HRZ_Sticky">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_Sticky'); });
      })
    </script>
  </div>
</div>
  </div>

  <script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_Qf4dqqEeLiMN1iCcVbqUIGSMI6S5xmq7XBXGEQjP5WQ.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_GfhfG87z3G2pfx75lv_6Kp7vstsqWlnAb2C3ovnrHMY.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_NCz8ISoiyc97_3n0uVfutiOydQrk09qkMHJfTMOIHXg.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_Jvzfme7hjVKSeUqUQv3iGQmv_iL6Bsd-KPewB90fcK8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2100040-8", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "People");ga("set", "dimension2", "Article");ga("set", "dimension4", "Published");ga("set", "dimension5", "Kelly Palmer");ga("set", "dimension6", "[node:]");ga("set", "dimension7", "26th Nov 2020");ga("set", "dimension8", "unknown");ga("set", "dimension9", "|Organisational development|Succession planning|Talent management|");ga("set", "dimension12", "anonymous user");ga('require', 'ec');
ga('set', 'currencyCode', 'GBP');
ga('require', 'linkid', {'levels': 10});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_XdO8gtDj2MShV1WNjLWSKc4XpRYbH7-wVM0l-KcwqDk.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_nvEkWq1TXQxxVsVaf3WxTI8TbquYZ-bwUEBW57Eosm8.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_sNjWRq_bQIs66lPuWR0kFmfsL6BtDIKMPNEvcvC3RXc.js"></script>
<script type="text/javascript">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</script>
<!-- https://optinmonster.com :: Campaign Title: HRZ-resource-floating-bar --><div id="om-b47rlfzhrxcarsdm9iru-holder"></div><script>var b47rlfzhrxcarsdm9iru,b47rlfzhrxcarsdm9iru_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){b47rlfzhrxcarsdm9iru_poll(function(){if(window['om_loaded']){if(!b47rlfzhrxcarsdm9iru){b47rlfzhrxcarsdm9iru=new OptinMonsterApp();return b47rlfzhrxcarsdm9iru.init({"u":"29328.702898","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;b47rlfzhrxcarsdm9iru=new OptinMonsterApp();b47rlfzhrxcarsdm9iru.init({"u":"29328.702898","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->

<!-- https://optinmonster.com :: Campaign Title: HRZ-main-floating-bar-newsletters --><div id="om-g92ttet7tryusq7y5i0n-holder"></div><script>var g92ttet7tryusq7y5i0n,g92ttet7tryusq7y5i0n_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){g92ttet7tryusq7y5i0n_poll(function(){if(window['om_loaded']){if(!g92ttet7tryusq7y5i0n){g92ttet7tryusq7y5i0n=new OptinMonsterApp();return g92ttet7tryusq7y5i0n.init({"u":"29328.626599","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;g92ttet7tryusq7y5i0n=new OptinMonsterApp();g92ttet7tryusq7y5i0n.init({"u":"29328.626599","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="c3se8eqovtjvl0v1bx24" data-user="29328" async></script>
<!-- / https://optinmonster.com -->

  <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<!-- Beneden Health popup - October 2020 -->
<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="svmo8mjpgzitderke443" data-user="29328" async></script>
<!-- / https://optinmonster.com -->
  <script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_LZ6B7LuR684sSVXJndsXm-7ladpnrQOHlYNfN31Yed8.js"></script>
<script type="text/javascript" src="https://cdn.streamamp.tech/clients/SiftMedia/HRZone/sa-script.js?qke7kr"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_fP2NWakqFNxik2B925XYIzaDjvijZ2ttPvbpK9lWNEM.js"></script>
</body>
</html>
