<!doctype html>
<html class="no-js" lang="en-gb">
<head>
  <title>Why the wellbeing of C-suite leaders matters too | HRZone</title>
  <link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_YctWkzMSOk_XSduwVrEUgYW7m9kFFZaePcCf6vPO8X0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_eLqLVmT9DjaielZ1pOgMjy9lNjgK1OspTyI0Y0rBn7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_4ocmC6_GO4kejV4s6zrwLWAoRab3t8vGTRvOa2Fu2pE.css" media="all" />
<style tyle="text/css">
.ui-dialog #mediaBrowser,
.ui-dialog #mediaStyleSelector {
  display: block !important;
}
</style>
<style type="text/css">
.advert.advert_top .ad-position {
  justify-content: center;
}
</style>
<style>
.landing-page__content-secondary {
  flex: 2;
}
</style>
<style>
[data-product-list="Home IX"] {
display: none;
}
</style>
  <meta property="sift:targeting" content="[{&quot;key&quot;:&quot;tag&quot;,&quot;value&quot;:[&quot;Leadership&quot;,&quot;Wellbeing&quot;]},{&quot;key&quot;:&quot;type&quot;,&quot;value&quot;:&quot;Article&quot;},{&quot;key&quot;:&quot;subtopic&quot;,&quot;value&quot;:&quot;Culture&quot;},{&quot;key&quot;:&quot;topic&quot;,&quot;value&quot;:[&quot;Culture&quot;,&quot;Lead&quot;]},{&quot;key&quot;:&quot;url&quot;,&quot;value&quot;:&quot;node_44455&quot;},{&quot;key&quot;:&quot;status&quot;,&quot;value&quot;:&quot;live&quot;},{&quot;key&quot;:&quot;homepage&quot;,&quot;value&quot;:&quot;0&quot;},{&quot;key&quot;:&quot;user&quot;,&quot;value&quot;:&quot;out&quot;}]" />
<link rel="amphtml" href="https://www.hrzone.com/lead/culture/why-the-wellbeing-of-c-suite-leaders-matters-too?amp" />
<script src="/sites/all/modules/custom/sm_pp_adblock_detection/js/ads.js" defer></script><meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
<meta http-equiv="ClearType" content="true" />
    <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
    <link rel="preload" href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900&display=swap" as="style" onload="this.rel='stylesheet'">
    <noscript><link href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900&display=swap" rel="stylesheet" type="text/css"></noscript>
    <link rel="preload" href="/sites/all/themes/pp/font/fontawesome-webfont.woff?v=4.2.0" as="font" type="font/woff" crossorigin/>
    <link rel="shortcut icon" href="/sites/all/themes/hrz/favicon.ico?v=1.1">
    <link rel="apple-touch-icon-precomposed" href="/sites/all/themes/hrz/favicon-152.png?v=1.1">
    <meta name="msapplication-TileColor" content="#dce6eb">
    <meta name="msapplication-TileImage" content="/sites/all/themes/hrz/favicon-152.png?v=1.1">
    <script src="/sites/all/themes/pp/js/min/modernizer.min.js" defer></script>
    <script>
        window.siftMedia = window.siftMedia || {};
        window.siftMedia.debug = 0;
    </script><link rel="shortcut icon" href="https://www.hrzone.com/sites/all/themes/hrz/favicon.ico" type="image/vnd.microsoft.icon" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"","newsletter_image_url":"https:\/\/www.hrzone.com\/sites\/default\/files\/styles\/awus_newsletter\/public\/istock-1200571897.jpg?itok=ckvoZm6j","entityLanguage":"en","entityTnid":"0","entityVid":"46274","entityName":"Alex Hind","entityUid":"191444","entityCreated":"1663138800","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"44455","entityLabel":"Why the wellbeing of C-suite leaders matters too","entityTaxonomy":{"tags":{"48":"Leadership","73":"Wellbeing"},"topics":{"84":"Culture"}},"userUid":0}];</script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","name":"HRZone","url":"https://www.hrzone.com/lead/culture/why-the-wellbeing-of-c-suite-leaders-matters-too","logo":"https://www.hrzone.com/sites/all/themes/hrz/logo.png","address":{"@type":"PostalAddress"},"sameAs":[""]}</script>
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Why the wellbeing of C-suite leaders matters too",
            "description": "Supporting your leaders with a targeted wellbeing approach will not only benefit them but can boost business at a time of uncertainty",
            "author": {
                "@type": "Person",
                "@id": "https://www.hrzone.com/profile/alex-hind",
                "name": "Alex Hind",
                "url": "https://www.hrzone.com/profile/alex-hind"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.hrzone.com/",
                "name": "HRZone",
                "url": "https://www.hrzone.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.hrzone.com/sites/all/themes/hrz/logo-colour.png?v=1.1"
                }
            },
            "datePublished": "2022-09-14T08:00:00+01:00",
            "dateModified": "2022-09-14T08:42:56+01:00",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.hrzone.com/sites/default/files/istock-1200571897.jpg",
                "width": "1152",
                "height": "911"
            },
            "mainEntityOfPage": "https://www.hrzone.com/lead/culture/why-the-wellbeing-of-c-suite-leaders-matters-too"
        }
    ]
}</script>
<meta name="description" content="This year has so far proven to be a rollercoaster of emotions, tensions and uncertainty. We’ve seen" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.hrzone.com/lead/culture/why-the-wellbeing-of-c-suite-leaders-matters-too" />
<link rel="shortlink" href="https://www.hrzone.com/node/44455" />
<meta property="og:site_name" content="HRZone" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why the wellbeing of C-suite leaders matters too" />
<meta property="og:url" content="https://www.hrzone.com/lead/culture/why-the-wellbeing-of-c-suite-leaders-matters-too" />
<meta property="og:description" content="This year has so far proven to be a rollercoaster of emotions, tensions and uncertainty. We’ve seen" />
<meta property="og:updated_time" content="2022-09-14T07:00:00+00:00" />
<meta property="og:image" content="https://www.hrzone.com/sites/default/files/istock-1200571897.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Why the wellbeing of C-suite leaders matters too" />
<meta name="twitter:url" content="https://www.hrzone.com/lead/culture/why-the-wellbeing-of-c-suite-leaders-matters-too" />
<meta name="twitter:description" content="This year has so far proven to be a rollercoaster of emotions, tensions and uncertainty. We’ve seen" />
<meta property="article:published_time" content="2022-09-14T08:00:00+01:00" />
<meta property="article:modified_time" content="2022-09-14T08:42:56+01:00" />
<meta name="dcterms.title" content="Why the wellbeing of C-suite leaders matters too" />
<meta name="dcterms.creator" content="Alex Hind" />
<meta name="dcterms.description" content="This year has so far proven to be a rollercoaster of emotions, tensions and uncertainty. We’ve seen" />
<meta name="dcterms.date" content="2022-09-14T07:00+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.hrzone.com/lead/culture/why-the-wellbeing-of-c-suite-leaders-matters-too" />
<meta name="dcterms.language" content="en" />
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-44455 node-type-article clearfix">

  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MPHVW4"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <div>
  
<div class="advert advert_top">
    <div id="Top" class="ad-position" data-ad-unit="Top">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('Top'); });
      })
    </script>
  </div>
</div>


  <div id="outer-wrap">
    <header class="header">
  <div class="header__utility">
    <div class="container">
      
<div class="utility-nav">
  <div class="utility-nav__wrap">
    <a href="/user/login?destination=node/44455" class="utility-nav__item" id="navbar-login">Login</a><a href="/user/register?destination=node/44455" class="utility-nav__item" id="navbar-sign-up">Sign up</a>      </div>
</div>
    </div>
  </div>
  <div class="header__strip">
    <div class="header__strip-wrap container">
      <a href="/" title="HRZone">
        <img class="site-logo" src="https://www.hrzone.com/sites/all/themes/hrz/logo.png" alt="HRZone" width="182" height="28">
      </a>

      <div class="header__strip-nav">
        <div class="secondary-nav">
  <a href="/newsletter" class="secondary-nav__item" id="navbar-subscribe-to-newsletter">Subscribe to Newsletter</a></div>

        <div class="header__search">
          <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden" for="edit-search-api-views-fulltext">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">

    <button class="nav-search__btn" value="Apply" type="submit">
      <span class="visuallyhidden">Search</span><i class="fa fa-search"></i>
    </button>
  </div>
</form>
        </div>

        <div class="burger">
          <div class="burger__text">Menu</div>
          <i class="fa fa-bars icon-medium burger__icon"></i>
        </div>
      </div>
    </div>
  </div>
  <div class="header__nav">
    <div class="container">
      
<nav class="primary-nav">
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/lead" class="primary-nav__link" id="navbar-lead" target="_self">Lead</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/lead/culture" class="primary-nav__link primary-nav__link--dropdown" id="navbar-culture" target="_self">Culture</a><a href="/lead/change" class="primary-nav__link primary-nav__link--dropdown" id="navbar-change" target="_self">Change</a><a href="/lead/strategy" class="primary-nav__link primary-nav__link--dropdown" id="navbar-strategy" target="_self">Strategy</a><a href="/lead/future" class="primary-nav__link primary-nav__link--dropdown" id="navbar-future" target="_self">Future</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/engage" class="primary-nav__link" id="navbar-engage" target="_self">Engage</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/engage/employees" class="primary-nav__link primary-nav__link--dropdown" id="navbar-employees" target="_self">Employees</a><a href="/engage/managers" class="primary-nav__link primary-nav__link--dropdown" id="navbar-managers" target="_self">Managers</a><a href="/engage/customers" class="primary-nav__link primary-nav__link--dropdown" id="navbar-customers" target="_self">Customers</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/perform" class="primary-nav__link" id="navbar-perform" target="_self">Perform</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/perform/people" class="primary-nav__link primary-nav__link--dropdown" id="navbar-people" target="_self">People</a><a href="/perform/business" class="primary-nav__link primary-nav__link--dropdown" id="navbar-business" target="_self">Business</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/talent" class="primary-nav__link" id="navbar-talent" target="_self">Talent</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/talent/acquisition" class="primary-nav__link primary-nav__link--dropdown" id="navbar-acquisition" target="_self">Acquisition</a><a href="/talent/retention" class="primary-nav__link primary-nav__link--dropdown" id="navbar-retention" target="_self">Retention</a><a href="/talent/development" class="primary-nav__link primary-nav__link--dropdown" id="navbar-development" target="_self">Development</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/more/resources" class="primary-nav__link" id="navbar-resources" target="_self">Resources</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="https://www.culture-pioneers.com/" class="primary-nav__link" id="navbar-culture-pioneers" target="_self" rel="nofollow">Culture Pioneers</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="https://www.culture-pioneers.com/enter-the-awards/" class="primary-nav__link primary-nav__link--dropdown" id="navbar-awards" target="_self" rel="nofollow">Awards</a><a href="/content/culture-pioneer-sessions" class="primary-nav__link primary-nav__link--dropdown" id="navbar-webinars" target="_self">Webinars</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/community-voice/blogs" class="primary-nav__link" id="navbar-blog" target="_self">Blog</a>
              </div>

          </div>
  
  <div class="primary-nav__item primary-nav__item--mobile">
    <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden" for="edit-search-api-views-fulltext">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">

    <button class="nav-search__btn" value="Apply" type="submit">
      <span class="visuallyhidden">Search</span><i class="fa fa-search"></i>
    </button>
  </div>
</form>
  </div>

  <div class="primary-nav__item primary-nav__item--mobile">
    <a href="/newsletter" class="primary-nav__link primary-nav__link--cta" id="navbar-subscribe-to-newsletter">Subscribe to
      Newsletter</a>
  </div>
</nav>
    </div>
  </div>
  </header>
      <div class="region region-menu-bar">
    <div class="breadcrumbs strip">
  <div class="container breadcrumbs__body">
    
<div class="breadcrumbs__items">
      <div class="breadcrumbs__item">
              <a href="/lead">Lead</a>
          </div>
    <div class="breadcrumbs__item">
      <a href="/lead/culture">Culture</a>
    </div>
  </div>

  </div>
</div>
  </div>
    <div class="container">
          </div>

    
    <section class="main-content main-content--flush clearfix">
      
              <div class="container">
          <div class="tabs clearfix"></div>
        </div>
      
      <div class="container">
              </div>

      <div class="">
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <article id="node-44455" class="node node-article node-promoted clearfix" >
  <div class="content clearfix">
    <!-- Orion grid -->
    <div class="carrotcake orion">
      <!-- Author section -->
      <div class="orion__sidebar">
        <div class="carrotcake__sidebar" id="carrotcake__sidebar">
          <div class="carrotcake__info">
            <div class="carrotcake__author">
                                            <div class="s-user s-user--medium s-user--medium-stacked user-profile">
  <div class="s-user__wrapper">
    <div class="s-user__avatar">
      <div class="user-avatar-small">
      <div class="profile">
      <a href="/profile/alex-hind">
        <img loading="lazy" class="author-image" src="https://www.hrzone.com/sites/default/files/styles/user_small/public/perfocal_10-07-21_nv0hnlrk_35.jpeg_standard.jpg?itok=sysIPwqZ" width="150" height="150" alt="Alex Hind" title="Alex Hind" />              </a>
    </div>
  </div>
    </div>
    <div>
      <div class="s-user__username">
        <a href="/profile/alex-hind" class="user-profile-username">Alex Hind</a>      </div>
      <div class="s-user__meta">
                  CEO and co-founder of                          <div class="s-user__company">
            Heka          </div>
              </div>
          </div>
  </div>
</div>
                          </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>

                    <!-- Not showing ads on IX -->
          <div class="carrotcake__sidebar-item" data-carrotcake="desktop ad">
            <div data-carrotcake="ad">
                          </div>
          </div>
          
          
                                                <div class="carrotcake__sidebar-item sidebar-resource">
                
<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-resource widget-related-resource s-card--resource"
      id="node-42936"
     data-product-impression="true" data-product-id="42936" data-product-name="HR trends, predictions and strategies for 2021" data-product-listing="Why the wellbeing of C-suite leaders matters too" data-product-brand="HRZone.com 27802" data-product-category="resource" data-product-date="2nd Feb 2021" data-product-variant="Report">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/report">Report</a>        </div>
      
      
      
              <div class="s-card__sponsored">Sponsored</div>
          </div>

    <h3 class="s-card__heading">
      <a href="/resources/hr-trends-predictions-and-strategies-for-2021">HR strategies and guidance for 2021</a>    </h3>

    <div class="s-card__info">
                    <div class="s-card__comment">
                  </div>
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder"  style="background-color:
      #F4E1EE">
        <a href="/resources/hr-trends-predictions-and-strategies-for-2021" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.hrzone.com/sites/default/files/styles/card_default_stacked_resource/public/hrz_trends_cover_page.png?itok=UxNoP_pz" alt="front cover "width="390" height="390"/>                  </a>
              </div>
    </div>
  </div>
              </div>
                      
                                            
                  </div>
      </div>

      <!-- Main content section -->
      <div class="orion__main">
        <div class="carrotcake__header">
                      <div class="carrotcake__media">
              
<div class="inline-banner">
  <img src="https://www.hrzone.com/sites/default/files/styles/inline_banner/public/istock-1200571897.jpg?itok=TUXPo1n9" width="840" height="472" alt="Wellbeing of the C-Suite woman in watercolour" />  
<div class="image-accreditation">
  
      LUMEZIA/iStock  </div>

  <div class="inline-banner__caption">
      </div>
</div>
            </div>
          
          <div class="carrotcake__header-content">
                                      
            <h1>Why the wellbeing of C-suite leaders matters too</h1>

                          <span class="carrotcake__inline-author">
                by <div class="profile">
  <a href="/profile/alex-hind" class="user-profile-username">Alex Hind</a></div>
              </span>
            
                          <div class="subhead"><p>As we head into a recession, leaders are more likely to experience heightened levels of stress, anxiety and burnout. Supporting them with a targeted wellbeing approach will not only benefit them individually but also the workforce and organisation.</p></div>
            
            <div class="carrotcake__meta">
              <span class="date-display-single">14th Sep 2022</span>
                          </div>
          </div>

          <!-- Mobile positioning -->
          <div class="carrotcake__info carrotcake--mobile">
            <div class="carrotcake__author">
                            <div class="s-user s-user--medium s-user--medium-stacked user-profile">
  <div class="s-user__wrapper">
    <div class="s-user__avatar">
      <div class="user-avatar-small">
      <div class="profile">
      <a href="/profile/alex-hind">
        <img loading="lazy" class="author-image" src="https://www.hrzone.com/sites/default/files/styles/user_small/public/perfocal_10-07-21_nv0hnlrk_35.jpeg_standard.jpg?itok=sysIPwqZ" width="150" height="150" alt="Alex Hind" title="Alex Hind" />              </a>
    </div>
  </div>
    </div>
    <div>
      <div class="s-user__username">
        <a href="/profile/alex-hind" class="user-profile-username">Alex Hind</a>      </div>
      <div class="s-user__meta">
                  CEO and co-founder of                          <div class="s-user__company">
            Heka          </div>
              </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>
        </div>

        <!-- Content section -->
        <div class="carrotcake__content">

          
          <!-- MPU mobile display only -->
          <div class="carrotcake--mobile" data-carrotcake="mobile ad"></div>

          
          <div class="spark-body js-embed-content" data-element="carrotcake body">
            <p>This year has so far proven to be a rollercoaster of emotions, tensions and uncertainty. We’ve seen <a href="https://www.theguardian.com/technology/2022/aug/22/apple-workers-launch-petition-over-return-to-office-stance" target="_blank" rel="nofollow">employees form a petition</a> against one of the biggest businesses in the world, and the <a href="https://www.bbc.co.uk/news/business-12196322" target="_blank" rel="nofollow">cost of living</a> crisis moves closer to a full-scale recession.</p>
<p>Experts suggest times will <a href="https://www.businessleader.co.uk/managing-in-a-slowdown-businesses-told-to-prepare-for-a-q4-dip/" target="_blank" rel="nofollow">only get harder in Q4</a> of 2022. The workplace demands better <a href="https://www.hekahappy.com/meet-heka" target="_blank" rel="nofollow">employee benefits</a>, salaries and access to health and <a href="https://www.hrzone.com/tags/wellbeing" class="alinks-link" title="Explore our wellbeing coverage">wellbeing</a>. </p>
<p>While HR teams battle with employee retention, engagement and job satisfaction, senior executives have also been propelled into a challenge they just couldn’t have planned for.</p>
<blockquote><p>71% of the C-suite respondents reported that they aren’t able to take time away from work and disconnect</p>
</blockquote>
<h3>Health and wellbeing should be available for everyone</h3>
<p>Despite all the instability, there’s still one thing that’s certain. Employee wellbeing <strong>should</strong><strong> </strong>and <strong>can</strong> be available to everyone in the workplace. In a report published by <a href="https://www2.deloitte.com/us/en/insights/topics/leadership/employee-wellness-in-the-corporate-workplace.html" target="_blank" rel="nofollow">Deloitte</a>, 81% of executives believe improving their wellbeing is more important than progressing their careers. Yet only 68% of non-exec employees agreed with the same statement. </p>
<p>In addition, 71% of the C-suite respondents reported that they aren’t able to take time away from work and disconnect. This is 10% more than that of non-exec employees. It’s <a href="https://www.hekahappy.com/blog/54-employee-wellbeing-statistics" target="_blank" rel="nofollow">employee wellbeing statistics</a> like this that demonstrate a missing piece to the workplace wellbeing puzzle. </p>
<div class="advert advert__inline">
    <div id="Inline" class="ad-position" data-ad-unit="Inline">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('Inline'); });
      })
    </script>
  </div>
</div>

<h3>A better understanding of how to support everyone else</h3>
<p>The same report by Deloitte found that 59% of employees reported feeling ‘excellent’ or ‘good’ when it came to their mental wellbeing. However, senior leaders' assessment of employees reported this figure to be in the 84% region. </p>
<p>This demonstrates a huge misunderstanding and perhaps a lack of priority from organisations when it comes to wellbeing.</p>
<p>What does this mean for the C-suite? By engaging in wellbeing with activities like counselling and mental health support, leaders can benefit from a clearer headspace. They are able to think more logically and accurately and help others to find a solution to their problems. </p>
<p>Directly focusing on improving the health and wellbeing of leaders means educating them on the problems they face, and that of their employees, which entails a more <a href="https://www.hrzone.com/lead/culture/why-empathy-is-a-critical-skill-for-your-organisation" target="_blank">empathetic approach to leadership</a>. </p>
<h3>C-suite reluctant to seek help</h3>
<p>It’s important that HR encourages C-suite employees to make use of wellbeing initiatives. Some leaders may feel uncomfortable with the idea of taking up time and resources for themselves, even though they have an equal right to the benefits available to the workforce. </p>
<p>HR should include all C-suite employees in communication around <a href="https://www.hrzone.com/tags/employee-benefits" class="alinks-link" title="Explore our employee benefits coverage">employee benefits</a> and wellbeing initiatives, and be clear that everyone has access to what’s on offer. This will help normalise the use of these perks for all, regardless of their position in a company.</p>
<p>It’s also important not to overlook C-suite feedback. While these leaders are accustomed to listening to the needs of others, HR teams should still include them in <a href="https://www.hekahappy.com/resources/employee-health-survey-template" target="_blank" rel="nofollow">wellbeing surveys</a>, finding out what it is they are struggling with and how to better support leaders in the workplace.</p>
<blockquote><p>C-level executives cannot afford to make too many wrong decisions</p>
</blockquote>
<h3>Decision-making gets harder with emotional stress and pressure</h3>
<p>Making decisions is part and parcel of every business. What distinguishes a successful business from a failing one is how many good decisions are made.  </p>
<p>C-level executives cannot afford to make too many wrong decisions. Organisations need to find ways to relieve the pressures of running a team or business. </p>
<p>As the UK faces a recession and employees feel the anxieties of instability, it only adds to the pressures C-suite executives experience.</p>
<p>The link between positive emotions and physical activity has been researched time and time again. One study found that <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4013452/" target="_blank" rel="nofollow">stress created a heavier decline</a> in the mood of people who were sedentary compared with those who exercised regularly.  </p>
<p>Physical activity is a great way to quash poor emotional health and clear headspace – and if adults should aim for <a href="https://www.nhs.uk/live-well/exercise/exercise-guidelines/physical-activity-guidelines-for-adults-aged-19-to-64/" target="_blank" rel="nofollow">150 minutes of moderate activity per week</a>, it could help massively with substantial business decisions.</p>
<p>Beyond physical activity, social wellbeing is also important. While HR teams are tasked to create social events to build strong employee connections, they may forget to consider C-suite employees. </p>
<p>It is greatly beneficial to create opportunities for the wider workforce to build stronger relationships with C-suite team members. This is especially true given that <a href="https://hbr.org/2012/02/its-time-to-acknowledge-ceo-lo" rel="nofollow">half of CEOs expressed feelings of loneliness</a> in one survey published by HBR. </p>
<p>Ultimately, social wellbeing and events designed to build a sense of togetherness should be inclusive of everyone in the workplace.</p>
<h3>Negative emotions can be contagious </h3>
<p>Believe it or not, <a href="https://www.eehealth.org/blog/2019/05/emotions-contagious/" rel="nofollow">emotions can be contagious</a>. And given the influence that senior team members have, this issue must be considered. By minimising poor emotional health for senior executives, organisations can prevent negativity throughout the workforce. </p>
<p>It’s emotions like stress, depression and anxiety that drive most cases of work-related ill health. In 2020/21, the HSE reported that <a href="https://www.hse.gov.uk/statistics/dayslost.htm" rel="nofollow">32.5M</a> working days were lost. </p>
<p>Much more must be done to quash poor emotional health. Not only for personal wellbeing but to prevent negativity from spreading. In the midst of instability, employees, including leaders, may bring their own problems into the workplace. </p>
<p>C-suite employees may not be dealing with the same financial hardships as junior staff, but that doesn’t mean they aren’t dealing with financial stress. </p>
<p>This stress could be two-fold, stemming not only from personal worries but also concerns about the organisation’s financial resilience. </p>
<p>Such circumstances are likely to consume most of their energy and thoughts on a daily basis. This can hinder their ability to control their negative emotions, which could damage peer relationships. </p>
<p>This is just one example of how issues caused by uncertainty can seep into the workplace. Offering access to financial resources or advisors means these negative emotions can be dealt with professionally. </p>
<blockquote><p>Organisations should seek external advisors, counsellors and mentors who C-suite employees can confide in with any wellbeing problems they face</p>
</blockquote>
<p>For members of the C-suite in particular, it’s understandable that some concerns shouldn’t be discussed openly with other colleagues in the business. It could be detrimental to work relationships or the business itself by sharing personal information. </p>
<p>For that reason, organisations should seek external advisors, counsellors and mentors who C-suite employees can confide in with any wellbeing problems they face. </p>
<h2>Supporting leaders for a successful future</h2>
<p>It’s clear that employee wellbeing must be improved across the (C-suite) board. By investing in wellbeing at a senior level, organisations can instil a culture of wellbeing while also creating healthier, happier C-suite employees. It’s a win-win situation.</p><div class="content-inline-wrap"><h4>Interested in this topic? Read <a href="https://www.hrzone.com/perform/people/hrs-newest-problem-managing-leadership-burnout" target="_blank">HR's newest problem: Managing leadership burnout.</a></h4></div><div class="inline-component"><form class="newsletter-signup--bananabread newsletter-signup js-newsletter-signup" action="/lead/culture/why-the-wellbeing-of-c-suite-leaders-matters-too" method="post" id="sift-newsletter-signup-form" accept-charset="UTF-8"><div><h3 class="newsletter-signup__title">Get the latest insights, advice and opinion on the world of work from HRZone</h3><div class="newsletter-signup__text">Enter your email address to receive our twice-weekly newsletter.</div><div class="newsletter-signup__form-wrap js-newsletter-signup__form-wrap"><div class="newsletter-signup__item"><div class="form-item form-type-email form-item-mail"><div class="ph ph-small ph-big" data-input="mail">Enter email address          <span class="form-required" title="This field is required.">*</span></div><label class="ph__label" for="edit-mail">Enter email address</label><br />
    <input type="email" id="edit-mail" name="mail" value="" size="60" maxlength="128" class="form-text form-email required" /></div></div><div class="newsletter-signup__item"><button type="submit" class="form-submit btn newsletter-signup__submit js-newsletter-signup__submit">Sign up <i class="fa fa-envelope" aria-hidden="true"></i><input style="position: absolute; left: 0; right: 0; top: 0; bottom: 0; border: none; opacity: 0; width: 100%;" type="submit" id="edit-submit" name="op" value="Sign up" class="form-submit" /></button></div></div><input type="hidden" name="form_build_id" value="form-eXT7C3zE8e3eiVFfAUf8f7sWS5URJeyUv5rf6XIN6Yk" /><input type="hidden" name="form_id" value="sift_newsletter_signup_form" /></div></form></div>
          </div>

          
          <div class="carrotcake__lower">
                          <div class="margin-btm-sm">
                
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/leadership" class="bem-tag__link bem-tag__hot-topic">Leadership</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/wellbeing" class="bem-tag__link bem-tag__hot-topic">Wellbeing</a>      </li>
      </ul>
</div>
              </div>
            
            
            <span class="carrotcake__social">
              <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </span>
          </div>

          <div class="carrotcake__lower-meta">
                                      <span class="carrotcake__meta-slot">
                <!-- Data attribute for scroll effect on button -->
<a class="anchor-link scroll-to" href="#" data-attr-scroll="comment-wrapper" data-anchor-offset="18">
    Leave a comment</a>
              </span>
                      </div>

          
                      <div class="page-section" data-product-list="content bottom interested in">
                
<div class="section-heading margin-btm-lg">
    <h3 class="section-heading__title">Related content</h3>
    </div>
<div class="content-related-widget clearfix">
  <div class="flex-grid grid--gutters grid--cols-4-multi">
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--extra-small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-42047"
    >
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/engage/employees">Employees</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">25th Feb 2020</span></time>
        </div>
                    <div class="s-card__sponsored">Sponsored</div>
          </div>
    <h3 class="s-card__heading">
      <a href="/engage/employees/three-ways-to-improve-employee-engagement-with-your-new-health-and-wellbeing">Engage employees with your new wellbeing strategy</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile">
  <a href="/profile/benenden-health" class="user-profile-username">Helen  Smith </a></div>
        </div>
                </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" >
        <a href="/engage/employees/three-ways-to-improve-employee-engagement-with-your-new-health-and-wellbeing" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.hrzone.com/sites/default/files/styles/card_default_stacked/public/istock-498464314_1.jpg?itok=ESpkTqeo" alt="Launching an employee wellbeing strategy"width="390" height="220"/>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--extra-small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-30622"
    >
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/lead/change">Change</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">18th Oct 2019</span></time>
        </div>
                </div>
    <h3 class="s-card__heading">
      <a href="/lead/change/how-to-become-an-inclusive-leader-who-values-diversity">Become an inclusive leader </a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile">
  <a href="/profile/isabelle-pujol" class="user-profile-username">Isabelle Pujol</a></div>
        </div>
                </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" >
        <a href="/lead/change/how-to-become-an-inclusive-leader-who-values-diversity" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.hrzone.com/sites/default/files/styles/card_default_stacked/public/franckreporter_7.jpg?itok=orcWrddj" alt="Business meeting"width="390" height="220"/>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--extra-small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-40392"
    >
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/engage/employees">Employees</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">31st Jul 2018</span></time>
        </div>
                </div>
    <h3 class="s-card__heading">
      <a href="/engage/employees/if-financial-wellbeing-becomes-a-handcuff-you-havent-solved-an-engagement-problem">Financial wellbeing: how to engage your employees</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile">
  <a href="/profile/becky-norman" class="user-profile-username">Becky Norman </a></div>
        </div>
                </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" >
        <a href="/engage/employees/if-financial-wellbeing-becomes-a-handcuff-you-havent-solved-an-engagement-problem" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.hrzone.com/sites/default/files/styles/card_default_stacked/public/istock-869779532.jpg?itok=5iLdpU0r" alt="Graphic of man leaning against big pound sign"width="390" height="220"/>                  </a>
              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--extra-small s-card--stacked s-card--list-image-stacked node node-resource s-card--resource"
      id="node-42936"
     data-product-impression="true" data-product-id="42936" data-product-name="HR trends, predictions and strategies for 2021" data-product-listing="Why the wellbeing of C-suite leaders matters too" data-product-brand="HRZone.com 27802" data-product-category="resource" data-product-date="2nd Feb 2021" data-product-variant="Report">
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/report">Report</a>        </div>
      
      
                    <div class="s-card__sponsored">Sponsored</div>
          </div>
    <h3 class="s-card__heading">
      <a href="/resources/hr-trends-predictions-and-strategies-for-2021">HR strategies and guidance for 2021</a>    </h3>
    <div class="s-card__info">
                    <div class="s-card__comment">
                  </div>
          </div>

  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder"  style="background-color:
      #F4E1EE">
        <a href="/resources/hr-trends-predictions-and-strategies-for-2021" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.hrzone.com/sites/default/files/styles/card_default_stacked_resource/public/hrz_trends_cover_page.png?itok=UxNoP_pz" alt="front cover "width="390" height="390"/>                  </a>
              </div>
    </div>
  </div>
      </div>
      </div>
</div>
            </div>
          
          <div class="author-footer">
            <div class="s-user s-user--large user-profile">
  <div class="s-user__wrapper">
    <div class="s-user__avatar">
      <div class="user-avatar-small">
      <div class="profile">
      <a href="/profile/alex-hind">
        <img loading="lazy" class="author-image" src="https://www.hrzone.com/sites/default/files/styles/user_small/public/perfocal_10-07-21_nv0hnlrk_35.jpeg_standard.jpg?itok=sysIPwqZ" width="150" height="150" alt="Alex Hind" title="Alex Hind" />              </a>
    </div>
  </div>
    </div>
    <div>
      <div class="s-user__username">
        <a href="/profile/alex-hind" class="user-profile-username">Alex Hind</a>      </div>
      <div class="s-user__meta">
                  CEO and co-founder of                          <div class="s-user__company">
            Heka          </div>
              </div>
    </div>
  </div>
  <div class="s-user__bio">
          </div>
  <div class="s-user__action">
    Read more from <a href="/profile/alex-hind" class="user-profile-username">Alex Hind</a>  </div>
</div>
          </div>
        </div>
      </div>

    </div>
  </div>


      <div class="carrotcake__comments" id="comment-wrapper">
      <!-- Orion grid -->
      <div class="orion">
        <div class="orion__sidebar orion__sidebar--alt">
          <div class="carrotcake__sidebar">
            <div class="carrotcake__sidebar-item">
              <!-- Single mpu section -->
              <div class="is-sticky">
                                  
<div class="advert advert-mpu-double">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/hrzone">Advertisement</a></div>
    <div id="MPU2" class="ad-position" data-ad-unit="MPU2">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('MPU2'); });
      })
    </script>
  </div>
</div>
                              </div>
            </div>
          </div>
        </div>

        <!-- Comments section -->
        <div class="orion__comments">
          <style type="text/css">
  .js .comments-additional {
    display: none;
  }
</style>
<div id="comments" class="comments comment-wrapper clearfix">
      <h3 class="comments__title ultra-bold">Replies (0)</h3>

    
              <h3>Please <a href="/user/login?destination=node/44455&amp;referrer=comment--article" class="comments__link" id="comments-log-in">login</a> or <a href="/user/register?destination=node/44455&amp;referrer=comment--article" class="comments__link" id="comments-register">register</a> to join the discussion.</h3>
          
  
  
      <p>There are currently no replies, be the first to post a reply.</p>
  
  

  
</div>
        </div>
      </div>
          </div>
  
</article>
  </div>
</div>
  </div>
      </div>
    </section>
  </div>

  <footer class="footer clearfix">
            <div class="footer-content clearfix">
        <div class="container">
                  <div class="footer-coloumn cxense-you-might-like">
            <div class="footer-most-read-widget">
  <h2>Most read this week</h2>
      <div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-article s-card--article"
      id="node-7194"
    >
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/perform/people">People</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">15th Jun 2006</span></time>
        </div>
      
          </div>

    <h3 class="s-card__heading">
      <a href="/perform/people/company-of-the-week-kpmg">Company of the week: KPMG</a>    </h3>

    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile">
  <a href="/users/patward" class="user-profile-username">patward</a></div>
        </div>
                </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" >
        <a href="/perform/people/company-of-the-week-kpmg" class="s-card__image">
          <img class="lozad animated " style="animation-duration: 0.2s" data-animation="fadeIn" data-src="https://www.hrzone.com/sites/default/files/styles/card_default_stacked/public/pp-default1.jpg?itok=pO6nyp4W" alt="HRzone"width="390" height="220"/>                  </a>
              </div>
    </div>
  </div>
  </div>
          </div>

          <div class="footer-coloumn">
            <h2>Trending</h2>

  <div class="margin-btm"><div class="s-card s-card--small s-card--extra-small node node-article s-card--article"
      id="node-7194"
    >
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/perform/people">People</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single">15th Jun 2006</span>          </time>
        </div>
      
                </div>

    <h3 class="s-card__heading">
      <a href="/perform/people/company-of-the-week-kpmg">Company of the week: KPMG</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile">
  <a href="/users/patward" class="user-profile-username">patward</a></div>
        </div>
                </div>

  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small s-card--extra-small node node-article node-promoted s-card--article"
      id="node-44455"
    >
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/lead/culture">Culture</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single">14th Sep 2022</span>          </time>
        </div>
      
                </div>

    <h3 class="s-card__heading">
      <a href="/lead/culture/why-the-wellbeing-of-c-suite-leaders-matters-too">Don&#039;t forget about C-suite wellbeing</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile">
  <a href="/profile/alex-hind" class="user-profile-username">Alex Hind</a></div>
        </div>
                </div>

  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small s-card--extra-small node node-article s-card--article"
      id="node-12772"
    >
  <div class="s-card__content">
    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/lead/change">Change</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date">
            <span class="date-display-single">20th Sep 2010</span>          </time>
        </div>
      
                </div>

    <h3 class="s-card__heading">
      <a href="/lead/change/ask-the-expert-grievance-response-time">Ask the expert: Grievance response time</a>    </h3>
    <div class="s-card__info">
              <div class="s-card__card-author">
          by <div class="profile">
  <a href="/users/martinbrewer1" class="user-profile-username">martin.brewer.1</a></div>
        </div>
                    <div class="s-card__comment">
            <div class="comment-count">
    <a class="comment-count__link" href="/lead/change/ask-the-expert-grievance-response-time/#comments">
      <!-- Important! Adding line breaks can affect the display of the svg. -->
<svg class="comment-svg" width="1.5rem" height="1rem" role="img"><title>Any Answers comment Icon</title><use href="/sites/all/themes/pp/img/icons/comment-24px.svg?v=1.1#comment-icon" class="comment-icon"></use></svg>


10    </a>
  </div>
        </div>
          </div>

  </div>
</div>
</div>
          </div>

          <div class="footer-coloumn">
            <div class="entity entity-bean bean-footer-promotion-block clearfix">

  <div class="content">
    
<div class="field field-name-title-field field-type-text field-label-hidden">
  
      <h2>Building critical skills</h2>
  </div>
<div class="field-collection-container clearfix">
<div class="field field-name-field-promo-item-head-title-link field-type-field-collection field-label-hidden">
  
      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Cultural intelligence  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/lead/culture/why-cq-may-be-more-valuable-than-iq">Why CQ may be more valuable than IQ</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Neurodiverse skills  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/engage/employees/what-being-diagnosed-with-adhd-at-40-taught-me-about-neurodiverse-teams">ADHD taught me how to manage a neurodiverse team</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Listening skills  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/lead/culture/seven-types-of-listening-essentials-for-your-hr-skillset">Seven types of listening essentials</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Growth and performance  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/perform/people/redefining-high-performance-for-the-new-world-of-work">Redefining high performance for the new world of work</a>  </div>
  </div>
</div>
</div>  </div>
</div>  </div>
</div>
          </div>
                </div>
      </div>
      <div class="footer-info clearfix">
  <div class="container">
    <div class="social-icons social-share">
              <a class="social-icons__icon fa fa-twitter" href="https://twitter.com/HRZone"
          rel="nofollow">
          <!-- Span so screen readers know there is something within the link. -->
          <span class="visuallyhidden">Linked Twitter icon</span>
        </a>
      
              <a class="social-icons__icon fa fa-facebook" href="https://www.facebook.com/pages/HRZone/181316581890799"
          rel="nofollow">
          <!-- Span so screen readers know there is something within the link. -->
          <span class="visuallyhidden">Linked Facebook icon</span>
        </a>
      
            <a class="social-icons__icon fa fa-linkedin" href="https://www.linkedin.com/company/hrzone/"
        rel="nofollow">
        <!-- Span so screen readers know there is something within the link. -->
        <span class="visuallyhidden">Linked LinkedIn icon</span>
      </a>
      
      
          </div>
    <!-- Footer navigation -->
    <nav class="clearfix">
      <ul class="links nav-footer list-unstyled no-space"><li class="menu-1851 first"><a href="/about-hrzone" title="">About HRZone</a></li>
<li class="menu-1847"><a href="/business-and-hr-glossary" title="">Glossary</a></li>
<li class="menu-1849"><a href="https://www.sift.co.uk/" rel="nofollow">About SIFT</a></li>
<li class="menu-1850"><a href="https://www.sift.co.uk/our-brands/hrzone/" title="" rel="nofollow">Advertise on HRZone</a></li>
<li class="menu-1846"><a href="/terms-and-conditions-of-use" title="">Terms of use</a></li>
<li class="menu-1845"><a href="/privacy-policy" title="">Privacy policy</a></li>
<li class="menu-34349"><a href="/sub-processors-list">Sub-Processors List</a></li>
<li class="menu-1848 last"><a href="/contact-us">Contact us</a></li>
</ul>    </nav>
    <div class="sm-copyright">
      Copyright 2022 Sift
    </div>

    <a class="sm-logo" href="https://www.sift.co.uk">
      <img src="/sites/all/themes/pp/img/sift-logo--mono.svg" alt="Sift" width="180">
    </a>
  </div>
</div>
</footer>
  
<div class="advert ">
    <div id="Anchor" class="ad-position" data-ad-unit="Anchor">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('Anchor'); });
      })
    </script>
  </div>
</div>
  </div>

  <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=Object.assign%2CIntersectionObserver"></script>
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w,d,s,l,i){

  w[l]=w[l]||[];
  w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
  var f=d.getElementsByTagName(s)[0];
  var j=d.createElement(s);
  var dl=l!='dataLayer'?'&l='+l:'';
  j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';
  j.async=true;
  f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-MPHVW4');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_edJ7OSvHMMygFjo5oag_1Q1BN7EMDCbNz-XTdk6l8qU.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_EwtkwNQVyf1OcQX8OKfn5RLcIGbiN8lZwRW2eqZJ1VQ.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_s9YwEZJMuxKBH5STo0sRNSzZcDs_io_PBoZTvnxDOF8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2100040-8", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Culture");ga("set", "dimension2", "Article");ga("set", "dimension4", "Published");ga("set", "dimension5", "Alex Hind");ga("set", "dimension6", "[node:]");ga("set", "dimension7", "14th Sep 2022");ga("set", "dimension8", "unknown");ga("set", "dimension9", "|Leadership|Wellbeing|");ga("set", "dimension12", "anonymous user");ga('require', 'ec');
ga('set', 'currencyCode', 'GBP');
ga('require', 'linkid', {'levels': 10});
ga('require', 'OPT-5SM6JJN');ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_F-7ZCpPJtS8IdEMNPjk9aKohVkbfoHlRAzzJCaVYVcs.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_ne1xrvW1CUWRgPg8-KXIzSxkCJ5Q_tranaq_urmYbGg.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_FgaKDOshlUsytOZoH3yBQXhkpdoMU_V3VeSD94TZ_Jc.js"></script>
<script type="text/javascript">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</script>
<!-- https://optinmonster.com :: Campaign Title: HRZ-resource-floating-bar --><div id="om-b47rlfzhrxcarsdm9iru-holder"></div><script>var b47rlfzhrxcarsdm9iru,b47rlfzhrxcarsdm9iru_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){b47rlfzhrxcarsdm9iru_poll(function(){if(window['om_loaded']){if(!b47rlfzhrxcarsdm9iru){b47rlfzhrxcarsdm9iru=new OptinMonsterApp();return b47rlfzhrxcarsdm9iru.init({"u":"29328.702898","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;b47rlfzhrxcarsdm9iru=new OptinMonsterApp();b47rlfzhrxcarsdm9iru.init({"u":"29328.702898","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->

<!-- https://optinmonster.com :: Campaign Title: HRZ-main-floating-bar-newsletters --><div id="om-g92ttet7tryusq7y5i0n-holder"></div><script>var g92ttet7tryusq7y5i0n,g92ttet7tryusq7y5i0n_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){g92ttet7tryusq7y5i0n_poll(function(){if(window['om_loaded']){if(!g92ttet7tryusq7y5i0n){g92ttet7tryusq7y5i0n=new OptinMonsterApp();return g92ttet7tryusq7y5i0n.init({"u":"29328.626599","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;g92ttet7tryusq7y5i0n=new OptinMonsterApp();g92ttet7tryusq7y5i0n.init({"u":"29328.626599","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="c3se8eqovtjvl0v1bx24" data-user="29328" async></script>
<!-- / https://optinmonster.com -->

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="16739" data-user="29328" async></script>
<!-- / https://optinmonster.com -->
  <script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_OTKQ7mBZ6O8fEz8MO94EFQhGIwv7qtWtoLjEcqszwDg.js"></script>
<script type="text/javascript" defer="defer" src="https://cdn.bidder.dev/clients/15188745/Sift-HRZone/script.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_igrHg5G9edlqKurvm0VvT9Zbb_oxtgG0DHuI4L1FwI8.js"></script>
</body>
</html>
