<!doctype html>
<html class="no-js" lang="en-gb">
<head>
  <title>Why employee rewards and recognition are needed now more than ever | HRZone</title>
  <link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_YctWkzMSOk_XSduwVrEUgYW7m9kFFZaePcCf6vPO8X0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_eLqLVmT9DjaielZ1pOgMjy9lNjgK1OspTyI0Y0rBn7E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.hrzone.com/sites/default/files/css/css_EDWtJBvM7Tjnp60jvut7oOM_Wtv5yYgZB3hCWn6qF84.css" media="all" />
<style tyle="text/css">
.ui-dialog #mediaBrowser,
.ui-dialog #mediaStyleSelector {
  display: block !important;
}
</style>
  <meta property="sift:targeting" content="[{&quot;key&quot;:&quot;tag&quot;,&quot;value&quot;:[&quot;Coronavirus&quot;,&quot;Recognition&quot;,&quot;Reward&quot;]},{&quot;key&quot;:&quot;type&quot;,&quot;value&quot;:&quot;Article&quot;},{&quot;key&quot;:&quot;subtopic&quot;,&quot;value&quot;:&quot;Employees&quot;},{&quot;key&quot;:&quot;topic&quot;,&quot;value&quot;:[&quot;Employees&quot;,&quot;Engage&quot;]},{&quot;key&quot;:&quot;url&quot;,&quot;value&quot;:&quot;node_42237&quot;},{&quot;key&quot;:&quot;status&quot;,&quot;value&quot;:&quot;live&quot;},{&quot;key&quot;:&quot;homepage&quot;,&quot;value&quot;:&quot;0&quot;},{&quot;key&quot;:&quot;user&quot;,&quot;value&quot;:&quot;out&quot;}]" />
<meta http-equiv="ClearType" content="true" />
<link rel="shortcut icon" href="https://www.hrzone.com/sites/all/themes/hrz/favicon.ico" type="image/vnd.microsoft.icon" />
    <link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
    <link href="//fonts.googleapis.com/css?family=Lato:400,700,900|Merriweather:400,400italic,700,900" rel="stylesheet" type="text/css">
    <link rel="shortcut icon" href="/sites/all/themes/hrz/favicon.ico">
    <link rel="apple-touch-icon-precomposed" href="/sites/all/themes/hrz/favicon-152.png">
    <meta name="msapplication-TileColor" content="#dce6eb">
    <meta name="msapplication-TileImage" content="/sites/all/themes/hrz/favicon-152.png">
    <script src="/sites/all/themes/pp/js/min/modernizer.min.js"></script>
    <script>
        window.siftMedia = window.siftMedia || {};
        window.siftMedia.debug = 0;
    </script><script type="text/javascript">dataLayer = [{"drupalLanguage":"en","drupalCountry":"","entityLanguage":"en","entityTnid":"0","entityVid":"43626","entityName":"Jamie Mackenzie","entityUid":"152427","entityCreated":"1590130800","entityStatus":"1","entityType":"node","entityBundle":"article","entityId":"42237","entityLabel":"Why employee rewards and recognition are needed now more than ever","entityTaxonomy":{"tags":{"209":"Coronavirus","63":"Recognition","65":"Reward"},"topics":{"88":"Employees"}},"userUid":0}];</script>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta charset="utf-8" />
<script src="/sites/all/modules/custom/sm_pp_adblock_detection/js/ads.js"></script><meta name="description" content="When faced with the uncertainty and disruption caused by the Coronavirus pandemic, it’s easy for businesses to let employee recognition fall by the wayside, but this is a grave mistake. It’s never been more essential to keep your teams motivated." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.hrzone.com/engage/employees/why-employee-rewards-and-recognition-are-needed-now-more-than-ever" />
<link rel="shortlink" href="https://www.hrzone.com/node/42237" />
<meta property="og:site_name" content="HRZone" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why employee rewards and recognition are needed now more than ever" />
<meta property="og:url" content="https://www.hrzone.com/engage/employees/why-employee-rewards-and-recognition-are-needed-now-more-than-ever" />
<meta property="og:description" content="Though the coronavirus crisis is starting to show signs of slowing, we’re not out of the woods yet, and the current circumstances are continuing to have a" />
<meta property="og:updated_time" content="2020-05-22T07:00:00+00:00" />
<meta property="og:image" content="https://www.hrzone.com/sites/default/files/istock-1011970362.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.hrzone.com/engage/employees/why-employee-rewards-and-recognition-are-needed-now-more-than-ever" />
<meta name="twitter:title" content="Why employee rewards and recognition are needed now more than ever" />
<meta name="twitter:description" content="Though the coronavirus crisis is starting to show signs of slowing, we’re not out of the woods yet, and the current circumstances are continuing to have a" />
<meta property="article:published_time" content="2020-05-22T08:00:00+01:00" />
<meta property="article:modified_time" content="2020-05-22T08:00:02+01:00" />
<meta name="dcterms.title" content="Why employee rewards and recognition are needed now more than ever" />
<meta name="dcterms.creator" content="Jamie Mackenzie" />
<meta name="dcterms.description" content="Though the coronavirus crisis is starting to show signs of slowing, we’re not out of the woods yet, and the current circumstances are continuing to have a" />
<meta name="dcterms.date" content="2020-05-22T07:00+00:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://www.hrzone.com/engage/employees/why-employee-rewards-and-recognition-are-needed-now-more-than-ever" />
<meta name="dcterms.language" content="en" />
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-42237 node-type-article clearfix">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MPHVW4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MPHVW4');</script>
<!-- End Google Tag Manager -->

    <div>
  
<div class="advert advert_top">
    <div id="HRZ_Top" class="ad-position" data-ad-unit="HRZ_Top">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_Top'); });
      })
    </script>
  </div>
</div>


  <div id="outer-wrap">
    <header class="header">
  <div class="header__utility">
    <div class="container">
      
<div class="utility-nav">
  <div class="utility-nav__wrap">
    <a href="/user/login?destination=node/42237" class="utility-nav__item" id="navbar-login">Login</a><a href="/user/register?destination=node/42237" class="utility-nav__item" id="navbar-sign-up">Sign up</a>      </div>
</div>
    </div>
  </div>
  <div class="header__strip">
    <div class="header__strip-wrap container">
      <a href="/" title="HRZone">
        <img class="site-logo" src="https://www.hrzone.com/sites/all/themes/hrz/logo.png" alt="HRZone">
      </a>

      <div class="header__strip-nav">
        <div class="secondary-nav">
  <a href="/newsletter" class="secondary-nav__item" id="navbar-subscribe-to-newsletter">Subscribe to Newsletter</a></div>

        <div class="header__search">
          <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
        </div>

        <div class="burger">
          <div class="burger__text">Menu</div>
          <i class="fa fa-bars icon-medium burger__icon"></i>
        </div>
      </div>
    </div>
    </div>
  <div class="header__nav">
    <div class="container">
      
<nav class="primary-nav">
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/hub/supporting-your-workforce-during-the-coronavirus" class="primary-nav__link" id="navbar-coronavirus" target="_self">Coronavirus</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/lead" class="primary-nav__link" id="navbar-lead" target="_self">Lead</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/lead/culture" class="primary-nav__link primary-nav__link--dropdown" id="navbar-culture" target="_self">Culture</a><a href="/lead/change" class="primary-nav__link primary-nav__link--dropdown" id="navbar-change" target="_self">Change</a><a href="/lead/strategy" class="primary-nav__link primary-nav__link--dropdown" id="navbar-strategy" target="_self">Strategy</a><a href="/lead/future" class="primary-nav__link primary-nav__link--dropdown" id="navbar-future" target="_self">Future</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/engage" class="primary-nav__link" id="navbar-engage" target="_self">Engage</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/engage/employees" class="primary-nav__link primary-nav__link--dropdown" id="navbar-employees" target="_self">Employees</a><a href="/engage/managers" class="primary-nav__link primary-nav__link--dropdown" id="navbar-managers" target="_self">Managers</a><a href="/engage/customers" class="primary-nav__link primary-nav__link--dropdown" id="navbar-customers" target="_self">Customers</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/perform" class="primary-nav__link" id="navbar-perform" target="_self">Perform</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/perform/people" class="primary-nav__link primary-nav__link--dropdown" id="navbar-people" target="_self">People</a><a href="/perform/business" class="primary-nav__link primary-nav__link--dropdown" id="navbar-business" target="_self">Business</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl primary-nav__item--dropdown ">
      <div class="primary-nav__item-wrap">
        <a href="/talent" class="primary-nav__link" id="navbar-talent" target="_self">Talent</a>
                  <i class="primary-nav__expand fa fa-chevron-down" data-toggle="collapse" data-target="js-nav-collapse"></i>
              </div>

              <div class="primary-nav__dropdown js-nav-collapse">
          <a href="/talent/acquisition" class="primary-nav__link primary-nav__link--dropdown" id="navbar-acquisition" target="_self">Acquisition</a><a href="/talent/retention" class="primary-nav__link primary-nav__link--dropdown" id="navbar-retention" target="_self">Retention</a><a href="/talent/development" class="primary-nav__link primary-nav__link--dropdown" id="navbar-development" target="_self">Development</a>                  </div>
          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/more/resources" class="primary-nav__link" id="navbar-resources" target="_self">Resources</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/newsletter/hrzone-all-hands-on-tech-podcast" class="primary-nav__link" id="navbar-all-hands-on-tech-podcast" target="_self">All Hands on Tech podcast</a>
              </div>

          </div>
      <div class="primary-nav__item primary-nav__item--tl  ">
      <div class="primary-nav__item-wrap">
        <a href="/community-voice/blogs" class="primary-nav__link" id="navbar-blog" target="_self">Blog</a>
              </div>

          </div>
  
  <div class="primary-nav__item primary-nav__item--mobile">
    <form class="nav-search" action="/search" method="get" accept-charset="UTF-8">
  <div class="nav-search__wrap">
    <label class="visuallyhidden">Search</label>
    <input class="nav-search__field" placeholder="Search" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" maxlength="128">
    <button class="nav-search__btn" name="" value="Apply" type="submit"><span class="visuallyhidden">Search</span><i class="fa fa-search"></i></button>
  </div>
</form>
  </div>

  <div class="primary-nav__item primary-nav__item--mobile">
    <a href="/newsletter" class="primary-nav__link primary-nav__link--cta" id="navbar-subscribe-to-newsletter">Subscribe to
      Newsletter</a>
  </div>
</nav>
    </div>
  </div>
  </header>
      <div class="region region-menu-bar">
    
<div class="breadcrumbs strip">
  <div class="container breadcrumbs__body">
    
<div class="breadcrumbs__items">
      <div class="breadcrumbs__item">
              <a href="/engage">Engage</a>
          </div>
    <div class="breadcrumbs__item">
      <a href="/engage/employees">Employees</a>
    </div>
  </div>

  </div>
</div>
  </div>
    <div class="container">
          </div>

    
    <section class="main-content main-content--flush clearfix">
      
              <div class="container">
          <div class="tabs clearfix"></div>
        </div>
      
      <div class="container">
              </div>

      <div class="">
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-42237" class="node node-article clearfix" >
  <div class="content clearfix">
    <!-- Orion grid -->
    <div class="carrotcake orion">
      <!-- Author section -->
      <div class="orion__sidebar">
        <div class="carrotcake__sidebar" id="carrotcake__sidebar">
          <div class="carrotcake__info">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/jamie-mackenzie">
<img data-echo="https://www.hrzone.com/sites/default/files/styles/user_small/public/jamie-3.jpg?itok=GeDXBJVm" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Jamie Mackenzie " /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/user_small/public/jamie-3.jpg?itok=GeDXBJVm" width="150" height="150" alt="Jamie Mackenzie " /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/jamie-mackenzie">
          Jamie Mackenzie         </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Director          </span>
                          <span class="user-pie__company">
            Sodexo Engage           </span>
              </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>

                    <!-- Not showing ads on IX -->
          <div class="carrotcake__sidebar-item" data-carrotcake="desktop ad">
            <div data-carrotcake="ad">
              
<div class="advert  ">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/hrzone">Advertisement</a></div>
    <div id="HRZ_MPU1" class="ad-position" data-ad-unit="HRZ_MPU1">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_MPU1'); });
      })
    </script>
  </div>
</div>
            </div>
          </div>
          
          
                                                <div class="carrotcake__sidebar-item sidebar-resource">
                
<div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-resource widget-related-resource s-card--resource"
      id="node-42294"
     data-product-impression="true" data-product-id="42294" data-product-name="Six ways to create amazing workforce experiences" data-product-listing="Why employee rewards and recognition are needed now more than ever" data-product-brand="Sage 41260" data-product-category="resource" data-product-date="22nd May 2020" data-product-variant="Other">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/resources/six-ways-to-create-amazing-workforce-experiences">Six ways to create amazing workforce experiences</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/resource-types/other">Other</a>        </div>
      
      
      
              <div class="s-card__sponsored">Sponsored</div>
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: #f5f5f5">
        <a href="/resources/six-ways-to-create-amazing-workforce-experiences" class="s-card__image"><img data-echo="https://www.hrzone.com/sites/default/files/styles/large/public/sagepfc.png?itok=eU0JV--L" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="352" height="216" alt="front cover" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/large/public/sagepfc.png?itok=eU0JV--L" width="352" height="216" alt="front cover" /></noscript></a>        
<span class="sash">New</span>
      </div>
    </div>
  </div>
              </div>
                      
                                                <div class="carrotcake__sidebar-item sidebar-ix">
                  <div class="content-list widget-related-ix "
       data-product-list="ix">
    <h2 class="content-list__title">
      Industry insights    </h2>

    
              <div class="content-list__item">
        <div class="s-card s-card--small s-card--list-image node node-press s-card--press"
      id="node-41825"
     data-product-impression="true" data-product-id="41825" data-product-name="British bosses are scrooges as a third of the nation’s workers have never had a christmas bonus, according to new research" data-product-listing="Why employee rewards and recognition are needed now more than ever" data-product-brand="Hawk Incentives 40396" data-product-category="press" data-product-date="29th Nov 2019">
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/community/industry-insights/british-bosses-are-scrooges-as-a-third-of-the-nations-workers-have-never">No Christmas bonus for a third of workers</a>    </h3>

    <div class="s-card__meta">
      <div class="s-card__meta-tag">
                  <div class="s-card__meta-tag">
            <a href="/hawk-incentives">Hawk Incentives</a>          </div>
        
              </div>

              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">29th Nov 2019</span></time>
        </div>
      
      
          </div>
  </div>

  </div>
      </div>
          
          <a href="/community-voice/industry-insights/" class="content-list__cta">
        View more      </a>
      </div>
              </div>
                      
                  </div>
      </div>

      <!-- Main content section -->
      <div class="orion__main">
        <div class="carrotcake__header">
          
          
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/coronavirus" class="bem-tag__link">Coronavirus</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/recognition" class="bem-tag__link">Recognition</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/reward" class="bem-tag__link">Reward</a>      </li>
      </ul>
</div>

          
          <h1>Why employee rewards and recognition are needed now more than ever</h1>

                      <div class="subhead"><p>When faced with the uncertainty and disruption caused by the Covid-19 pandemic, it’s easy for businesses to let employee recognition fall by the wayside, but this is a grave mistake. It’s never been more essential to keep your teams motivated.</p></div>
          
          <div class="carrotcake__meta">
            <span class="date-display-single">22nd May 2020</span>
                      </div>

          <!-- Mobile positioning -->
          <div class="carrotcake__info carrotcake--mobile">
            <div class="carrotcake__author">
                            <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/jamie-mackenzie">
<img data-echo="https://www.hrzone.com/sites/default/files/styles/user_small/public/jamie-3.jpg?itok=GeDXBJVm" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Jamie Mackenzie " /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/user_small/public/jamie-3.jpg?itok=GeDXBJVm" width="150" height="150" alt="Jamie Mackenzie " /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/jamie-mackenzie">
          Jamie Mackenzie         </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Director          </span>
                          <span class="user-pie__company">
            Sodexo Engage           </span>
              </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
            </div>
            <div class="carrotcake__brand-info">
                            <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </div>
          </div>
        </div>

        <!-- Content section -->
        <div class="carrotcake__content">

          
                      <div class="carrotcake__media">
              
<div class="inline-banner">
  <img data-echo="https://www.hrzone.com/sites/default/files/styles/inline_banner/public/istock-1011970362.jpg?itok=aK28I35d" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="960" height="540" alt="Businessman hand holding gold trophy, Business winner award" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/inline_banner/public/istock-1011970362.jpg?itok=aK28I35d" width="960" height="540" alt="Businessman hand holding gold trophy, Business winner award" /></noscript>  
<div class="image-accreditation">
  
      iStock/virojt  </div>

  <div class="inline-banner__caption">
      </div>
</div>
            </div>
          
          <!-- MPU mobile display only -->
          <div class="carrotcake--mobile" data-carrotcake="mobile ad"></div>

          <div class="spark-body js-embed-content" data-element="carrotcake body">
            <p>Though the coronavirus crisis is starting to show signs of slowing, we’re not out of the woods yet, and the current circumstances are continuing to have a devastating impact on businesses and individuals.</p>
<p>With social distancing measures likely to stay in place for a while yet, and with more people than ever before working from home and separated from their ‘normal’ working lives, it’s understandable that employees are in need of an extra bit of reassurance from those at the top.</p>
<p>When there are so many uncertainties and changing elements for a business to consider, how can employers make sure they’re striking the right balance with their reward strategy?</p>
<p><a href="https://www.hrzone.com/hub/supporting-your-workforce-during-the-coronavirus" target="_blank"><img alt="coronavirus hub " class="media-element file-content-full-width" data-delta="1" data-echo="https://www.hrzone.com/sites/default/files/styles/content_full_width/public/hrz_hub_-_corona_virus_-_inline_v02_13.png?itok=F03--CCN" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="841" height="191" /><noscript><img alt="coronavirus hub " class="media-element file-content-full-width" data-delta="1" src="https://www.hrzone.com/sites/default/files/styles/content_full_width/public/hrz_hub_-_corona_virus_-_inline_v02_13.png?itok=F03--CCN" width="841" height="191" /></noscript></a></p>
<h3>Getting a rewards platform on point</h3>
<p>Finances are likely to be a huge concern for many workers at this time and employers should make sure this is reflected in a rewards scheme – not doing so could look thoughtless. <a href="https://www.thisismoney.co.uk/money/markets/article-8181881/Morrisons-promises-staff-1-000-bonus.html" target="_blank" rel="nofollow">Morrisons’ decision</a> to give staff an extra £1,000 in their paycheque is a great example. This is a particularly generous amount, but a similar impact can be achieved with cost-saving vouchers.</p>
<p>When thinking about the best way to provide vouchers and other rewards remotely, the method needs to be easily accessible for all staff to interact to ensure take up. Keeping benefits and rewards in one place is sensible even if there is a lot of variation in the overall offering, and this can be achieved via an interactive virtual platform.</p>
<div class="advert advert__inline">
    <div id="HRZ_inline" class="ad-position" data-ad-unit="HRZ_inline">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_inline'); });
      })
    </script>
  </div>
</div>

<p>Since feeling connected in our shared workspace is something most of us are missing right now, it’s especially important to give this customised platform a sense of community, where staff can reward each other or get rewarded collectively.</p>
<p>Through virtual platforms, it’s easy to also share relevant retail vouchers to treat workers, such as discounts on takeaway meals and home streaming, with something for everyone’s tastes.</p>
<h3>Going further than the payslip</h3>
<p>Financial security and <a href="https://www.hrzone.com/engage/employees/four-ways-to-support-employee-financial-wellbeing-during-the-coronavirus-outbreak" target="_blank">money worries</a> have a big impact on happiness and productivity levels, but <a href="https://www.hrzone.com/engage/employees/how-to-better-engage-and-support-your-remote-workforce-during-covid-19" target="_blank">engagement </a>is not just about money. It’s also important to recognise the detrimental effect all of this can have on mental health. Workers need to feel valued and invested in by their employer, especially when there could be a question mark over their job security.</p>
<blockquote><p>Staff mental health needs to be a key priority at the moment. Whilst it is necessary, there’s no shying away from the fact that lockdown has brought about huge lifestyle changes that will affect staff regardless of personality type.</p>
</blockquote>
<p>There are also concerns around home working and staff might be increasingly slipping into the habit of staying online well past core hours. To prevent employee burnout, rewards in the form of extra paid time off can definitely help.</p>
<p>For those high performers who are more susceptible to working overtime, surprise them with an additional day of holiday – and encourage them to take it in the current lockdown conditions to fully recuperate.</p>
<p>Business leaders should be aware that there’s no one-size-fits-all approach to rewards and recognition. Staff are individuals and they have different needs. If most of a workforce are working parents, allowing flexible hours takes the pressure off home schooling. Perhaps even take a leaf out of <a href="https://www.fnlondon.com/articles/goldman-sachs-hands-staff-10-days-of-family-leave-to-cope-with-covid-19-20200401" target="_blank" rel="nofollow">Goldman Sachs’ book</a> and make a few days ‘family leave’ available, so families can spend some time together without a parent being harried by work responsibilities.</p>
<p>When done well, non-monetary recognition initiatives will make all the difference to retention well past the current crisis. Staff will be happier, more engaged and more productive as a result.</p>
<h3>Communication matters just as much</h3>
<p>No rewards package will work without regular and transparent communication from senior leaders in a business.</p>
<p>If an employer needs to say “we’ve lost some business, and so I really need your help getting us back on track”, then say it. This will go down much better than silence from the top, and it’s often more obvious to employees than you might think when things aren’t quite right in a business.</p>
<p>Transparency is key to make sure the gravity of the situation is realised, but also that things don’t get blown out of proportion by the company rumour mill.</p>
<p>Staff mental health needs to be a key priority at the moment. Whilst it is necessary, there’s no shying away from the fact that lockdown has brought about huge lifestyle changes that will affect staff regardless of personality type.</p>
<p>Not being able to sound off with those around your desk means people can feel isolated and tend to build up issues that could easily solved. Although many businesses are understandably unable to spend on training, it’s still worth exploring the idea of a designated mental health first aider.</p>
<p>Making it known that there are people on hand to talk to can make all the difference. Encourage managers to check in regularly with all staff too.</p>
<div class="inline-component"><form class="newsletter-signup--bananabread newsletter-signup js-newsletter-signup" action="/engage/employees/why-employee-rewards-and-recognition-are-needed-now-more-than-ever" method="post" id="sift-newsletter-signup-form" accept-charset="UTF-8"><div><h3 class="newsletter-signup__title">Get the latest insights, advice and opinion on the world of work from HRZone</h3><div class="newsletter-signup__text">Enter your email address to receive our twice-weekly newsletter.</div><div class="newsletter-signup__form-wrap js-newsletter-signup__form-wrap"><div class="newsletter-signup__item"><div class="form-item form-type-email form-item-mail"><div class="ph ph-small ph-big" data-input="mail">Enter email address          <span class="form-required" title="This field is required.">*</span></div><label class="ph__label" for="edit-mail">Enter email address</label><br />
    <input type="email" id="edit-mail" name="mail" value="" size="60" maxlength="128" class="form-text form-email required" /></div></div><div class="newsletter-signup__item"><button type="submit" class="form-submit btn newsletter-signup__submit js-newsletter-signup__submit">Sign up <i class="fa fa-envelope" aria-hidden="true"></i><input style="position: absolute; left: 0; right: 0; top: 0; bottom: 0; border: none; opacity: 0; width: 100%;" type="submit" id="edit-submit--2" name="op" value="Sign up" class="form-submit" /></button></div></div><input type="hidden" name="form_build_id" value="form-OO0ICUtGAvrVWBdQ0XFWry_APYd8GZJUcRqbPwormlk" /><input type="hidden" name="form_id" value="sift_newsletter_signup_form" /></div></form></div><p>With so much uncertainty, it’s a huge challenge for employers to continue to motivate staff and keep the momentum going through regular rewards.</p>
<p>It’s so easy for engagement to flounder in a crisis situation like the one we currently face, so businesses should take care to not let recognition flat line. Consistently giving a range of rewards supported by a solid benefits offering is the only way forward.</p>
<p><strong>Interested in this topic? Read <a href="https://www.hrzone.com/engage/employees/what-does-employee-engagement-look-like-in-these-challenging-times" target="_blank">What does employee engagement look like in these challenging times?</a></strong></p>
          </div>

          
          <div class="carrotcake__lower">
            
<div class="bem-tag">
      <div class="bem-tag__title">
      Tags:     </div>
    <ul class="bem-tag__list">
          <li class="bem-tag__item">
        <a href="/tags/coronavirus" class="bem-tag__link">Coronavirus</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/recognition" class="bem-tag__link">Recognition</a>      </li>
          <li class="bem-tag__item">
        <a href="/tags/reward" class="bem-tag__link">Reward</a>      </li>
      </ul>
</div>
            <span class="carrotcake__social">
              <div class="add-this">
  <div class="add-this__title">Share this content</div>
  <div class="addthis_toolbox addthis_default_style addthis_32x32_style"></div>
</div>
            </span>
          </div>

          <div class="carrotcake__lower-meta">
                                      <span class="carrotcake__meta-slot">
                <!-- Data attribute for scroll effect on button -->
<a class="anchor-link scroll-to" href="#" data-attr-scroll="comment-wrapper" data-anchor-offset="18">
    Leave a comment</a>
              </span>
                      </div>

          
                      <div class="page-section" data-product-list="content bottom interested in">
              
<div class="section-heading margin-btm-lg">
    <h3 class="section-heading__title">You might also be interested in</h3>
    </div>
              <div class="content-related-widget clearfix">
  <div class="flex-grid grid--gutters grid--cols-4">
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-42281"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/perform/people/supporting-the-mental-health-of-your-employees-during-covid-19">Protecting positive mental health in a pandemic</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/perform/people">People</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">21st May 2020</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/perform/people/supporting-the-mental-health-of-your-employees-during-covid-19" class="s-card__image"><img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/img_benenden_covid19_mental_health_summary_coverimage_960x540_1.jpg?itok=lhETgVLZ" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Woman working from home with dog" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/img_benenden_covid19_mental_health_summary_coverimage_960x540_1.jpg?itok=lhETgVLZ" width="768" height="432" alt="Woman working from home with dog" /></noscript></a>              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-42229"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/engage/employees/how-to-better-engage-and-support-your-remote-workforce-during-covid-19">Better supporting remote teams</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/engage/employees">Employees</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">30th Apr 2020</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/engage/employees/how-to-better-engage-and-support-your-remote-workforce-during-covid-19" class="s-card__image"><img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-1217241160_0.jpg?itok=TwAL-R4o" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Modern Multiethnic business team having discussion and online meeting in video call" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-1217241160_0.jpg?itok=TwAL-R4o" width="768" height="432" alt="Modern Multiethnic business team having discussion and online meeting in video call" /></noscript></a>              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-42047"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/engage/employees/three-ways-to-improve-employee-engagement-with-your-new-health-and-wellbeing">Engage employees with your new wellbeing strategy</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/engage/employees">Employees</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">25th Feb 2020</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/engage/employees/three-ways-to-improve-employee-engagement-with-your-new-health-and-wellbeing" class="s-card__image"><img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-498464314_1.jpg?itok=hN8TFQ3K" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Launching an employee wellbeing strategy" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-498464314_1.jpg?itok=hN8TFQ3K" width="768" height="432" alt="Launching an employee wellbeing strategy" /></noscript></a>              </div>
    </div>
  </div>
      </div>
          <div class="grid-cell">
        <div class="s-card s-card--small s-card--stacked s-card--list-image-stacked node node-article s-card--article"
      id="node-40392"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/engage/employees/if-financial-wellbeing-becomes-a-handcuff-you-havent-solved-an-engagement-problem">Financial wellbeing: how to engage your employees</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/engage/employees">Employees</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">31st Jul 2018</span></time>
        </div>
          </div>
  </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/engage/employees/if-financial-wellbeing-becomes-a-handcuff-you-havent-solved-an-engagement-problem" class="s-card__image"><img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-869779532.jpg?itok=azNCydBz" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Graphic of man leaning against big pound sign" title="Graphic of man leaning against big pound sign" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-869779532.jpg?itok=azNCydBz" width="768" height="432" alt="Graphic of man leaning against big pound sign" title="Graphic of man leaning against big pound sign" /></noscript></a>              </div>
    </div>
  </div>
      </div>
      </div>
</div>
            </div>
          
          
<div class="author-footer ">
  <div class="author-footer__author">
          <div class="user-pie">
  <div class="user-pie__content">
          <div class="user-pie__media">
        <a href="/profile/jamie-mackenzie">
<img data-echo="https://www.hrzone.com/sites/default/files/styles/user_small/public/jamie-3.jpg?itok=GeDXBJVm" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="150" height="150" alt="Jamie Mackenzie " /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/user_small/public/jamie-3.jpg?itok=GeDXBJVm" width="150" height="150" alt="Jamie Mackenzie " /></noscript></a>
      </div>
        <div class="user-pie__name-wrapper">
      <div class="user-pie__name">
        <a href="/profile/jamie-mackenzie">
          Jamie Mackenzie         </a>
      </div>
      <div class="user-pie__meta">
                  <span class="user-pie__job">
            Director          </span>
                          <span class="user-pie__company">
            Sodexo Engage           </span>
              </div>
              <div class="user-pie__role">
                  </div>
          </div>
  </div>
</div>
      </div>

  <div class="author-footer__bio">
      </div>

  <div class="author-footer__action">
    <a href="/profile/jamie-mackenzie">Read more from Jamie Mackenzie </a>
  </div>
</div>
        </div>
      </div>

    </div>
  </div>


      <div class="carrotcake__comments" id="comment-wrapper">
      <!-- Orion grid -->
      <div class="orion">
        <div class="orion__sidebar orion__sidebar--alt">
          <div class="carrotcake__sidebar">
            <div class="carrotcake__sidebar-item">
              <!-- Single mpu section -->
              <div class="is-sticky">
                                  
<div class="advert ">
      <div class="advertise-with-us"><a href="https://www.sift.co.uk/our-brands/hrzone">Advertisement</a></div>
    <div id="HRZ_MPU2" class="ad-position" data-ad-unit="HRZ_MPU2">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_MPU2'); });
      })
    </script>
  </div>
</div>
                              </div>
            </div>
          </div>
        </div>

        <!-- Comments section -->
        <div class="orion__comments">
          <style type="text/css">
  .js .comments-additional {
    display: none;
  }
</style>
<div id="comments" class="comments comment-wrapper clearfix">
      <h3 class="comments__title ultra-bold">Replies (0)</h3>

    
              <h3>Please <a href="/user/login?destination=node/42237" class="comments__link">login</a> or <a href="/user/register?destination=node/42237&amp;referrer=comment" class="comments__link">register</a> to join the discussion.</h3>
          
  
  
      <p>There are currently no replies, be the first to post a reply.</p>
  
  

  
</div>
        </div>
      </div>
          </div>
  
</div>
  </div>
</div>
  </div>
      </div>
    </section>
  </div>

  <footer class="footer clearfix">
            <div class="footer-content clearfix">
        <div class="container">
                  <div class="footer-coloumn cxense-you-might-like">
            <div class="footer-most-read-widget">
  <h2>Most read this week</h2>
      <div class="s-card s-card--small s-card--medium s-card--stacked s-card--card-default-stacked node node-article s-card--article"
      id="node-42237"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/engage/employees/why-employee-rewards-and-recognition-are-needed-now-more-than-ever">Don&#039;t let employee recognition fall by the wayside</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/engage/employees">Employees</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">22nd May 2020</span></time>
        </div>
      
          </div>

      </div>

      <div class="s-card__image-container">
      <div class="s-card__image-placeholder" style="background-color: ">
        <a href="/engage/employees/why-employee-rewards-and-recognition-are-needed-now-more-than-ever" class="s-card__image"><img data-echo="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-1011970362.jpg?itok=PDNfXPPR" data-icon="" src="/sites/all/themes/pp/img/ll-default-img.png" width="768" height="432" alt="Businessman hand holding gold trophy, Business winner award" /><noscript><img src="https://www.hrzone.com/sites/default/files/styles/grid_img_1/public/istock-1011970362.jpg?itok=PDNfXPPR" width="768" height="432" alt="Businessman hand holding gold trophy, Business winner award" /></noscript></a>              </div>
    </div>
  </div>
  </div>
          </div>

          <div class="footer-coloumn">
            <h2>Trending</h2>

  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-42237"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/engage/employees/why-employee-rewards-and-recognition-are-needed-now-more-than-ever">Don&#039;t let employee recognition fall by the wayside</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/engage/employees">Employees</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">22nd May 2020</span></time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-42245"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/perform/people/return-to-work-hr-must-prioritise-mental-health-as-lockdown-eases">Back to work: where’s your head at?</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/perform/people">People</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">12th May 2020</span></time>
        </div>
      
      
          </div>
  </div>
</div>
</div>
  <div class="margin-btm"><div class="s-card s-card--small node node-article s-card--article"
      id="node-42273"
    >
  <div class="s-card__content">
    <h3 class="s-card__heading">
      <a href="/perform/business/a-guide-to-essential-small-business-tools-for-remote-working">Small business tools for remote working</a>    </h3>

    <div class="s-card__meta">
              <div class="s-card__meta-tag">
          <a href="/perform/business">Business</a>        </div>
      
      
              <div class="s-card__timestamp">
          <time class="s-card__timestamp-date"><span class="date-display-single">20th May 2020</span></time>
        </div>
      
              <div class="s-card__sponsored">Sponsored</div>
      
          </div>
  </div>
</div>
</div>
          </div>

          <div class="footer-coloumn">
            <div class="entity entity-bean bean-footer-promotion-block clearfix">

  <div class="content">
    
<div class="field field-name-title-field field-type-text field-label-hidden">
  
      <h2>Supporting your workforce during the coronavirus</h2>
  </div>
<div class="field-collection-container clearfix">
<div class="field field-name-field-promo-item-head-title-link field-type-field-collection field-label-hidden">
  
      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Podcast  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/content/all-hands-on-tech-podcast-remote-working-through-covid-19-and-beyond">Remote working through Covid-19 and beyond</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      All you need to know...  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/perform/business/pensions-auto-enrolment-and-furloughing-an-hr-directors-guide">Pensions, auto-enrolment and furloughing</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Leadership in testing times  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/lead/change/how-to-lead-through-uncertainty-in-a-virtual-world">How to lead through uncertainty in a virtual world</a>  </div>
  </div>
</div>
</div>      <div class="field-collection-view clearfix view-mode-full field-collection-view-final"><div class="entity entity-field-collection-item field-collection-item-field-promo-item-head-title-link clearfix">
  <div class="content">
    
<div class="field field-name-field-heading field-type-text field-label-hidden">
  
      Crisis management  </div>

<div class="field field-name-field-title-and-link field-type-url field-label-hidden">
  
      <a href="https://www.hrzone.com/engage/employees/crisis-management-seven-tips-for-communicating-through-challenging-times">Seven tips for communicating through challenging times</a>  </div>
  </div>
</div>
</div>  </div>
</div>  </div>
</div>
          </div>
                </div>
      </div>
      <div class="footer-info clearfix">
  <div class="container">
    <div class="social-icons social-share">
              <a class="twitter fa fa-twitter" href="https://twitter.com/HRZone" rel="nofollow"></a>
      
            <a class="facebook fa fa-facebook" href="https://www.facebook.com/pages/HRZone/181316581890799" rel="nofollow"></a>
      
            <a class="linkedin fa fa-linkedin" href="http://www.linkedin.com/groups?home=&gid=1938654&trk=anet_ug_hm" rel="nofollow"></a>
          </div>
    <!-- Footer navigation -->
    <nav class="clearfix">
      <ul class="links nav-footer list-unstyled no-space"><li class="menu-1851 first"><a href="/about-hrzone" title="">About HRZone</a></li>
<li class="menu-1847"><a href="/business-and-hr-glossary" title="">Glossary</a></li>
<li class="menu-1849"><a href="https://www.sift.co.uk/" rel="nofollow">About SIFT</a></li>
<li class="menu-1850"><a href="https://www.sift.co.uk/our-brands/hrzone/" title="" rel="nofollow">Advertise on HRZone</a></li>
<li class="menu-1846"><a href="/terms-and-conditions-of-use" title="">Terms of use</a></li>
<li class="menu-1845"><a href="/privacy-policy" title="">Privacy policy</a></li>
<li class="menu-1848 last"><a href="/contact-us" title="">Contact us</a></li>
</ul>    </nav>
    <div class="sm-copyright">
      Copyright 2020 Sift
    </div>

    <a class="sm-logo" href="https://www.sift.co.uk">
      <img src="/sites/all/themes/pp/img/sift-logo--mono.svg" alt="Sift" width="180">
    </a>
    </a>
  </div>
</div>
</footer>
  
<div class="advert ">
    <div id="HRZ_Sticky" class="ad-position" data-ad-unit="HRZ_Sticky">
    <script type='text/javascript'>
      document.addEventListener('DOMContentLoaded', function(event) {
        googletag.cmd.push(function() { googletag.display('HRZ_Sticky'); });
      })
    </script>
  </div>
</div>
  </div>

  <script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_kLtVpCnvOp5o84J_p15kYEol2GU9Ps6EhHEm1XFsxM4.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_s9YwEZJMuxKBH5STo0sRNSzZcDs_io_PBoZTvnxDOF8.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_Jvzfme7hjVKSeUqUQv3iGQmv_iL6Bsd-KPewB90fcK8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2100040-8", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Employees");ga("set", "dimension2", "Article");ga("set", "dimension4", "Published");ga("set", "dimension5", "Jamie Mackenzie ");ga("set", "dimension6", "[node:]");ga("set", "dimension7", "22nd May 2020");ga("set", "dimension8", "unknown");ga("set", "dimension9", "|Coronavirus|Recognition|Reward|");ga("set", "dimension12", "anonymous user");ga('require', 'ec');
ga('set', 'currencyCode', 'GBP');
ga('require', 'linkid', {'levels': 10});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_b6HjfAHOONgJk5Tw6hBeRCGUCQ5Di2wZrhbVL6gRZA0.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_j9bFJHkdIOSz2Frpb9ruzPRSI3sq7eCs4mVJmGgZvwY.js"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_jAmzPp3NmVPk3ns6U8sHYxaVYa3P-dyerg-pDlrEpeA.js"></script>
<script type="text/javascript">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</script>
<!-- https://optinmonster.com :: Campaign Title: HRZ-resource-floating-bar --><div id="om-b47rlfzhrxcarsdm9iru-holder"></div><script>var b47rlfzhrxcarsdm9iru,b47rlfzhrxcarsdm9iru_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){b47rlfzhrxcarsdm9iru_poll(function(){if(window['om_loaded']){if(!b47rlfzhrxcarsdm9iru){b47rlfzhrxcarsdm9iru=new OptinMonsterApp();return b47rlfzhrxcarsdm9iru.init({"u":"29328.702898","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;b47rlfzhrxcarsdm9iru=new OptinMonsterApp();b47rlfzhrxcarsdm9iru.init({"u":"29328.702898","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->

<!-- https://optinmonster.com :: Campaign Title: HRZ-main-floating-bar-newsletters --><div id="om-g92ttet7tryusq7y5i0n-holder"></div><script>var g92ttet7tryusq7y5i0n,g92ttet7tryusq7y5i0n_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){g92ttet7tryusq7y5i0n_poll(function(){if(window['om_loaded']){if(!g92ttet7tryusq7y5i0n){g92ttet7tryusq7y5i0n=new OptinMonsterApp();return g92ttet7tryusq7y5i0n.init({"u":"29328.626599","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;g92ttet7tryusq7y5i0n=new OptinMonsterApp();g92ttet7tryusq7y5i0n.init({"u":"29328.626599","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="c3se8eqovtjvl0v1bx24" data-user="29328" async></script>
<!-- / https://optinmonster.com -->

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<!-- Beneden mental wellbeing pop up -->
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="jphfrqjbwkg1na9bbzv0" data-user="29328" async></script>
<!-- / https://optinmonster.com -->
  <script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_7r_INM-vljnCKPdWB4223jdOrVfqiZJwuT-B0tJjgrc.js"></script>
<script type="text/javascript" src="https://cdn.streamamp.tech/clients/SiftMedia/HRZone/sa-script.js?qao82l"></script>
<script type="text/javascript" src="https://www.hrzone.com/sites/default/files/js/js_fP2NWakqFNxik2B925XYIzaDjvijZ2ttPvbpK9lWNEM.js"></script>
</body>
</html>
